

				

   
<!-- GsyncConnect: KWQC gsync Content -->
<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>New Businesses preparing to bring in the new year</title>
<meta property="og:title" content="New Businesses preparing to bring in the new year" />
<meta itemprop="name" content="New Businesses preparing to bring in the new year" />
						<meta name="description" content="The Current Skybar in downtown Davenport is looking to bring in the new year with a bang. Managers say preparation is key. " />
<meta property="og:description" content="The Current Skybar in downtown Davenport is looking to bring in the new year with a bang. Managers say preparation is key. " />
<meta itemprop="description" content="The Current Skybar in downtown Davenport is looking to bring in the new year with a bang. Managers say preparation is key. " />
<meta name="author" content="Terrace Myles " />
																																												<meta property="article:author" content="https://www.facebook.com/KWQC-Terrace-Myles-980662188699750/" />

<link rel="shortcut icon" href="http://www.kwqc.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="http://www.kwqc.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="oKsWeRtAC_kHsNMHWQT0CXdAwfbZoHcwF6UVZtb4n9o" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="294675767617513"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																<meta name="news_keywords" content="New Businesses preparing to bring">

<meta property="og:url" content="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html"> 
<meta name="keywords" content="New Businesses preparing to bring in the new year" />
<meta itemprop="name" content="New Businesses preparing to bring in the new year" />
<meta property="og:type" content="article" />									<meta property="og:image" content="http://media.graytvinc.com/images/Still1231_000003.bmp" />
		<meta itemprop="image" content="http://media.graytvinc.com/images/Still1231_000003.bmp" />
	

		

		<link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
		<link rel="stylesheet" href="http://www.kwqc.com/includes/2015_bootstrap.css?abc=3111117O" type="text/css"> 
		<link rel="stylesheet" href="http://www.kwqc.com/includes/2015_custom.css?abc=3111117O" type="text/css"> 
		<link href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="http://www.kwqc.com/templates/2015_CSS.css?site=/&c=y&abc=3111117O" />
				
<style>
	@media (max-width:767px) { 
		.tiles{margin-bottom: 0px;}
		.caption h3{padding: 0px; font-size:11pt}
		.mobileHr{margin: 0px 0px 5px 0px}
		.tiles .row .col-xs-14{padding-left:0px}
	}
	.moms_overlay{width: 70px !important;}
.ds-navList-split{
	display: inline-block !important;
	width: 49%;
	text-align: center;
	box-shadow: inset -1px -1px rgba(0,0,0,.2) !important;
}
</style>

			
																									
				<!--[if lt IE 9]>
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
		<script src="http://www.kwqc.com/includes/Chart.min.js?abc" type="text/javascript"></script>
		<script src="http://www.kwqc.com/includes/jquery.dotdotdot.min.js?abc" type="text/javascript"></script>
		<script src="http://www.kwqc.com/includes/2015_nav.js?abc=3111117O" type="text/javascript"></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-43', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="57141084425" />
			
			<script src="http://acdn.adnxs.com/prebid/c/7045/pb.js" async=true></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () {
		  googletag.pubads().disableInitialLoad();
		});
	</script>
	
			</head>
	<body>
	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li><a href="/">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																																												<li><a href="/livestream">Livestream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																														<li><a href="/weather">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/weather/radar" class="ds-subLink"> &nbsp; - &nbsp; Radar</a></li>
																																	<li><a href="/weather/skycams" class="ds-subLink"> &nbsp; - &nbsp; Skycams</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink"> &nbsp; - &nbsp; Closings</a></li>
																																																																			<li><a href="/weather/maps" class="ds-subLink"> &nbsp; - &nbsp; Weather Maps</a></li>
																																	<li><a href="/weather/rivers" class="ds-subLink"> &nbsp; - &nbsp; River Levels</a></li>
																																															<li><a href="/traffic">Traffic <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/traffic/iowaroads" class="ds-subLink"> &nbsp; - &nbsp; Iowa Road Conditions</a></li>
																																	<li><a href="/traffic/illinoisroads" class="ds-subLink"> &nbsp; - &nbsp; Illinois Road Conditions</a></li>
																																	<li><a href="/traffic/trafficcams" class="ds-subLink"> &nbsp; - &nbsp; Traffic Cams</a></li>
																																																							<li><a href="/sports">Sports <span class="glyphicon glyphicon-flag gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/sports/highlightzone" class="ds-subLink"> &nbsp; - &nbsp; Highlight Zone</a></li>
																																	<li><a href="/sports/bix7" class="ds-subLink"> &nbsp; - &nbsp; Bix 7 Race</a></li>
																																	<li><a href="/sports/jdc" class="ds-subLink"> &nbsp; - &nbsp; John Deere Classic</a></li>
																																																																																									<li><a href="/video">Video <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																								<li><a href="/station">About Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/advertise" class="ds-subLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																	<li><a href="/station/jobs" class="ds-subLink"> &nbsp; - &nbsp; Jobs</a></li>
																																																		<li><a href="/station/contactus" class="ds-subLink"> &nbsp; - &nbsp; Contact Us</a></li>
																																															<li><a href="/helloquadcities">Hello Quad Cities <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/alternatingcurrents">Alternating Currents <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/elections">Elections <span class="glyphicon glyphicon-check gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/elections/localelections" class="ds-subLink"> &nbsp; - &nbsp; Iowa City Elections</a></li>
																																																							<li><a href="/psl">Paula Sands Live <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/psl/idea" class="ds-subLink"> &nbsp; - &nbsp; Contact Us/Submit Idea</a></li>
																																	<li><a href="/psl/choirsofchristmas" class="ds-subLink"> &nbsp; - &nbsp; Choirs of Christmas</a></li>
																																	<li><a href="/psl/submitphotos" class="ds-subLink"> &nbsp; - &nbsp; Submit Photos or Video</a></li>
																																	<li><a href="/psl/paula" class="ds-subLink"> &nbsp; - &nbsp; Paula's Bio</a></li>
																																	<li><a href="/psl/moms" class="ds-subLink"> &nbsp; - &nbsp; MomsEveryday</a></li>
																																															<li><a href="/franriley">Fran Riley Features <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/madeintheqca">Made in the QCA <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/community">Community <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/community/makingcents" class="ds-subLink"> &nbsp; - &nbsp; Ascentra Making Cents</a></li>
																																	<li><a href="/community/kwqcfanclub" class="ds-subLink"> &nbsp; - &nbsp; #KWQCFanClub</a></li>
																																																																								<li><a href="/newsletter">Newsletter <span class="glyphicon glyphicon-envelope gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/polls">Polls <span class="glyphicon glyphicon-check gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/middaymedical">Midday Medical <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/rss">RSS Feed <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/contests">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																															<li>
														<a href="/tvlistings" class="ds-navList-split">TV Listings</a>
													<a href="/circulars" class="ds-navList-split">Circulars</a>

						</li>
			
						<li>
													<a class="ds-navList-split" href="http://www.momseveryday.com/qca" target="_blank">MomsEveryday</a>
																			<a class="ds-navList-split" href="http://www.localxmarketing.com/" target="_blank">Local X</a>
												</li>
												
														<li>
								<a class="" href="/mycapture/submit">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																				<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins" href="https://twitter.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins" href="https://www.facebook.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins" href="https://instagram.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone" href="/news?cat=Crime&cat_type=Story+Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone" href="/news?cat=Eastern Iowa&cat_type=Story+Category&path=/content/news">Eastern Iowa</a>							
													<li><a class="icon icon-phone" href="/news?cat=International&cat_type=Story+Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone" href="/news?cat=Iowa News&cat_type=Story+Category&path=/content/news">Iowa News</a>							
													<li><a class="icon icon-phone" href="/news?cat=Local&cat_type=Story+Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone" href="/news?cat=National&cat_type=Story+Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone" href="/news?cat=Sports&cat_type=Story+Category&path=/content/news">Sports</a>							
													<li><a class="icon icon-phone" href="/news?cat=State&cat_type=Story+Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone" href="/news?cat=Weather&cat_type=Story+Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>

		
						<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - $newsStory.uniqueAds | topLevel.microSite | $topLevel.microSite-->
																												
							
		
				
							
		
						<!-- background ad micro check: false -->
																																																																																																																																																																																																		<!-- showSubNav : $showSubNav | showClosings : $showClosings  -->
			<style>
								.wallpaper_container.affix{top: 51px;}
			</style>
			<div id="gdm-ad-wallpaper" class="wallpaper_container">
				<script type='text/javascript'>
					googletag.cmd.push(function() {
						googletag.defineOutOfPageSlot('/43459271/loc-desktop/kwqc/web/content/local', 'gdm-ad-wallpaper').setTargeting("wnsz",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
							if(event.slot.getTargeting("wnsz") == "19") {
								if(event.isEmpty) {
									jQuery("#gdm-ad-wallpaper").css("display","none");
									jQuery("#gdm-ad-wallpaper").css("height","0px");
									jQuery("#body_container").css("marginTop","3px");
								}
							}
						});
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.display('gdm-ad-wallpaper');
					});
				</script>
			</div>
									<style>
				@media (max-width:1024px) {
					#body_container{margin-top:3px !important;}
					#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
				}
			</style>
			
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=467445203";_q+="&7=3008003";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=467445203";_qc+="&7=3008003";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=467445203&7=3008003&25=0&18=0.7018916043313921">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=294675767617513";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		
																					
										<header style="background-image: url('http://media.graytvinc.com/designimages/KWQC_HeaderBackgroundImage1.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
																												<a href="/"><img style="max-height:101px;" class="img img-responsive logo" src="http://media.graytvinc.com/designimages/KWQC_StationLogo241.png" alt='KWQC - Content - News' title='KWQC - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">
									<!-- MS: $microURL -->
																		<!-- WD: /weather -->
										<a href="/weather" style="text-decoration:none;">
									
											<img src="http://media.graytvinc.com/designimages/wx_97.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" style="text-decoration:none;">
											<div class="current">-9&deg;F<span><em> Clear</em></span></div>
											<span class="high">-2&deg;</span> <span class="low">-18&deg;</span>
											<div class="city">Davenport, IA</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
						<a id="nav_logo" class="navbar-brand hide" href="/"><img class="smalllogo" alt="Brand" src="http://media.graytvinc.com/designimages/KWQC_SmallStationLogo.png"></a>
												<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<div class="nav_weather navbar-text visible-xs pull-right">

							<a href="/weather" style="text-decoration:none;">
								<img style="height:25px" src="http://media.graytvinc.com/designimages/wx_97.png" alt="wximage" /> <span class="whiteText">Clear -9&deg;F</span>
							</a>
						</div>
						<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/weather"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																																	<li><a href="/sports"><span class="glyphicon glyphicon-flag"></span> Sports</a></li>
																																																																																																																																												<li><a href="/psl"><span class="glyphicon glyphicon-star"></span> Paula Sands Live</a></li>
																																																																																																																																																																																																																																																																																																																																																<li><a href="/livestream"><span class="glyphicon glyphicon-facetime-video"></span> Livestream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>
																<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
							
		
				
							
		
										<div id='WNAd85'></div>
									<div id="gdm-ad-pencil" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//pencil - desktop only
							var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [980,30],'gdm-ad-pencil').setTargeting("wnsz",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																											if(event.slot.getTargeting("wnsz") == "09") {
								var hasPencil = false;
								if(!event.isEmpty) {
									if(event.size[1] == 30) {
										hasPencil = true;
									}
								}
								if(!hasPencil) {
									$('#gdm-ad-pencil').css("display","none");
									$('#gdm-ad-pencil').css("height","0px");
								}
							}
												});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-pencil');
					});
				</script>
						</div>
						
			<div class="row">
		
																											<div class="col-sm-17 leftColumn">


							
		
				
		
		
												<div id="gdm-ad-mobiletop" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//mobile only 320x50 top of page
							var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [320, 50],'gdm-ad-mobiletop').setTargeting("wnsz",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-mobiletop');
					});
				</script>
						</div>
						<!-- $sectionLevel.featureID -->
	<div>
		<ul class="breadcrumb">
			<li><a href="/">Home</a></li>
			<li><a href="/news?cat=Local&path=/content/news">Local</a></li>
			<li>Article</li>
		</ul>
	</div>
<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">New Businesses preparing to bring in the new year</h1>

																							<!-- Livestream Value: $contentObj.liveStreamNo --> 
				<script type="text/javascript" src="http://www.kwqc.com/includes/2015_jwplayer_800.js"></script>
	<script> jwplayer.key="0vdtGaRnWNZOgHE3rhHEY6SAv6M7jGb8z9qbGw=="; </script>
	<div id="player"></div>
	<script data-vidID="v5a49634cebe1c">
		jwplayer("player").setup({
																																						title: "New Years Eve Preps ",
						mediaid: "New Years Eve Preps _v5a49634cebe1c",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/KWQC/v5a49634cebe1c/nEWyEARSEVE.mp4",
																																																																		sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
										code: "<iframe src='http://www.kwqc.com/templates/2015_Sub_Video_Share?contentObj=467445203' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
		},
																				advertising: { 
					client: "vast",
										schedule: {"myAds":{"offset":"pre","tag":"http://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/43459271/loc-desktop/kwqc&ciu_szs=300x250&impl=s&gdfp_req=1&ad_rule=0&vpos=preroll&env=vp&output=xml_vast2&unviewed_position_start=1&correlator=[timestamp]&cust_params=Cat%3DNews"}, "postAds":{"offset":"post","tag":"http://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/43459271/loc-desktop/kwqc&gdfp_req=1&ad_rule=0&vpos=postroll&env=vp&output=xml_vast2&unviewed_position_start=1&correlator=[timestamp]&cust_params=Cat%3DNews"}},
										companiondiv: {
						id: "gdm-ad-300x250-A",
						width: 300,
						height: 250
					}			
				},
								ga: {label: "mediaid"},
	width: "100%",
	aspectratio: "16:9",
	flashplayer: "http://ssl.p.jwpcdn.com/player/v/7.7.1/jwplayer.flash.swf"
	});
	jwplayer('player').on('error', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	jwplayer('player').on('setupError', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	</script>
	
										<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author"><a href="http://www.kwqc.com/content/bios/415008543.html">Terrace Myles </a></span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Sun 4:37 PM, Dec 31, 2017</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = "http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html";
	var Title = "New Businesses preparing to bring in the new year";
	if(Network == "FB")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "TWTR")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GPLUS")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LI")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('FB')">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('TWTR')">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LI')">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GPLUS')">
						<a href="mailto:?subject=New Businesses preparing to bring in the new year&body=http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html"><img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
<div class="row storyItem">
	<div class="col-sm-24">
				<div id="articleBody" itemprop="articleBody">
												<p><span id="dateline" itemprop="dateline"><strong>DAVENPORT, Iowa (KWQC) - </strong></span> Even with that cold weather settling in, bars around the QC are getting ready for the New Years Eve celebration. One bar in particular, is the Up Skybar at the current hotel in downtown Davenport. </p>
																						<p>This is the bars first New Years Eve celebration since opening in in July. Manager Tony McGee says preparation was key today. "All the staff is really excited about it, probably about a month ago, we just started coming together with it in the last week with decoration coming up with some drinks and stuff like that for the evening," said McGee.</p>
															<p>With a full staff and drinks lined up, it's been a hectic week for employees. From blowing balloons to using a leaf blower to sweep off one of the QCA's most scenic views. "There is no other place in the Quad Cities that's going to give you the view that you have right now," he said.</p>
																							<p>McGee says with plenty of space heaters to around, he's not worried about the bitterly cold weather, and that seems to be the case for bars across the river as well.</p>
																							<p>"Obviously with barrelhouse moline here we see an enormous influx of business for nightlife," said Moline Barrel House Director, Paul Martinez. "On big holidays like New Year's Eve, I mean we're getting everything ready, were expecting large crowds.</p>
													
							
			
								
		
		
												<div id="gdm-ad-728x90-A" class="gdm-ad">
							
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [728,90],'gdm-ad-728x90-A').setTargeting("wnsz",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

						</div>
						
																			<p>With plenty of stars hanging from the ceiling and 2017 drawing to a close, everyone's ready to bring in 2018.</p>
															</div>
						<!-- Character Count: 1350 -->
									</div>
</div>
<hr />
<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
			

																									
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/Still1231_000002.bmp" width="1920" height="1080" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html" ${target}>New Businesses preparing to bring in the new year</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Snow-Emergencies-467020473.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/snow-emergency-HQ.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Snow-Emergencies-467020473.html" ${target}>Snow Emergencies</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Ultimate-Fitness-talks-how-to-stick-with-those-fitness-new-years-resolutions--467424223.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/download-5.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Ultimate-Fitness-talks-how-to-stick-with-those-fitness-new-years-resolutions--467424223.html" ${target}>Ultimate Fitness talks how to stick with those fitness new years resolutions </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/WATCH-Propane-truck-catches-fire-in-rural-Henry-County-467400473.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*192/ROTATED1.jpg" width="108" height="192" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/WATCH-Propane-truck-catches-fire-in-rural-Henry-County-467400473.html" ${target}>WATCH: Propane truck catches fire in Henry County, no injuries reported</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Safety-tips-to-keep-in-mind-while-ice-fishing--467351903.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/icefishing7.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Safety-tips-to-keep-in-mind-while-ice-fishing--467351903.html" ${target}>Safety tips to keep in mind while ice fishing </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


			
	</div>
</aside>
		<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_0' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																	<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" href="http://www.kwqc.com/content/news/Iowa-man-dies-after-house-fire-in-Waterloo-467466323.html" title="Iowa man dies after house fire in Waterloo"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Iowa man dies after house fire in Waterloo </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" href="http://www.kwqc.com/content/news/Kim-says-US-should-know-North-Korean-nuclear-force-a-reality-467470433.html" title="Kim says US should know North Korean nuclear force a reality"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Kim says US should know North Korean nuclear force a reality </a> 
			</div>
					</div>
		<hr />
				
							
			
								
		
		
												<div id="gdm-ad-728x90-B" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//all 728x90s except in story
							//728x90 for desktop/tablet, resize to 320x50 for mobile
																												var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [728,90],'gdm-ad-728x90-B').setTargeting("wnsz",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-728x90-B');
					});
				</script>
						</div>
						
</div>
</article>
</div>
<div class="col-sm-7 rightColumn">
	
							
			
								
		
		
												<div id="gdm-ad-300x250-A" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//300x250 and 300x600
																												googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("wnsz",["07"]).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																															if(event.slot.getTargeting("wnsz") == "07") {
								if(!event.isEmpty) {
									if(event.size[1] == 600) {
										//console.log('Creative with target: ' + event.slot.getTargeting("wnsz") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
										$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
									}
								}
							}
																								});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-300x250-A');
					});
				</script>
						</div>
							
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
			

																									
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/Still1231_000002.bmp" width="1920" height="1080" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html" ${target}>New Businesses preparing to bring in the new year</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Snow-Emergencies-467020473.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/snow-emergency-HQ.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Snow-Emergencies-467020473.html" ${target}>Snow Emergencies</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Ultimate-Fitness-talks-how-to-stick-with-those-fitness-new-years-resolutions--467424223.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/download-5.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Ultimate-Fitness-talks-how-to-stick-with-those-fitness-new-years-resolutions--467424223.html" ${target}>Ultimate Fitness talks how to stick with those fitness new years resolutions </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/WATCH-Propane-truck-catches-fire-in-rural-Henry-County-467400473.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*192/ROTATED1.jpg" width="108" height="192" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/WATCH-Propane-truck-catches-fire-in-rural-Henry-County-467400473.html" ${target}>WATCH: Propane truck catches fire in Henry County, no injuries reported</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Safety-tips-to-keep-in-mind-while-ice-fishing--467351903.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/icefishing7.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Safety-tips-to-keep-in-mind-while-ice-fishing--467351903.html" ${target}>Safety tips to keep in mind while ice fishing </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


			
			</div>
		</aside>	
		
							
			
								
		
		
												<div id="gdm-ad-300x250-B" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//300x250 and 300x600
																					googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [300,250],'gdm-ad-300x250-B').setTargeting("wnsz",["08"]).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-300x250-B');
					});
				</script>
						</div>
						
	</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && KWQC -->
						<div id="circularhub_module_11596"></div>
<script src="//modules.kwqc.com/11596/be3cd64778a7864f/circularhub_module.js"></script>
						


	
				<a href="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.kwqc.com/content/news/New-Businesses-preparing-to-bring-in-the-new-year-467445203.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
	
	<!-- all comments are disabled for this site -->

	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Local', 'New Businesses preparing to bring in the new year (467445203)', {nonInteraction: true}); </script>
<div class="row">
							
			
				
		
		
												<div id="gdm-ad-kixer-B" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//kixer interstitial mobile only on story pages
							googletag.defineOutOfPageSlot('/43459271/loc-desktop/kwqc/web/content/local', 'gdm-ad-kixer-B').setTargeting("wnsz",["900"]).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-kixer-B');
					});
				</script>
						</div>
						

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
																																																					<div class="col-sm-4 col-xs-12">
									<h5><a href="/news">News</a></h5>
																	</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/weather">Weather</a></h5>
																														<h6><a href="/weather/radar">Radar</a></h6>
																																								<h6><a href="/weather/skycams">Skycams</a></h6>
																																								<h6><a href="/weather/closings">Closings</a></h6>
																																																																														<h6><a href="/weather/maps">Weather Maps</a></h6>
																																								<h6><a href="/weather/rivers">River Levels</a></h6>
																											</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/traffic">Traffic</a></h5>
																														<h6><a href="/traffic/iowaroads">Iowa Road Conditions</a></h6>
																																								<h6><a href="/traffic/illinoisroads">Illinois Road Conditions</a></h6>
																																								<h6><a href="/traffic/trafficcams">Traffic Cams</a></h6>
																											</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/sports">Sports</a></h5>
																														<h6><a href="/sports/highlightzone">Highlight Zone</a></h6>
																																								<h6><a href="/sports/bix7">Bix 7 Race</a></h6>
																																								<h6><a href="/sports/jdc">John Deere Classic</a></h6>
																																																																	</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/video">Video</a></h5>
																																																							</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/station">About Us</a></h5>
																														<h6><a href="/station/advertise">Advertise With Us</a></h6>
																																								<h6><a href="/station/jobs">Jobs</a></h6>
																																																											<h6><a href="/station/contactus">Contact Us</a></h6>
																											</div>
																																																																																																																																																																																																																																																																																																																																										</div>
										<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="http://www.kwqc.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="http://www.kwqc.com/content/news/?article=158509635">Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="http://www.kwqc.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
				</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2017 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							kwqc.com/a?a=467445203
									</div>
			</footer>
						<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KWQC"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KWQC" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
							
		
				
									
		
													<script type="text/javascript">
					function closeGDMFooterAd() {
						jQuery("#gdm-footer-container-ad").remove();
						jQuery("#footerAdMargin").remove();
					}
				</script>
				<div id="gdm-footer-container-ad" >
						<div id="gdm-ad-footer" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//floating footer
							//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
							var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [1024,96],'gdm-ad-footer').setTargeting("wnsz",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																			if(event.slot.getTargeting("wnsz") == "101") {
								if(!event.isEmpty) {
									if(event.size[1] == 90 || event.size[1] == 96) {
										console.log('Creative with target: ' + event.slot.getTargeting("wnsz") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
										jQuery("#gdm-footer-container-ad").css("height","90px");
										jQuery("#footerAdMargin").css("height","90px");
									} else if(event.size[1] == 50) {
										jQuery("#gdm-footer-container-ad").css("height","50px");
										jQuery("#footerAdMargin").css("height","50px");
									}
								}
							}
																																				});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-footer');
					});
				</script>
						</div>
								<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
				</div>
								<div id="footerAdMargin" class="visible-lg"></div>
						
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>KWQC-TV6<br/>805 Brady Street<br/>Davenport, IA 52803<br/>563-383-7000</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";		
			}
		</script>
		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

