

				

   
<!-- GsyncConnect: KWQC gsync Content -->
<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>The disappearance of Mollie Tibbetts: A timeline</title>
<meta property="og:title" content="The disappearance of Mollie Tibbetts: A timeline" />
<meta itemprop="name" content="The disappearance of Mollie Tibbetts: A timeline" />
						<meta name="description" content="A press conference is scheduled for 4 p.m. in Montezuma regarding the search for 20-year-old Mollie Tibbetts." />
<meta property="og:description" content="A press conference is scheduled for 4 p.m. in Montezuma regarding the search for 20-year-old Mollie Tibbetts." />
<meta itemprop="description" content="A press conference is scheduled for 4 p.m. in Montezuma regarding the search for 20-year-old Mollie Tibbetts." />
<meta name="author" content="Ellyn Felton, KCRG-TV9" />
																													
<link rel="shortcut icon" href="http://www.kwqc.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="http://www.kwqc.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="oKsWeRtAC_kHsNMHWQT0CXdAwfbZoHcwF6UVZtb4n9o" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="294675767617513"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																										<meta name="news_keywords" content="The disappearance of Mollie Tibbetts">

<meta property="og:url" content="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html"> 
<meta name="keywords" content="The disappearance of Mollie Tibbetts: A timeline" />
<meta itemprop="name" content="The disappearance of Mollie Tibbetts: A timeline" />
<meta property="og:type" content="article" />									<meta property="og:image" content="http://media.graytvinc.com/images/Mollie+Tibbetts+missing+KCRG.png" />
		<meta itemprop="image" content="http://media.graytvinc.com/images/Mollie+Tibbetts+missing+KCRG.png" />
	

		

		<link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
		<link rel="stylesheet" href="http://www.kwqc.com/includes/2015_bootstrap.css" type="text/css"> 
		<link rel="stylesheet" href="http://www.kwqc.com/includes/2015_custom.css" type="text/css"> 
		<link href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="http://www.kwqc.com/templates/2015_CSS.css?site=/&c=y&abc=2171181" />
				
<style>
.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

</style>

			
																																		
				<link rel="canonical" href="http://www.kcrg.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" />
			<!--[if lt IE 9]>
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
		<script src="http://www.kwqc.com/includes/Chart.min.js" type="text/javascript"></script>
		<script src="http://www.kwqc.com/includes/jquery.dotdotdot.min.js" type="text/javascript"></script>
		<script src="http://b.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js"></script>
		<script src="http://www.kwqc.com/includes/2015_nav.js" type="text/javascript"></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-43', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="57141084425" />
			
			<script src="http://acdn.adnxs.com/prebid/c/7045/pb.js" async=true></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		googletag.cmd.push(function () {
		  googletag.pubads().disableInitialLoad();
		});
	</script>
	
			</head>
	<body>
		
																					
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<header style="background-image: url('http://media.graytvinc.com/designimages/KWQC_HeaderBackgroundImage1.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/"><img style="max-height:101px;" class="img img-responsive logo" src="http://media.graytvinc.com/images/5b7471ceea8e7_largeSiteLogo.png" alt='KWQC - Content - News' title='KWQC - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">
									<!-- MS: $microURL -->
																		<!-- WD: /weather -->
										<a href="/weather" style="text-decoration:none;">
									
											<img src="http://media.graytvinc.com/designimages/wx_66.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" style="text-decoration:none;">
											<div class="current">77&deg;F<span><em> Scattered Clouds</em></span></div>
											<span class="high">77&deg;</span> <span class="low">54&deg;</span>
											<div class="city">Davenport, IA</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
						<a id="nav_logo" class="navbar-brand hide" href="/"><img class="smalllogo" alt="Brand" src="http://media.graytvinc.com/images/5b7471cff10f5_smallSiteLogo.png"></a>
												<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<div class="nav_weather navbar-text visible-xs pull-right">

							<a href="/weather" style="text-decoration:none;">
								<img style="height:25px" src="http://media.graytvinc.com/designimages/wx_66.png" alt="wximage" /> <span class="whiteText">Scattered Clouds 77&deg;F</span>
							</a>
						</div>
						<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/weather"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																																																<li><a href="/sports"><span class="glyphicon glyphicon-flag"></span> Sports</a></li>
																																																																																						<li><a href="/alternatingcurrents"><span class="glyphicon glyphicon-info-sign"></span> Alternating Currents</a></li>
																																																																																																																																																																																																																																																																																																																																																																																													<li><a href="/livestream"><span class="glyphicon glyphicon-facetime-video"></span> Livestream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li><a href="/">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																																												<li><a href="/livestream">Livestream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													<li><a href="/weather">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/weather/radar" class="ds-subLink"> &nbsp; - &nbsp; Radar</a></li>
																																	<li><a href="/weather/skycams" class="ds-subLink"> &nbsp; - &nbsp; Skycams</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink"> &nbsp; - &nbsp; Closings</a></li>
																																																																			<li><a href="/weather/maps" class="ds-subLink"> &nbsp; - &nbsp; Weather Maps</a></li>
																																	<li><a href="/weather/rivers" class="ds-subLink"> &nbsp; - &nbsp; River Levels</a></li>
																																															<li><a href="/traffic">Traffic <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/traffic/iowaroads" class="ds-subLink"> &nbsp; - &nbsp; Iowa Road Conditions</a></li>
																																	<li><a href="/traffic/illinoisroads" class="ds-subLink"> &nbsp; - &nbsp; Illinois Road Conditions</a></li>
																																	<li><a href="/traffic/trafficcams" class="ds-subLink"> &nbsp; - &nbsp; Traffic Cams</a></li>
																																																							<li><a href="/sports">Sports <span class="glyphicon glyphicon-flag gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/sports/athleteoftheweek" class="ds-subLink"> &nbsp; - &nbsp; Athlete of the Week</a></li>
																																	<li><a href="/sports/highlightzone" class="ds-subLink"> &nbsp; - &nbsp; Highlight Zone</a></li>
																																																																																																										<li><a href="/video">Video <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																								<li><a href="/station">Contact Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/advertise" class="ds-subLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																	<li><a href="/station/jobs" class="ds-subLink"> &nbsp; - &nbsp; Jobs</a></li>
																																																		<li><a href="/station/contactus" class="ds-subLink"> &nbsp; - &nbsp; Contact Us</a></li>
																																															<li><a href="/helloquadcities">Hello Quad Cities <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/alternatingcurrents">Alternating Currents <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/psl">Paula Sands Live <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/psl/idea" class="ds-subLink"> &nbsp; - &nbsp; Contact Us/Submit Idea</a></li>
																																																		<li><a href="/psl/submitphotos" class="ds-subLink"> &nbsp; - &nbsp; Submit Photos or Video</a></li>
																																															<li><a href="/franriley">Fran Riley Features <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/community">Community <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/community/makingcents" class="ds-subLink"> &nbsp; - &nbsp; Ascentra Making Cents</a></li>
																																																																								<li><a href="/newsletter">Newsletter <span class="glyphicon glyphicon-envelope gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/middaymedical">Midday Medical <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/rss">RSS Feed <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/contests">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/lottery">Lottery <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/momseveryday">MomsEveryday <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																															<li>
														<a href="/tvlistings" class="ds-navList-split">TV Listings</a>
													<a href="/circulars" class="ds-navList-split" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="" href="/mycapture/submit">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins" href="https://twitter.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins" href="https://www.facebook.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins" href="https://instagram.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone" href="/news?cat=Crime&cat_type=Story+Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone" href="/news?cat=Eastern Iowa&cat_type=Story+Category&path=/content/news">Eastern Iowa</a>							
													<li><a class="icon icon-phone" href="/news?cat=International&cat_type=Story+Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone" href="/news?cat=Iowa News&cat_type=Story+Category&path=/content/news">Iowa News</a>							
													<li><a class="icon icon-phone" href="/news?cat=Legislature&cat_type=Story+Category&path=/content/news">Legislature</a>							
													<li><a class="icon icon-phone" href="/news?cat=Local&cat_type=Story+Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone" href="/news?cat=National&cat_type=Story+Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone" href="/news?cat=State&cat_type=Story+Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone" href="/news?cat=Weather&cat_type=Story+Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
						<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite | $topLevel.microSite-->
																												
							
		
				
							
		
						<!-- background ad micro check: false -->
																																																																																																																																																																																																													<!-- showSubNav : false | showClosings : $showClosings  -->
			<style>
								.wallpaper_container.affix{top: 51px;}
			</style>
			<div id="gdm-ad-wallpaper" class="wallpaper_container">
				<script type='text/javascript'>
					googletag.cmd.push(function() {
												googletag.defineOutOfPageSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', 'gdm-ad-wallpaper').setTargeting("wnsz",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
								if(event.slot.getTargeting("wnsz") == "19") {
									if(event.isEmpty) {
										jQuery("#gdm-ad-wallpaper").css("display","none");
										jQuery("#gdm-ad-wallpaper").css("height","0px");
										jQuery("#body_container").css("marginTop","3px");
									}
								}
							});
							googletag.pubads().enableSingleRequest();
							googletag.enableServices();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.display('gdm-ad-wallpaper');
										});
				</script>
			</div>
									<style>
				@media (max-width:1024px) {
					#body_container{margin-top:3px !important;}
					#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
				}
			</style>
			

	<script type="text/javascript">
		$(document).ready(function() {
		
			var activeAd;
		
			$('.gdm-ad').mouseover(function(e){
				activeAd = $(this).attr('id');
			});
	
			function onMessageReceivedForExpanded(e) {
				if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.kwqc.com") {
					return;
				}
				
				console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
				
				var adContainer = $("#" + activeAd + " div:first-child").attr('id');
				var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
				
				 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
				 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
			}
		
			if (window.addEventListener) {
				addEventListener('message', onMessageReceivedForExpanded, false);
			} else {
				if (window.attachEvent) {
					attachEvent('onmessage', onMessageReceivedForExpanded);
				} else {
					window.onmessage = onMessageReceivedForExpanded;
				}
			}
		});
	</script>

					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=491354551";_q+="&7=3008003";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=491354551";_qc+="&7=3008003";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=491354551&7=3008003&25=0&18=0.47006772855845413">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=294675767617513";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
							
		
				
							
		
										<div id='WNAd85'></div>
									<div id="gdm-ad-pencil" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//pencil - desktop only
							var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [980,30],'gdm-ad-pencil').setTargeting("wnsz",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																											if(event.slot.getTargeting("wnsz") == "09") {
								var hasPencil = false;
								if(!event.isEmpty) {
									if(event.size[1] == 30) {
										hasPencil = true;
									}
								}
								if(!hasPencil) {
									$('#gdm-ad-pencil').css("display","none");
									$('#gdm-ad-pencil').css("height","0px");
								}
							}
												});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-pencil');
					});
				</script>
						</div>
						


			<div class="row">
		
																											<div class="col-sm-24 col-md-17 leftColumn">


							
		
				
		
		
												<div id="gdm-ad-mobiletop" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//mobile only 320x50 top of page
							var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [320, 50],'gdm-ad-mobiletop').setTargeting("wnsz",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-mobiletop');
					});
				</script>
						</div>
						

<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=Eastern Iowa&path=/content/news">Eastern Iowa</a></li>
			<li>Article</li>
		</ul>
	</div>
		<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">The disappearance of Mollie Tibbetts: A timeline</h1>
	

							<figure>
				<div class="img-wrapper" id="storyThumb" itemprop="image"><img src="http://media.graytvinc.com/images/810*455/Mollie+Tibbetts+missing+KCRG.png" width="810" height="455" alt="" title="" border="0"class="img img-responsive" itemprop="image" /></div>
							</figure>
													<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author">Ellyn Felton, KCRG-TV9</span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Tue 2:48 PM, Aug 21, 2018</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = "http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html";
	var Title = "The disappearance of Mollie Tibbetts: A timeline";
		ga('send', 'event', 'Shared', 491354551, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GooglePlus")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 491354551, 'Email');
		window.location.href = "mailto:?subject=The disappearance of Mollie Tibbetts: A timeline&body=http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="http://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="http://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="http://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<img class="socialIcon ptr" src="http://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GooglePlus')">
						<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="http://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="http://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>BROOKLYN, Iowa (KCRG-TV9) -- </strong></span> A press conference is scheduled for 4 p.m. in Montezuma regarding the search for Mollie Tibbetts.</p>
																								<p>Tibbetts is a 20-year-old student at the University of Iowa who was last seen July 17.</p>
																														<p><u><strong>July 16, 2018</strong></u><br/>Tibbetts, a rising sophomore at the University of Iowa, was staying with her boyfriend, Dalton Jack, for the summer in Brooklyn, Iowa, a close-knit farming community of about 1,500 people. She worked at <a href="http://www.kcrg.com/content/news/Coworker-says-daycare-kids-miss-Mollie-Tibbetts-489392241.html ">UnityPoint Grinnell Regional Medical Center day camp</a>. <br/>Jack, 20, told ABC News he last saw Tibbetts on July 16.</p>
																														<p><u><strong>July 17, 2018</strong></u><br/>Jack traveled to the city of Dubuque, Iowa, for his work at a construction company on July 17.<br/>Tibbetts stayed at his house in Brooklyn alone and watched his dogs, he said.</p>
																														<p><u><strong>July 18, 2018</strong></u><br/>Her boyfriend, Dalton Jack, said he chatted with Tibbetts via text messages and social media on July 18, just before she went out for an evening jog which, Jack said, was her regular routine.</p>
																
							
			
								
		
		
												<div id="gdm-ad-728x90-A" class="gdm-ad">
							
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [728,90],'gdm-ad-728x90-A').setTargeting("wnsz",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

						</div>
						


																									<p>"She goes for a run every night. She likes to go whenever the sun's not down," Jack told ABC News in a recent interview. "She knows Brooklyn extremely well, better than I do, and I’ve lived here my entire life."</p>
																														<p>Jack said he believes Tibbetts would have had both her <a href="http://www.kcrg.com/content/news/Authorities-say-theyre--489045571.html ">FitBit activity tracker and her cellphone</a> when she went out for her jog.</p>
																														<p>Tibbetts was last seen at approximately 7:30 p.m. local time that night while running along the city streets of Brooklyn. She was wearing dark-colored running shorts, a pink sports top, and running shoes, according to the <a href="http://www.kcrg.com/content/news/Family-friends--488785171.html ">Iowa Department of Public Safety</a>. </p>
																														<p>Tibbetts’ brother said investigators found evidence that she was <a href="http:// http://www.kcrg.com/content/news/Mollie-Tibbetts-dad-asks-for-publics-help-to--489574261.html ">doing her homework</a> Wednesday night on her laptop, but investigators haven’t confirmed that information.</p>
																														<p><u><strong>July 19, 2018</strong></u><br/>Tibbetts was reported missing by her family on July 19, after she didn't <a href="http://www.kcrg.com/content/news/Family-boyfriend-of-Mollie-Tibbetts-clear-up-misinformation-surrounding-case-488946381.html ">show up for work</a>. </p>
																
							
			
								
		
		
												<div id="gdm-ad-728x90-B" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//all 728x90s except in story
							//728x90 for desktop/tablet, resize to 320x50 for mobile
																												var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [728,90],'gdm-ad-728x90-B').setTargeting("wnsz",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-728x90-B');
					});
				</script>
						</div>
						


																									<p>"That is so out of Mollie's character, one, not to show up for work, two, not to let her employer know, and, three, boyfriend, myself and her brother -- just no one was notified that she didn't go to work," Tibbetts' mother, Laura Calderwood said.</p>
																														<p><u><strong>July 20, 2018</strong></u><br/>Crews focused search efforts Friday on the fields between Tibbetts’ house and where she was staying <a href="http://www.kcrg.com/content/news/MISSING-Search-ongoing-for-19-year-old-UI-Student-488734611.html ">when she disappeared</a>. Crews also tried searching with helicopters, but low cloud cover prevented them from getting the aircraft up, <a href="http://www.kcrg.com/content/news/Search-continues-for-missing-University-of-Iowa-student-488808761.html ">a spokesperson for the Poweshiek County Sheriff's Office said</a>.  </p>
																														<p><u><strong>July 21, 2018</strong></u><br/>The Poweshiek County Sheriff’s Office said that <a href="http://www.kcrg.com/content/news/Search-continues-for-missing-University-of-Iowa-student-488808761.html ">volunteers were not needed</a> for search efforts on Saturday and would use social media to ask for future volunteers if they are needed. </p>
																
<!-- Flipp Ad Spot -->
<!-- Flipp is set: Article && KWQC -->
<!-- contentPath : /content/news | cms.path: /content/news | isSplash : $cms.content.isSplash-->
						<div id="circularhub_module_16808"></div>
<script src="//api.circularhub.com/16808/be3cd64778a7864f/circularhub_module.js"></script>
						


																									<p><u><strong>July 24, 2018</strong></u><br/>Investigators say they are looking into <a href="http://www.kcrg.com/content/news/Authorities-say-theyre--489045571.html ">GPS tracking</a> of all Mollie's electronic devices. </p>
																														<p><u><strong>July 26, 2018</strong></u><br/>Police in Kearney, Missouri, responded on July 26 to an unconfirmed sighting of Tibbetts at a truck stop in the area. The location was more than 230 miles away from where she was last seen.</p>
																														<p>Officers conducted a search of the area, spoke with witnesses and reviewed any potential surveillance video, according to ABC News affiliate KMBC.</p>
																														<p>Iowa authorities spent the day analyzing surveillance video from businesses in Brooklyn that are along the route Tibbetts usually jogs. They were also <a href="http://ttp://www.kcrg.com/content/news/Search-for-missing-U-of-I-students-taking-toll-on-small-town-489170951.html ">examining data from her FitBit</a>, a GPS-enabled activity tracker, according to Poweshiek County Sheriff Thomas Kriegel. h</p>
																														<p>"We do believe that there's going to be some useful information [from the Fitbit data] but [we are] not willing to share that," Kriegel told ABC News <a href="http://www.kcrg.com/content/news/Search-continues-for-Mollie-Tibbetts-one-week-after-disappearance-489114271.html ">in an interview July 26</a>. </p>
																														<p>Fitbit Inc., which makes the activity trackers, declined to comment at the time.</p>
																														<p>Kriegel also said Tibbetts' boyfriend and brothers <a href="http://www.kcrg.com/content/news/Poweshiek-County-Sheriff-says-Mollie-Tibbetts-boyfriend-is-not-a-suspect-489168691.html ">are not suspects</a>. </p>
																														<p><u><strong>July 27, 2018</strong></u><br/>Authorities, with the help of hundreds of volunteers, scoured swaths of land in Brooklyn and surrounding Poweshiek County looking for Tibbetts in the days following her disappearance. Investigators canvassed neighborhoods and conducted dozens of interviews.</p>
																														<p>They also <a href="http://www.kcrg.com/content/news/Authorities-searched-a-hog-farm-in-Guernsey-for-Mollie-Tibbetts-489256501.html ">searched a pig farm</a> several times near Guernsey, about 10 miles south of Brooklyn. Richard Rahn, special agent in charge of the Iowa Department of Public Safety's Division of Criminal Investigation, told ABC News it's "not uncommon" to <a href="http://www.kcrg.com/content/news/DCI-We-think-shes-still-alive-not-scaling-back-efforts-to-find-Mollie-Tibbetts-489382361.html ">go back to a site</a> and conduct additional searches as tips come in. </p>
																														<p>Rahn declined to reveal what clues if any, investigators may have found at the pig farm. But he said one thing is for certain -- Tibbetts isn't there.<br/>Iowa DCI said they were confident that they had zeroed in on her <a href="http://www.kcrg.com/content/news/DCI-confident-on-Mollie-Tibbetts-digital-footprint-489350281.html ">digital footprint</a>. </p>
																														<p>Mollie’s mom, Laura Calderwood, <a href="http://www.kcrg.com/content/news/WEB-EXTRA-Mollie-Tibbetts-mom-speaks-with-ABC-News-489330631.html ">spoke with ABC news</a> for the first time. She said the day she went missing the two spoke about a recipe.</p>
																														<p><a href="http://www.kcrg.com/content/news/RAGBRAI-riders-hope-to-help-in-search-for-Mollie-Tibbetts-489328031.html ">Cyclists on RAGBRAI</a> also hoped to spread awareness on the route. </p>
																														<p><u><strong>July 29, 2018</strong></u><br/>Rob Tibbetts said the community near Brooklyn has made “extraordinary” efforts to spread the word about his daughter’s disappearance, but he believes there’s someone else with information that <a href="http://www.kcrg.com/content/news/Community-may-hold-clue-to-find-missing-University-of-Iowa-student-father-says-489494311.html ">could help to locate her</a>. </p>
																														<p>“The day after Mollie turned up missing, 400 people showed up, spontaneously, to form a spontaneous search effort,” Rob Tibbetts said. “I think it’s just because this community knows Mollie, they love Mollie and I think the rest of the country is starting to understand who she is too.”</p>
																														<p><a href="http://www.kcrg.com/content/news/Brooklyn-business-helping-provide-info-about-missing-UI-student-489472571.html ">Live Now Designs in Brooklyn created</a> t-shirts, buttons, stickers, and yard signs in hopes of finding Mollie. </p>
																														<p><u><strong>July 31, 2018</strong></u><br/>At a press conference, investigators had <a href="http://www.kcrg.com/content/news/We-will-find-you-Mollie-Tibbetts-mother-speaks-out-as-search-efforts-continue-489739331.html ">received and followed up on</a> more than 200 leads.  Searches were conducted <a href="http://www.kcrg.com/content/news/Press-conference-to-give-latest-details-on-Mollie-Tibbetts-investigation-489632571.html ">on the ground, from the air, and with the help of canine units</a>, authorities said. </p>
																														<p>The Crime Stoppers of Central Iowa offered a $1,000 reward for information leading to an arrest in the case or the discovery of Tibbetts. The TIP Rural Electric Cooperative in Brooklyn <a href="http://www.kcrg.com/content/news/Reward-in-case-of-missing-Iowa-student-doubles-to-2000-489459751.html ">agreed to match that reward</a>, for a total of $2,000. </p>
																														<p><u><strong>Aug. 1, 2018</strong></u><br/>A <a href="http://www.kcrg.com/content/news/Vigil-held-for-missing-children--unsolved-deaths-of-children-489834001.html ">vigil in Waterloo</a> is held for missing children and unsolved deaths of children. <br/>The reward for Mollie’s <a href="http://www.kcrg.com/content/news/Reward-for-finding-Mollie-Tibbetts-safe-jumps-to-30K-489771041.html ">safe return increases</a> to $30,000. </p>
																														<p><u><strong>Aug. 2, 2018</strong></u><br/>Tibbetts' family held a press conference on Aug. 2, where they said they believe <a href="http://www.kcrg.com/content/news/Mollie-Tibbetts-family-asks-for-publi-489941021.html">she is being held captive</a>. </p>
																														<p>"We believe that Mollie is still alive and if someone has abducted her we plead with you" to let her go, <a href="http:// http://www.kcrg.com/content/news/Press-conferences-to-be-held-for-Mollie-Tibbetts-489869691.html  ">Tibbetts' mother, Calderwood, told reporters</a>.</p>
																														<p>"Every day I feel Mollie's presence with me. Sometimes I just feel her sitting on my shoulder," she said.</p>
																														<p>Tibbetts' boyfriend also had a direct message for possible kidnappers.</p>
																														<p>"If they're listening I would just like them to know, imagine if this was you," Jack said at the press conference. "Imagine if his was you. Somebody had taken your Mollie. Wouldn't you want to help? Wouldn't you want her back? Just do the right thing and let her go."</p>
																														<p>That day, authorities told The Associated Press that a reported sighting of Tibbetts in <a href="http://www.kcrg.com/content/news/Police-say-woman-in-Missouri-was-not-missing-Iowa-student-489885351.html ">Missouri was proved false</a>. </p>
																														<p>Investigators spent their day searching a <a href="http://www.kcrg.com/content/news/Large-police-presence-near-Highway-21-in-Poweshiek-County-489903781.html">rural area of Poweshiek County</a>.  The reward for her return increased to $172,000.</p>
																														<p><u><strong>Aug. 3, 2018</strong></u><br/>Authorities <a href="http://www.kcrg.com/content/news/Investigators-still-not-sharing-specifics-in-Tibbetts-disappearance-case-490027551.html">held a press conference</a> outside the Poweshiek County Sheriff's Office. Not many specifics on the case or information was released. Kevin Winker, director of investigative operations for the Iowa Department of Public Safety, acknowledged how "frustrating" it is for the community and Tibbetts' loved ones.</p>
																														<p>Winker did say that Tibbett's disappearance is being treated as a missing person's case and the investigation "has not slowed." He told reporters that investigators are "confident" they have a "solid timeline," but declined to give further details.</p>
																														<p>He also declined to say whether they have identified any suspects. </p>
																														<p>Winker said on average 30-40 investigators are working on the case daily.</p>
																														<p>Federal investigators have interviewed residents in and around the town of Brooklyn. One of those was Wayne Cheney, a <a href="http://www.kcrg.com/content/news/Search-for-missing-Iowa-student-Mollie-Tibbets-continues---490114011.html ">&nbsp;man who lives in a trailer home about 500 yards from a pig farm</a>  investigators searched more than a week ago. He said he was interviewed by the FBI, but hasn’t been named a person of interest in the case.</p>
																														<p>The "Bring Mollie Tibbetts Home Safe Reward Fund" passes $200,000. <br/><a href="http://www.kcrg.com/content/news/SEARCH-FOR-MOLLIE-Press-conference-scheduled-for-930-am-489984991.html ">At least 40 businesses and individuals have donated.&nbsp;</a></p>
																														<p><u><strong>Aug. 5, 2018</strong></u><br/>The reward fund to bring Mollie home safely reaches $260,000. Crime Stoppers said they have received more than <a href="http:// http://www.kcrg.com/content/news/Reward-for-missing-University-of-Iowa-student-hits-260000-490107861.html ">200 anonymous tips&nbsp;</a>regarding the case.</p>
																														<p><u><strong>Aug. 6, 2018</strong></u><br/>Mollie’s dad Rob says <a href="http://www.kcrg.com/content/news/Rob-Tibbetts-tells-national-audience-someone-knows-whats-happened-490211801.html ">he believes someone knows something</a>, hoping for a break in the investigation. </p>
																														<p>"It's important to know that since we've established the fund, CrimeStoppers said that as of this morning they have generated 479 new leads and tips," Rob Tibbetts said.</p>
																														<p><u><strong>Aug. 7, 2018</strong></u><br/>Wayne Cheney, a farmer previously interviewed in the investigation, tells the Des Moines Register <a href="http://www.kcrg.com/content/news/Farmer-issued-polygraph-test-in-search-for-Mollie-Tibbetts-490540811.html ">he took a polygraph test</a>. Cheney has a 70-acre farm with pigs in the Brooklyn area. At this time, he hasn’t been called a person of interest or suspect in the case.</p>
																														<p>Rob, Mollie’s dad, says he <a href="http://www.kcrg.com/content/news/Mollie-Tibbetts-dad-says-no-foul-play-at-home-the-night-she-disappeared-490303151.html ">is still optimistic</a> that his daughter's disappearance will end on a happy note. He believes whoever has her is confused, as the investigation has escalated to a national level.</p>
																														<p>Mollie's boyfriend, Dalton Jack says he's trying to stay busy and leave the work to the authorities. </p>
																														<p>"It's all about her, my feelings don't matter it's all about her," said Jack.</p>
																														<p>The reward for Mollie's safe return has now <a href="http://www.kcrg.com/content/news/Reward-fund-for-missing-Iowa-woman-at-record-over-300000-490291741.html">reached more than $300,000</a>, and has generated <a href="http://www.kcrg.com/content/news/Mollie-Tibbetts-dad-boyfriend-say-theyre-hopeful-for-a-happy-ending-to-this-490300901.html ">more than 600 anonymous tips</a>. </p>
																														<p><u><strong>Aug. 8, 2018</strong></u><br/>Three weeks after her disappearance, new video surfaces showing <a href="http://www.kcrg.com/content/news/New-video-surfaces-of-Mollie-Tibbetts-recorded-one-day-before-disappearance-490413971.html ">Mollie goofing around with friends</a> a day before she disappeared.</p>
																														<p>Police say a woman <a href="http://www.kcrg.com/content/news/Police-say-woman-in-Marion-was-not-missing-Univ-of-Iowa-student-490366341.html ">spotted in Marion</a> that someone thought was Mollie at a gas station, was not her. </p>
																														<p><u><strong>Aug. 9, 2018</strong></u><br/>A man who said he saw Mollie the night she disappeared defended himself after negative <a href="http://www.kcrg.com/content/news/Iowa-witness-in-Tibbetts-disappearance-defends-himself-490519701.html ">comments on social media</a>. Riley says he told ABC “I dread that maybe I was the last person to see her" because he recalls seeing Tibbetts out jogging the same night she disappeared. </p>
																														<p>“Last I checked there were over 1,100 comments, and it was about 50 percent accusatory and demeaning about me,” Riley said. </p>
																														<p>The reward fund offered for her safe return grows to almost $316,000. A spokesman for Crime Stoppers of Central Iowa said Thursday the organization has passed on more than <a href="http://www.kcrg.com/content/news/Mollie-Tibbetts-reward-fund-at-nearly-316000-490504251.html ">830 tips to authorities&nbsp;</a>investigating the disappearance of Mollie Tibbetts. </p>
																														<p><u><strong>Aug. 10, 2018</strong></u><br/>Mollie’s dad, Rob, and her boyfriend, Dalton Jack, spend the day at the Iowa State Fair <a href="http://www.kcrg.com/content/news/Mollie-Tibbetts-dad-boyfriend-visit-Iowa-State-Fair-to-spread-the-word-of-her-disappearance-490608611.html ">passing out flyers</a> in hopes of finding more information as to where Mollie could be. </p>
																														<p><u><strong>Aug. 13, 2018</strong></u><br/>The Denny’s Restaurant in Brooklyn held a donation day. All the food came at no charge through 10 p.m., but the owners asked for a donation to help the Tibbetts family. The <a href="http://www.kcrg.com/content/news/Free-food-really-a-donation-day-for-Mollie-Tibbetts-family-490761741.html ">money raised will either go towards&nbsp;&nbsp;</a>search expenses or help the Tibbetts family. </p>
																														<p>Few details are released during a press conference. A new website is launched: <a href="http://findingmollie.iowa.gov/">findingmollie.iowa.gov/</a> . So many people were logging into the website, the web team had to make a separate server for it. Over 1,500 tips were received online. Before Tuesday <a href="http://www.kcrg.com/content/news/Press-conference-on-Mollie-Tibbetts-to-be-held-in-Montezuma-490717811.html">investigators had received over 500 leads</a> in the case via phone and email. </p>
																														<p>Fleck Sales adds signs with Mollie’s <a href="http://www.kcrg.com/content/news/Cedar-Rapids-company-helps-in-search-for-Mollie-Tibbetts--490756771.html ">image on the back of their trucks</a> in hopes of helping to find Mollie. </p>
																														<p><u><strong>Aug. 15, 2018</strong></u><br/><a href="http://www.kcrg.com/content/news/Investigators-focus-on-5-areas-in-search-for-Iowa-student-490918951.html">Authorities continue to search&nbsp;</a> for Tibbetts in five key areas near her hometown.  The locations of interest at the time were her boyfriend's home in Brooklyn; a carwash; a truck stop; a farm more than 3 miles from downtown Brooklyn; and another farm more than 6 miles away. Crime Stoppers of Central Iowa says a reward fund has grown to more than $366,000. </p>
																														<p>Vice President Mike Pence met with Mollie’s dad, Rob, her brothers, and her boyfriend Dalton Jack, aboard Air Force Two during his <a href="http://www.kcrg.com/content/news/Vice-President-to-Tibbetts-family-Youre-in-the-hearts-of-every-American-490987051.html ">visit to Des Moines</a>. </p>
																														<p>"As a father, I can't imagine what the family of Mollie Tibbetts is going through," Pence said. "I just want Mollie's family to know, you’re In the hearts of every American..and we will continue to work and we will continue to pray for Mollie’s safe return.” Officials say they’ve received over 1,000 tips in the case.</p>
																														<p><u><strong>Aug. 18, 2018</strong></u><br/>Mollie’s dad, <a href="http://www.kcrg.com/content/news/Rob-Tibbetts-goes-home-Mollies-family-returning-to-day-to-day-lives-491191021.html">Rob goes back to his home</a> in California. Authorities say they’ve received over 2,300 tips in their search to find her. The reward to bring her home safely was over $366,000. Rob said law enforcement has been encouraging the Tibbetts to all return to their day-to-day lives and leave them in charge of the case. Rob said he will be coming back the moment there's a development on the investigation and wants to be an active participant in any search.</p>
																														<p><u><strong>Aug. 21, 2018</strong></u></p>
																														<p>Iowa DCI says a body has been found in Poweshiek County. Greg Willey, the vice president of Crime Stoppers of Central Iowa, says the body found Tuesday is <a href="http://www.kcrg.com/content/news/Officials-believe-body-of-Iowa-student-Mollie-Tibbetts-found-491354841.html ">believed to be Tibbetts</a>. </p>
																			</div>
						<!-- Character Count: 19238 -->
									 				<div><p>Read the original version of this article at <a href="http://www.kcrg.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" target="_blank">www.kcrg.com</a>.</p></div>
									</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/Mollie+Tibbetts+missing+KCRG.png" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" ${target}>The disappearance of Mollie Tibbetts: A timeline</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/School-officials-stress-bus-safety-before-the-start-of-classes--491334421.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*81/college+comm+school+bus+.JPG" width="108" height="81" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/School-officials-stress-bus-safety-before-the-start-of-classes--491334421.html" ${target}>Keep bus safety in mind as school begins this week </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Press-conference-to-be-held-regarding-search-for-Mollie-Tibbetts-491352321.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*81/Image+from+iOS6.jpg" width="108" height="81" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Press-conference-to-be-held-regarding-search-for-Mollie-Tibbetts-491352321.html" ${target}>Medical examiner arrives on rural road south of Brooklyn</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Iowan-survivor-of-abuse-calls-on-Pope-to-do-more-to-help-victims--491307431.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/1280x720_60425C00-IFZUS.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Iowan-survivor-of-abuse-calls-on-Pope-to-do-more-to-help-victims--491307431.html" ${target}>Iowan survivor of abuse calls on Pope to do more to help victims </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/University-of-Iowa-Hospitals-and-Clinics-announce-new-CEO-491281621.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/Brooks-Jackson.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/University-of-Iowa-Hospitals-and-Clinics-announce-new-CEO-491281621.html" ${target}>University of Iowa Hospitals and Clinics announce new CEO</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


			
	</div>
</aside>
		<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_0' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" href="http://www.kwqc.com/content/news/137-MPH-Iowa-driver-thought-she-was-only-going-around-100-491391331.html" title="137 MPH Iowa driver thought she was only going “around 100”"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> 137 MPH Iowa driver thought she was only going “around 100” </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" href="http://www.kwqc.com/content/news/Jury-in-Manafort-trial-enters-4th-day-of-deliberations-491362671.html" title="Manafort guilty of 8 counts; mistrial on 10"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Manafort guilty of 8 counts; mistrial on 10 </a> 
			</div>
					</div>
		<hr />
	</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
							
			
								
		
		
												<div id="gdm-ad-300x250-A" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//300x250 and 300x600
																												googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("wnsz",["07"]).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																															if(event.slot.getTargeting("wnsz") == "07") {
								if(!event.isEmpty) {
									if(event.size[1] == 600) {
										//console.log('Creative with target: ' + event.slot.getTargeting("wnsz") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
										$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
									}
								}
							}
																								});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-300x250-A');
					});
				</script>
						</div>
						


				
							
			
								
		
		
												<div id="gdm-ad-300x250-B" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//300x250 and 300x600
																					googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [300,250],'gdm-ad-300x250-B').setTargeting("wnsz",["08"]).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-300x250-B');
					});
				</script>
						</div>
						


	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/Mollie+Tibbetts+missing+KCRG.png" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" ${target}>The disappearance of Mollie Tibbetts: A timeline</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/School-officials-stress-bus-safety-before-the-start-of-classes--491334421.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*81/college+comm+school+bus+.JPG" width="108" height="81" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/School-officials-stress-bus-safety-before-the-start-of-classes--491334421.html" ${target}>Keep bus safety in mind as school begins this week </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Press-conference-to-be-held-regarding-search-for-Mollie-Tibbetts-491352321.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*81/Image+from+iOS6.jpg" width="108" height="81" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Press-conference-to-be-held-regarding-search-for-Mollie-Tibbetts-491352321.html" ${target}>Medical examiner arrives on rural road south of Brooklyn</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Iowan-survivor-of-abuse-calls-on-Pope-to-do-more-to-help-victims--491307431.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/1280x720_60425C00-IFZUS.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Iowan-survivor-of-abuse-calls-on-Pope-to-do-more-to-help-victims--491307431.html" ${target}>Iowan survivor of abuse calls on Pope to do more to help victims </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/University-of-Iowa-Hospitals-and-Clinics-announce-new-CEO-491281621.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/Brooks-Jackson.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/University-of-Iowa-Hospitals-and-Clinics-announce-new-CEO-491281621.html" ${target}>University of Iowa Hospitals and Clinics announce new CEO</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


			
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
				<a href="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.kwqc.com/content/news/The-disappearance-of-Mollie-Tibbetts-A-timeline-491354551.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
	
	<!-- all comments are disabled for this site -->

	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Eastern Iowa', 'The disappearance of Mollie Tibbetts: A timeline (491354551)', {nonInteraction: true}); </script>
<script>
	$(".nativeLink").click(function() {
		event.preventDefault();
		var url = $(this).attr("href");
		var win = window.open(url, '_blank');
		ga('send', 'event', 'Native Ad', 'client-click', '491354551', {'transport': 'beacon','hitCallback': function(){win.focus();}});
  		console.log('log is working');
	});
</script>
<script>
	$(".nativeLink").contextmenu(function() {
	    // Avoid the real one
	    event.preventDefault();
	    console.log('log is working');
	    
	    var linkUrl = $(this).attr("href");
	    $("#custom-menuNT #openLink").attr( "onclick", "openLink('"+ linkUrl +"')");
	    $("#custom-menuNT #copyLink").attr( "onclick", "copyLink('"+ linkUrl +"')");
	    $("#copyLinkText").attr( "value", linkUrl);
	    $("#custom-menuNT").children().attr( "data-href", linkUrl);
	    
	    var topLoc = event.pageY - 160;   
	    var leftLocGap;
	    var windowWidth = $(window).width();
	    leftLocGap = (windowWidth - 1170)/2;
	    if(leftLocGap < 0){
	    	leftLocGap = 0;
	    }
	    var leftLoc = event.pageX - leftLocGap;
	    // Show contextmenu
	    $(".custom-menuNT").finish().toggle(100).
	    
	    // In the right position (the mouse)
	    css({
        	top: topLoc + "px",
	        left: leftLoc + "px"
	    });
	});
	// If the document is clicked somewhere
	$(document).bind("mousedown", function (e) {
	    
	    // If the clicked element is not the menu
	    if (!$(e.target).parents(".custom-menuNT").length > 0) {
	        
	        // Hide it
	        $(".custom-menuNT").hide(100);
	    }
	});
var openLink = function(url) {
	console.log('open link is working');
	var win = window.open(url, '_blank');
	ga('send', 'event', 'Native Ad', 'client-click', '491354551', {'transport': 'beacon','hitCallback': function(){win.focus();}});
}
var copyLink = function(url) {
	console.log('copy link is working');
	$("#copyLinkText").css("display","inline-block");
	var copyText = document.getElementById("copyLinkText");
 	copyText.select();
  	document.execCommand("Copy");
  	$("#copyLinkText").css("display","none");
  	$("#custom-menuNT").hide(100);
}
</script>
<ul id='custom-menuNT' class='custom-menuNT'>
	<li id="openLink" onclick="openLink()">Open link in new tab/window</li>
	<li id="copyLink" onclick="copyLink()">Copy link to clipboard</li>
</ul>
<input id="copyLinkText" type="text" value="" style="display: none;">
<div class="row">
							
			
				
		
		
												<div id="gdm-ad-kixer-B" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//kixer interstitial mobile only on story pages
							googletag.defineOutOfPageSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', 'gdm-ad-kixer-B').setTargeting("wnsz",["900"]).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-kixer-B');
					});
				</script>
						</div>
						



			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">
							<form id="" class="form-inline hidden-md hidden-lg" role="search" action="/search" method="GET">
								<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
								<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
							</form>
							<hr class="hidden-md hidden-lg">		
							<div class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">News</a></h5>
																																																								<h5><a href="/weather">Weather</a></h5>
																																	<h6><a href="/weather/radar">Radar</a></h6>
																																																								<h6><a href="/weather/skycams">Skycams</a></h6>
																																																								<h6><a href="/weather/closings">Closings</a></h6>
																																																																																																		<h6><a href="/weather/maps">Weather Maps</a></h6>
																																																								<h6><a href="/weather/rivers">River Levels</a></h6>
																																																																																																<h5><a href="/traffic">Traffic</a></h5>
																																	<h6><a href="/traffic/iowaroads">Iowa Road Conditions</a></h6>
																																																								<h6><a href="/traffic/illinoisroads">Illinois Road Conditions</a></h6>
																																																								<h6><a href="/traffic/trafficcams">Traffic Cams</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/sports">Sports</a></h5>
																																																						<h6><a href="/sports/athleteoftheweek">Athlete of the Week</a></h6>
																																																								<h6><a href="/sports/highlightzone">Highlight Zone</a></h6>
																																																																																																																																														<h5><a href="/video">Video</a></h5>
																																																																																																		<h5><a href="/station">Contact Us</a></h5>
																																	<h6><a href="/station/advertise">Advertise With Us</a></h6>
																																																								<h6><a href="/station/jobs">Jobs</a></h6>
																																																																													<h6><a href="/station/contactus">Contact Us</a></h6>
																																																																													</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/helloquadcities">Hello Quad Cities</a></h5>
																																																								<h5><a href="/alternatingcurrents">Alternating Currents</a></h5>
																																																								<h5><a href="/psl">Paula Sands Live</a></h5>
																																																						<h6><a href="/psl/idea">Contact Us/Submit Idea</a></h6>
																																																																													<h6><a href="/psl/submitphotos">Submit Photos or Video</a></h6>
																																																																															<h5><a href="/franriley">Fran Riley Features</a></h5>
																																																								<h5><a href="/community">Community</a></h5>
																																	<h6><a href="/community/makingcents">Ascentra Making Cents</a></h6>
																																																																																																		</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/newsletter">Newsletter</a></h5>
																																																																																																																																																																																																																	<h5><a href="/middaymedical">Midday Medical</a></h5>
																																																								<h5><a href="/rss">RSS Feed</a></h5>
																																																								<h5><a href="/contests">Contests</a></h5>
																																																																																																																												<h5><a href="/lottery">Lottery</a></h5>
																																																								<h5><a href="/momseveryday">MomsEveryday</a></h5>
																																			</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://twitter.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.facebook.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																															<a href="https://instagram.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>KWQC-TV6<br/>805 Brady Street<br/>Davenport, IA 52803<br/>563-383-7000</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="http://www.kwqc.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="http://www.kwqc.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="http://www.kwqc.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2018 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							kwqc.com/a?a=491354551
									</div>
			</footer>
						<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KWQC"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KWQC" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
							
		
				
									
		
													<script type="text/javascript">
					function closeGDMFooterAd() {
						jQuery("#gdm-footer-container-ad").remove();
						jQuery("#footerAdMargin").remove();
					}
				</script>
				<div id="gdm-footer-container-ad" >
						<div id="gdm-ad-footer" class="gdm-ad">
							<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//floating footer
							//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
							var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/easterniowa', [1024,96],'gdm-ad-footer').setTargeting("wnsz",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																			if(event.slot.getTargeting("wnsz") == "101") {
								if(!event.isEmpty) {
									if(event.size[1] == 90 || event.size[1] == 96) {
										console.log('Creative with target: ' + event.slot.getTargeting("wnsz") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
										jQuery("#gdm-footer-container-ad").css("height","90px");
										jQuery("#footerAdMargin").css("height","90px");
									} else if(event.size[1] == 50) {
										jQuery("#gdm-footer-container-ad").css("height","50px");
										jQuery("#footerAdMargin").css("height","50px");
									}
								}
							}
																																				});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-footer');
					});
				</script>
						</div>
								<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
				</div>
								<div id="footerAdMargin" class="visible-lg"></div>
						


							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>KWQC-TV6<br/>805 Brady Street<br/>Davenport, IA 52803<br/>563-383-7000</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";		
			}
		</script>
		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

