

				

   
<!-- GsyncConnect: KWQC gsync Content -->
<!DOCTYPE html>
<html lang="en">
	<head>
				
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Vigil planned for the 21st anniversary of Trudy Appleby</title>
<meta property="og:title" content="Vigil planned for the 21st anniversary of Trudy Appleby" />
<meta itemprop="name" content="Vigil planned for the 21st anniversary of Trudy Appleby" />
						<meta name="description" content="21 years later family friends said this vigil will be a little different. " />
<meta property="og:description" content="21 years later family friends said this vigil will be a little different. " />
<meta itemprop="description" content="21 years later family friends said this vigil will be a little different. " />
<meta name="author" content="Ashley Holden" />
																																												<meta property="article:author" content="https://www.facebook.com/kwqcashleyholden?fref=ts" />

<link rel="shortcut icon" href="http://www.kwqc.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="http://www.kwqc.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="oKsWeRtAC_kHsNMHWQT0CXdAwfbZoHcwF6UVZtb4n9o" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="57141084425"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																<meta name="news_keywords" content="Vigil planned for the 21st">

<meta property="og:url" content="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html"> 
<meta name="keywords" content="Vigil planned for the 21st anniversary of Trudy Appleby" />
<meta itemprop="name" content="Vigil planned for the 21st anniversary of Trudy Appleby" />
<meta property="og:type" content="article" />																									<meta property="og:image" content="http://media.graytvinc.com/images/506*315/trudy.png" />
		<meta itemprop="image" content="http://media.graytvinc.com/images/506*315/trudy.png" />
	

		

		<link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
		<link rel="stylesheet" href="http://www.kwqc.com/includes/2015_bootstrap.css?abc=217117N" type="text/css"> 
		<link rel="stylesheet" href="http://www.kwqc.com/includes/2015_custom.css?abc=217117N" type="text/css"> 
		<link href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="http://www.kwqc.com/templates/2015_CSS.css?site=/&c=y&abc=217117N" />
						
<style>
	@media (max-width:767px) { 
		.tiles{margin-bottom: 0px;}
		.caption h3{padding: 0px; font-size:11pt}
		.mobileHr{margin: 0px 0px 5px 0px}
		.tiles .row .col-xs-14{padding-left:0px}
	}
	.moms_overlay{width: 70px !important;}
</style>

			
																									
				<!--[if lt IE 9]>
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
		<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
		<script src="http://www.kwqc.com/includes/Chart.min.js?abc" type="text/javascript"></script>
		<script src="http://www.kwqc.com/includes/jquery.dotdotdot.min.js?abc" type="text/javascript"></script>
		<script src="http://www.kwqc.com/includes/2015_nav.js?abc=217117N" type="text/javascript"></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
								/* add ellipsis to the end of the headlines */
								$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-43', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="57141084425" />
			
					
			</head>
	<body>
	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
														<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li><a href="/">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																																																		<li><a href="/livestream">Livestream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							<li><a href="/weather">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/weather/radar" class="ds-subLink"> &nbsp; - &nbsp; Radar</a></li>
																																	<li><a href="/weather/skycams" class="ds-subLink"> &nbsp; - &nbsp; Skycams</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink"> &nbsp; - &nbsp; Closings</a></li>
																																																																			<li><a href="/weather/maps" class="ds-subLink"> &nbsp; - &nbsp; Weather Maps</a></li>
																																	<li><a href="/weather/rivers" class="ds-subLink"> &nbsp; - &nbsp; River Levels</a></li>
																																															<li><a href="/traffic">Traffic <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/traffic/iowaroads" class="ds-subLink"> &nbsp; - &nbsp; Iowa Road Conditions</a></li>
																																	<li><a href="/traffic/illinoisroads" class="ds-subLink"> &nbsp; - &nbsp; Illinois Road Conditions</a></li>
																																	<li><a href="/traffic/trafficcams" class="ds-subLink"> &nbsp; - &nbsp; Traffic Cams</a></li>
																																																							<li><a href="/sports">Sports <span class="glyphicon glyphicon-flag gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/sports/highlightzone" class="ds-subLink"> &nbsp; - &nbsp; Highlight Zone</a></li>
																																	<li><a href="/sports/bix7" class="ds-subLink"> &nbsp; - &nbsp; Bix 7 Race</a></li>
																																	<li><a href="/sports/jdc" class="ds-subLink"> &nbsp; - &nbsp; John Deere Classic</a></li>
																																																																								<li><a href="/video">Video <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/station">About Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/advertise" class="ds-subLink"> &nbsp; - &nbsp; Advertise With Us</a></li>
																																	<li><a href="/station/jobs" class="ds-subLink"> &nbsp; - &nbsp; Jobs</a></li>
																																																		<li><a href="/station/contactus" class="ds-subLink"> &nbsp; - &nbsp; Contact Us</a></li>
																																															<li><a href="/helloquadcities">Hello Quad Cities <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/eclipse">Eclipse Coverage <span class="glyphicon glyphicon-eye-open gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/psl">Paula Sands Live <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/psl/idea" class="ds-subLink"> &nbsp; - &nbsp; Contact Us/Submit Idea</a></li>
																																	<li><a href="/psl/submitphotos" class="ds-subLink"> &nbsp; - &nbsp; Submit Photos or Video</a></li>
																																	<li><a href="/psl/paula" class="ds-subLink"> &nbsp; - &nbsp; Paula's Bio</a></li>
																																	<li><a href="/psl/moms" class="ds-subLink"> &nbsp; - &nbsp; MomsEveryday</a></li>
																																															<li><a href="/franriley">Fran Riley Features <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/madeintheqca">Made in the QCA <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/community">Community <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/community/makingcents" class="ds-subLink"> &nbsp; - &nbsp; Ascentra Making Cents</a></li>
																																	<li><a href="/community/kwqcfanclub" class="ds-subLink"> &nbsp; - &nbsp; #KWQCFanClub</a></li>
																																																																								<li><a href="/newsletter">Newsletter <span class="glyphicon glyphicon-envelope gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/middaymedical">Midday Medical <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/rss">RSS Feed <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/contests">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																					<li>
									<a href="/tvlistings">TV Listings <span class="glyphicon glyphicon glyphicon-book gdm_slide_icon" style="float:right;"></span></a>
								</li>
																					<li>
																						<a class="" href="http://www.momseveryday.com/qca" target="_blank">MomsEveryday <span class="glyphicon glyphicon-share-alt gdm_slide_icon" style="float:right;"></span></a>
														</li>
														<li>
								<a class="" href="http://www.localxmarketing.com/" target="_blank">Local X <span class="glyphicon glyphicon-share-alt gdm_slide_icon" style="float:right;"></span></a>
							</li>
																											<li>
								<a class="" href="/mycapture/submit">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																										<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins" href="https://twitter.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins" href="https://www.facebook.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-YouTube-34.png"></a>	
																																			<a class="icins" href="https://instagram.com/kwqcnews" target="_blank"><img src="http://media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
				<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone" href="/news?cat=AP&cat_type=Story+Category&path=/content/news">AP</a>							
													<li><a class="icon icon-phone" href="/news?cat=Back to School&cat_type=Story+Category&path=/content/news">Back to School</a>							
													<li><a class="icon icon-phone" href="/news?cat=Business&cat_type=Story+Category&path=/content/news">Business</a>							
													<li><a class="icon icon-phone" href="/news?cat=Crime&cat_type=Story+Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone" href="/news?cat=Eastern Iowa&cat_type=Story+Category&path=/content/news">Eastern Iowa</a>							
													<li><a class="icon icon-phone" href="/news?cat=Eclipse&cat_type=Story+Category&path=/content/news">Eclipse</a>							
													<li><a class="icon icon-phone" href="/news?cat=International&cat_type=Story+Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone" href="/news?cat=Iowa News&cat_type=Story+Category&path=/content/news">Iowa News</a>							
													<li><a class="icon icon-phone" href="/news?cat=Local&cat_type=Story+Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone" href="/news?cat=National&cat_type=Story+Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone" href="/news?cat=Politics&cat_type=Story+Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone" href="/news?cat=Sports&cat_type=Story+Category&path=/content/news">Sports</a>							
													<li><a class="icon icon-phone" href="/news?cat=State&cat_type=Story+Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone" href="/news?cat=Weather&cat_type=Story+Category&path=/content/news">Weather</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
		
						<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - $newsStory.uniqueAds | topLevel.microSite | $topLevel.microSite-->
																												
							
		
				
							
		
																																																																																																																																																										<!-- showSubNav : $showSubNav | showClosings : $showClosings  -->
			<style>
								.wallpaper_container.affix{top: 51px;}
			</style>
			<div id="gdm-ad-wallpaper" class="wallpaper_container">
				<script type='text/javascript'>
					googletag.cmd.push(function() {
						googletag.defineOutOfPageSlot('/43459271/loc-desktop/kwqc/web/content/local', 'gdm-ad-wallpaper').setTargeting("wnsz",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
							if(event.slot.getTargeting("wnsz") == "19") {
								if(event.isEmpty) {
									jQuery("#gdm-ad-wallpaper").css("display","none");
									jQuery("#gdm-ad-wallpaper").css("height","0px");
									jQuery("#body_container").css("marginTop","3px");
								}
							}
						});
						googletag.pubads().enableSingleRequest();
						googletag.enableServices();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.display('gdm-ad-wallpaper');
					});
				</script>
			</div>
									<style>
				@media (max-width:1024px) {
					#body_container{margin-top:3px !important;}
					#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
				}
			</style>
			
								<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=441267143";_q+="&7=3008003";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=441267143";_qc+="&7=3008003";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=441267143&7=3008003&25=0&18=0.6313709360535575">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
																			
												<header style="background-image: url('http://media.graytvinc.com/designimages/KWQC_HeaderBackgroundImage1.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
																												<a href="/"><img style="max-height:101px;" class="img img-responsive logo" src="http://media.graytvinc.com/designimages/KWQC_StationLogo241.png" alt='KWQC - Content - News' title='KWQC - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">
										<a href="/weather" style="text-decoration:none;">
											<img src="http://media.graytvinc.com/designimages/wx_66.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" style="text-decoration:none;">
											<div class="current">67&deg;F<span><em> Broken Clouds</em></span></div>
											<span class="high">87&deg;</span> <span class="low">67&deg;</span>
											<div class="city">Davenport, IA</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
						<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
						<a id="nav_logo" class="navbar-brand hide" href="/"><img class="smalllogo" alt="Brand" src="http://media.graytvinc.com/designimages/KWQC_SmallStationLogo.png"></a>
												<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<div class="nav_weather navbar-text visible-xs pull-right">
							<a href="/weather" style="text-decoration:none;">
								<img style="height:25px" src="http://media.graytvinc.com/designimages/wx_66.png" alt="wximage" /> <span class="whiteText">Broken Clouds 67&deg;F</span>
							</a>
						</div>
						<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/weather"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																																	<li><a href="/sports"><span class="glyphicon glyphicon-flag"></span> Sports</a></li>
																																																																																															<li><a href="/eclipse"><span class="glyphicon glyphicon-eye-open"></span> Eclipse Coverage</a></li>
																																																																																																																																																																																																																																																																																																																																																							<li><a href="/livestream"><span class="glyphicon glyphicon-facetime-video"></span> Livestream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>
									<!-- Section Subnav : false -->
									<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
							
		
				
							
		
										<div id='WNAd85'></div>
									<div id="gdm-ad-pencil" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//pencil - desktop only
							var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [980,30],'gdm-ad-pencil').setTargeting("wnsz",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																											if(event.slot.getTargeting("wnsz") == "09") {
								var hasPencil = false;
								if(!event.isEmpty) {
									if(event.size[1] == 30) {
										hasPencil = true;
									}
								}
								if(!hasPencil) {
									$('#gdm-ad-pencil').css("display","none");
									$('#gdm-ad-pencil').css("height","0px");
								}
							}
												});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-pencil');
					});
				</script>
			</div>
						
			<div class="row">
		
																						<div class="col-sm-17 leftColumn">


							
		
				
		
		
												<div id="gdm-ad-mobiletop" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//mobile only 320x50 top of page
							var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [320, 50],'gdm-ad-mobiletop').setTargeting("wnsz",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-mobiletop');
					});
				</script>
			</div>
						<!-- $sectionLevel.featureID -->

							
		
				
		
		
												<div id="gdm-ad-mobiletop" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//mobile only 320x50 top of page
							var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [320, 50],'gdm-ad-mobiletop').setTargeting("wnsz",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-mobiletop');
					});
				</script>
			</div>
							<div>
		<ul class="breadcrumb">
			<li><a href="/">Home</a></li>
			<li><a href="/news?cat=Local&path=/content/news">Local</a></li>
			<li>Article</li>
		</ul>
	</div>
<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Vigil planned for the 21st anniversary of Trudy Appleby</h1>


			<figure>
			<div class="img-wrapper" id="storyThumb" itemprop="image"><img src="http://media.graytvinc.com/images/810*504/trudy.png" width="810" height="504" alt="" title="" border="0"class="img img-responsive" itemprop="image" /></div>
					</figure>
											<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author"><a href="http://www.kwqc.com/content/bios/415008393.html">Ashley Holden</a></span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Mon 6:38 AM, Aug 21, 2017</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = "http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html";
	var Title = "Vigil planned for the 21st anniversary of Trudy Appleby";
	if(Network == "FB")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "TWTR")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "GPLUS")
	{shareURL = "https://plus.google.com/share?url="+URL;}
	if(Network == "LI")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('FB')">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('TWTR')">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LI')">
			<img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Google-34.png" onclick="shareGDM('GPLUS')">
						<a href="mailto:?subject=Vigil planned for the 21st anniversary of Trudy Appleby&body=http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html"><img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon" src="http://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
<div class="row storyItem">
	<div class="col-sm-24">
				<div id="articleBody" itemprop="articleBody">
												<p><span id="dateline" itemprop="dateline"><strong>QUAD CITIES (KWQC) - </strong></span> Family and friends are once again holding a vigil for Trudy Appleby.</p>
																		<p>The Moline girl disappeared from her neighborhood when she was just 11-years-old, back in 1996.</p>
																							<p>21 years later, Trudy still hasn't been found. But, just days ago, police released new information, about the case. Officials named William "Ed" Smith as possibly the last person to see Trudy and a person of interest. </p>
																							<p>Officials said a "witness" had seen the pair on Campbell's Island the day she went missing.</p>
																							<p>Loved ones have been holding vigils for Trudy since the just one month after her disappearance. </p>
																							<p>But this year, loved ones said, will be different with the release of a name.</p>
																							<p>"..instead of going wondering who did it now there's a name out there and there's a pretty good possibility I'm pretty sure that they're pretty sure that this is who it is," said family friend, Kelly Carlson. "So now we're going there with a name but now our purpose isn't to find out who it was but to find out where she is."</p>
																							<p>The vigil will be held at the First Baptist Church in East Moline, Illinois at  7 p.m.</p>
													
							
			
								
		
		
												<div id="gdm-ad-728x90-A" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//all 728x90s except in story
							//728x90 for desktop/tablet, resize to 320x50 for mobile
																					var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [728,90],'gdm-ad-728x90-A').setTargeting("wnsz",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-728x90-A');
					});
				</script>
			</div>
						
											</div>
						<!-- Character Count: 1057 -->
									</div>
</div>
<hr />
<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
																	
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*67/trudy.png" width="108" height="67" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html" ${target}>Vigil planned for the 21st anniversary of Trudy Appleby</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/trudy.png -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Family-of-shooting-victim-speaks-out-against-gun-violence-in-the-QCA-441211283.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/Still0820_0000012.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Family-of-shooting-victim-speaks-out-against-gun-violence-in-the-QCA-441211283.html" ${target}>Family of shooting victim speaks out against gun violence in the QCA</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/Still0820_0000012.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Five-hospitalized-after-crash-in-Davenport-441171933.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*57/Photo3111.jpg" width="108" height="57" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Five-hospitalized-after-crash-in-Davenport-441171933.html" ${target}>Five hospitalized after two vehicle crash in Davenport</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/Photo3111.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Two-gunshot-victims-in-Davenport-early-Sunday-441123363.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*81/30415B00-IGEJG1.jpg" width="108" height="81" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Two-gunshot-victims-in-Davenport-early-Sunday-441123363.html" ${target}>UPDATE: Two gunshot victims in Davenport early Sunday</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/30415B00-IGEJG1.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Hundreds-pay-tribute-to-fallen-heroes--441098593.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/download+(1)106.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Hundreds-pay-tribute-to-fallen-heroes--441098593.html" ${target}>Hundreds pay tribute to fallen heroes </a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/download+(1)106.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


	
	</div>
</aside>
		<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_0' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																	<div id="prevNext" class="row">
															<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" href="http://www.kwqc.com/content/news/Illinois-scientists-hope-eclipse-sheds-light-on-weather-441252013.html" title="Illinois scientists hope eclipse sheds light on weather"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Illinois scientists hope eclipse sheds light on weather </a> 
			</div>
					</div>
		<hr />
				
							
			
								
		
		
												<div id="gdm-ad-728x90-B" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//all 728x90s except in story
							//728x90 for desktop/tablet, resize to 320x50 for mobile
																												var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [728,90],'gdm-ad-728x90-B').setTargeting("wnsz",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-728x90-B');
					});
				</script>
			</div>
						
</div>
</article>
</div>
<div class="col-sm-7 rightColumn">
	
							
			
								
		
		
												<div id="gdm-ad-300x250-A" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//300x250 and 300x600
																												googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("wnsz",["07"]).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																															if(event.slot.getTargeting("wnsz") == "07") {
								if(!event.isEmpty) {
									if(event.size[1] == 600) {
										//console.log('Creative with target: ' + event.slot.getTargeting("wnsz") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
										$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
									}
								}
							}
																								});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-300x250-A');
					});
				</script>
			</div>
							
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
																			
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*67/trudy.png" width="108" height="67" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html" ${target}>Vigil planned for the 21st anniversary of Trudy Appleby</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/trudy.png -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Family-of-shooting-victim-speaks-out-against-gun-violence-in-the-QCA-441211283.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/Still0820_0000012.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Family-of-shooting-victim-speaks-out-against-gun-violence-in-the-QCA-441211283.html" ${target}>Family of shooting victim speaks out against gun violence in the QCA</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/Still0820_0000012.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Five-hospitalized-after-crash-in-Davenport-441171933.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*57/Photo3111.jpg" width="108" height="57" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Five-hospitalized-after-crash-in-Davenport-441171933.html" ${target}>Five hospitalized after two vehicle crash in Davenport</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/Photo3111.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Two-gunshot-victims-in-Davenport-early-Sunday-441123363.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*81/30415B00-IGEJG1.jpg" width="108" height="81" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Two-gunshot-victims-in-Davenport-early-Sunday-441123363.html" ${target}>UPDATE: Two gunshot victims in Davenport early Sunday</a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/30415B00-IGEJG1.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs hidden-sm col-md-10 col-lg-10">
			<a href="http://www.kwqc.com/content/news/Hundreds-pay-tribute-to-fallen-heroes--441098593.html"${target}>
				<div class="img-wrapper">
					<img src="http://media.graytvinc.com/images/108*60/download+(1)106.jpg" width="108" height="60" alt="" title="" border="0"class="img img-responsive" />
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-24 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="http://www.kwqc.com/content/news/Hundreds-pay-tribute-to-fallen-heroes--441098593.html" ${target}>Hundreds pay tribute to fallen heroes </a></h4>
	</div>
</div>
<!-- $storySummary | http://media.graytvinc.com/images/download+(1)106.jpg -->
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


	
			</div>
		</aside>	
		
							
			
								
		
		
												<div id="gdm-ad-300x250-B" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//300x250 and 300x600
																					googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [300,250],'gdm-ad-300x250-B').setTargeting("wnsz",["08"]).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-300x250-B');
					});
				</script>
			</div>
						
	</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
	<a href="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html" style="display:none;" target="_blank">&nbsp;</a>
<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
<div class="OUTBRAIN" data-src="http://www.kwqc.com/content/news/Vigil-planned-for-Trudy-Appleby-441267143.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

	
	<!--flipp is not setup for this site-->
	
				<script type="text/javascript" src="https://videos-by.vemba.io/v2/placements/8682.js"></script>

	
	
	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Local', {nonInteraction: true}); </script>
<div class="row">
							
			
				
		
		
												<div id="gdm-ad-kixer-B" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//kixer interstitial mobile only on story pages
							googletag.defineOutOfPageSlot('/43459271/loc-desktop/kwqc/web/content/local', 'gdm-ad-kixer-B').setTargeting("wnsz",["900"]).addService(googletag.pubads());
																	googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-kixer-B');
					});
				</script>
			</div>
						

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
									<div class="row">
																																																					<div class="col-sm-4 col-xs-12">
									<h5><a href="/news">News</a></h5>
																	</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/weather">Weather</a></h5>
																														<h6><a href="/weather/radar">Radar</a></h6>
																																								<h6><a href="/weather/skycams">Skycams</a></h6>
																																								<h6><a href="/weather/closings">Closings</a></h6>
																																																																														<h6><a href="/weather/maps">Weather Maps</a></h6>
																																								<h6><a href="/weather/rivers">River Levels</a></h6>
																											</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/traffic">Traffic</a></h5>
																														<h6><a href="/traffic/iowaroads">Iowa Road Conditions</a></h6>
																																								<h6><a href="/traffic/illinoisroads">Illinois Road Conditions</a></h6>
																																								<h6><a href="/traffic/trafficcams">Traffic Cams</a></h6>
																											</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/sports">Sports</a></h5>
																														<h6><a href="/sports/highlightzone">Highlight Zone</a></h6>
																																								<h6><a href="/sports/bix7">Bix 7 Race</a></h6>
																																								<h6><a href="/sports/jdc">John Deere Classic</a></h6>
																																														</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/video">Video</a></h5>
																																				</div>
																												<div class="col-sm-4 col-xs-12">
									<h5><a href="/station">About Us</a></h5>
																														<h6><a href="/station/advertise">Advertise With Us</a></h6>
																																								<h6><a href="/station/jobs">Jobs</a></h6>
																																																											<h6><a href="/station/contactus">Contact Us</a></h6>
																											</div>
																																																																																																																																																																																																																																																																																																			</div>
															<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
															<li><h6><a href="http://www.kwqc.com/content/news/?article=158511785">Terms of Use</a></h6></li>
								<li><h6><a href="http://www.kwqc.com/content/news/?article=158509635">Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="http://www.kwqc.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
				</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2017 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							kwqc.com/a?a=441267143
									</div>
			</footer>
									<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="http://b.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KWQC"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KWQC" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			





<!-- Vibrant Disable Checks | false | 441267143 -->
  

<!-- Vibrant Debug | KWQC - 92424 | paths 9 | -1>-1 | Item Cat: Local -->
 <!-- start Vibrant Media IntelliTXT script section -->
<SCRIPT language="javascript" type="text/javascript" src="http://graytv.us.intellitxt.com/intellitxt/front.asp?ipid=92424"></script>
<!-- end Vibrant Media IntelliTXT script section -->

						
							
		
				
							
		
													<script type="text/javascript">
					function closeGDMFooterAd() {
						jQuery("#gdm-footer-container-ad").remove();
						jQuery("#footerAdMargin").remove();
					}
				</script>
				<div id="gdm-footer-container-ad" >
						<div id="gdm-ad-footer" class="gdm-ad">
				<script type='text/javascript'>
					//Sizes from Google
					//320x700 = tablet
					//1050x200 = desktop
					//0x0 to 320x700 = phone
					googletag.cmd.push(function() {
													//floating footer
							//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
							var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
							googletag.defineSlot('/43459271/loc-desktop/kwqc/web/content/local', [1024,96],'gdm-ad-footer').setTargeting("wnsz",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																			if(event.slot.getTargeting("wnsz") == "101") {
								if(!event.isEmpty) {
									if(event.size[1] == 90 || event.size[1] == 96) {
										console.log('Creative with target: ' + event.slot.getTargeting("wnsz") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
										jQuery("#gdm-footer-container-ad").css("height","90px");
										jQuery("#footerAdMargin").css("height","90px");
									} else if(event.size[1] == 50) {
										jQuery("#gdm-footer-container-ad").css("height","50px");
										jQuery("#footerAdMargin").css("height","50px");
									}
								}
							}
																																				});
											googletag.pubads().collapseEmptyDivs();
						googletag.pubads().enableAsyncRendering();
						googletag.pubads().setSafeFrameConfig({sandbox: true});
						googletag.enableServices();
						googletag.display('gdm-ad-footer');
					});
				</script>
			</div>
								<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
				</div>
								<div id="footerAdMargin" class="visible-lg"></div>
						
													<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>KWQC-TV6<br/>805 Brady Street<br/>Davenport, IA 52803<br/>563-383-7000</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
										</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";		
			}
		</script>
		<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 2000);
});
</script>

	</body>
</html>

