<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Trump declines to concede election, future TBD</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209085143"/><meta name="google-play-app" content="app-id=com.mediageneral.kwqc"/><meta name="burst" content="kwqc"/><meta property="og:url" content="https://www.kwqc.com/2020/11/07/trump-declines-to-concede-election-future-tbd/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president."/><meta property="og:description" content="In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president."/><meta name="twitter:description" content="In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="294675767617513"/><meta property="fb:pages" content="294675767617513"/><meta property="article:publisher" content="https://www.facebook.com/kwqcnews/"/><meta name="keywords" content="trump,trump doesn&#x27;t concede,biden wins"/><meta name="news_keywords" content="trump,trump doesn&#x27;t concede,biden wins"/><meta itemProp="image" property="og:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/sziF9IOVKPMcg1GRMIozVg5ZLg8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FESQ6FMSHZEWTE6F5NLHNOKMVQ.jpg"/><meta name="twitter:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/sziF9IOVKPMcg1GRMIozVg5ZLg8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FESQ6FMSHZEWTE6F5NLHNOKMVQ.jpg"/><meta property="og:site_name" content="https://www.kwqc.com"/><meta property="og:title" content="Trump declines to concede election, future TBD"/><meta name="twitter:title" content="Trump declines to concede election, future TBD"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwqcnews"/><meta name="twitter:creator" content="@kwqcnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWQC",
  "url": "https://www.kwqc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=112"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwqcnews/",
    "https://www.instagram.com/kwqcnews/",
    "https://www.twitter.com/kwqcnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Trump declines to concede election, future TBD",
  "url": "https://www.kwqc.com/2020/11/07/trump-declines-to-concede-election-future-tbd/",
  "image": "https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/sziF9IOVKPMcg1GRMIozVg5ZLg8=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FESQ6FMSHZEWTE6F5NLHNOKMVQ.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president.",
  "keywords": [
    "trump",
    "trump doesn't concede",
    "biden wins"
  ],
  "headline": "Trump declines to concede election, future TBD",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwqc.com/2020/11/07/trump-declines-to-concede-election-future-tbd/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KWQC",
    "url": "https://www.kwqc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=112"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-11-07T17:30:21.225Z",
  "datemodified": "2020-11-07T18:28:01.664Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=112" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=112" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=112" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/kwqc/css/main.css?d=112"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=112" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kwqc-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=112"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2leaCRerj_6oVz91lB5cutc8M4kyYwk1s3rkLFGFwuf53YQ41vBBleK-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sxk3U3KJMQe_d-DsnzlA54PcuqYU9tO00ITC4rQhUIUG_GK7qsdGBi7hyqZNrqyfFcKFXETKA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=112"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwqc.com/2020/11/07/trump-declines-to-concede-election-future-tbd/",
        contentId: "VA727LVDMBDALFVGRRIGKKKDGE",
        contentKewords: [ "trump","trump doesn\'t concede","biden wins"],
        contentName: "Trump declines to concede election, future TBD",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/07/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "07",
        publishedMonth: "11",
        publishedYear: "2020",
        stationName: "kwqc",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-86bb5c37-a7e6-49f8-a00f-b4064df5dbe7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaayvlqx5g5yca-f-e2af86f0d-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"916253","ak.ai":parseInt("584728",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f2011b","ak.r":38266,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44660,"ak.gh":"96.6.42.180","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604775428","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==2grt4W7PtJ8e5QZhAY2McoocGW8VbiMpj7U0vFHZDaGOMe3NFNsQh8P3isOx/WfX+r8eGu03qyXOxMHEEUEdijiRYYiy2Jt1EBecmHx8x0qiWituo95DqKDoJ5U79ZDqToo037Yz6T6G4FbWL7VvpJEdQ9vNmU1rBkdfCjYqrgivpf32Xa1DLzGVyXN1zK9dVY5ypGUtmsimfxXaYvwDDNJr877Y+VX8dVaexbd753VQlLZIEZYSzKXd9Y3shv4aq39iZ7c25+mbcQycwqBb7odgXbdVr7kRCHmj61D4sjCB5kSDbDGqe4RfHK5lz9U7L05ggvxH5SGYiQWvvrnHJGN7N1Hunpj7nTu1jMbx4idsvTsa7xUQz80cqMTOYIodsHkIbM2Nf/dp/h0pjYgfidZQxSRMuvNChuoI9eniUqs=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwqc.jpg?d=112&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwqc.svg?d=112&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwqc.svg?d=112&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/election-results">Election Results</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics">Decision 2020</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/backtoschool">Back to School and Beyond</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwqc.com/politics/election-map/">State Results Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/derecho-2020">Storm Recovery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Decision 2020</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels">River Levels</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Traffic Cams</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=allWinterReports%2Cincidents%2Cconstruction%2CwazeReports%2CwinterDriving%2CweatherWarnings%2CotherStates%2CallReports">Iowa Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gettingaroundillinois.com/">Illinois Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Spotlight Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/highlight-zone">Highlight Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hello-quad-cities">Hello Quad Cities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/paula-sands-live">Paula Sands Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psl-contact-form">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Midday Medical</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/backtoschool">Back to School and Beyond</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">TV6 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/TV6-Cares-Learn-United-Quad-Cities-570352671.html">Learn United</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT KWQCNEWS ON FACEBOOK" class="p-2" href="https://www.facebook.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT KWQCNEWS ON INSTAGRAM" class="p-2" href="https://www.instagram.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT KWQCNEWS ON TWITTER" class="p-2" href="https://www.twitter.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT UCDAVIB4DBHAHHUAXFM5GABG ON YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-8Qe2LTxy0Gf" class="kwqc/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Trump declines to concede election, future TBD</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="President Donald Trump speaks at the White House, Thursday, Nov. 5, 2020, in Washington. (AP Photo/Evan Vucci)" height="675" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/SwFrDAQFE-qmvVDS5OTjWxFnGxw=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/FESQ6FMSHZEWTE6F5NLHNOKMVQ.jpg" width="1200"/></div><figcaption class="figure-caption">President Donald Trump speaks at the White House, Thursday, Nov. 5, 2020, in Washington. (AP Photo/Evan Vucci)<span class="ml-2">(Evan Vucci | AP Photo/Evan Vucci)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 7, 2020 at 11:30 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->28 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — Donald Trump, who defied political gravity with his extraordinary rise from reality star and businessman to the presidency, has fallen back to earth.</p><p class="text | article-text">In the end, his flurry of raucous rallies, an unprecedented turnout operation and sheer force of will could not overcome the reality of his enduring unpopularity and a raging pandemic that has killed more than 236,000 people in the U.S. and thrown millions out of work.</p><p class="text | article-text">Yet Trump’s acerbic brand of politics — his Twitter taunts, his vindictive drive to punish enemies, his go-it-alone approach to the world — made its mark across the far reaches of the government and beyond. And his better-than-expected election performance against Democrat Joe Biden suggests his impact is likely to resonate for generations in politics, governing and policy, even in defeat.</p><p class="text | article-text">It remains to be seen what Trump intends to do after his term ends on Jan. 20. Retreat to the golf course? Launch his own television network? Lay the groundwork to run again? And how fiercely will he try to contest his fate?</p><div></div><p class="text | article-text">“I would absolutely expect the president to stay involved in politics. I would absolutely put him on the short list of people who are likely to run in 2024,” Trump’s former chief of staff, Mick Mulvaney, said in an online interview with the Institute of International &amp; European Affairs. “He doesn’t like losing.”</p><p class="text | article-text">Trump retains the megaphone of his Twitter account, a far-reaching Fox News platform and the unflinching backing of his loyal base of supporters, who may never accept his defeat after he spent months insisting there was no way he could legitimately lose and even falsely claimed premature victory.</p><p class="text | article-text">On Saturday, Trump declined to concede to President-elect Biden, instead promising unspecified legal challenges to try to overturn the outcome of the race.</p><aside class="pullquote | article-pullquote"><blockquote class="blockquote | font-italic bg-light p-4 border-left"><p class="mb-2">“We all know why Joe Biden is rushing to falsely pose as the winner, and why his media allies are trying so hard to help him: they don’t want the truth to be exposed. The simple fact is this election is far from over. Joe Biden has not been certified as the winner of any states, let alone any of the highly contested states headed for mandatory recounts, or states where our campaign has valid and legitimate legal challenges that could determine the ultimate victor. In Pennsylvania, for example, our legal observers were not permitted meaningful access to watch the counting process. Legal votes decide who is president, not the news media.</p><p class="mb-2">“Beginning Monday, our campaign will start prosecuting our case in court to ensure election laws are fully upheld and the rightful winner is seated. The American People are entitled to an honest election: that means counting all legal ballots, and not counting any illegal ballots. This is the only way to ensure the public has full confidence in our election. It remains shocking that the Biden campaign refuses to agree with this basic principle and wants ballots counted even if they are fraudulent, manufactured, or cast by ineligible or deceased voters. Only a party engaged in wrongdoing would unlawfully keep observers out of the count room – and then fight in court to block their access.</p><p class="mb-2">“So what is Biden hiding? I will not rest until the American People have the honest vote count they deserve and that Democracy demands.”</p><footer class="blockquote-footer"><cite class="article-citation">Text of a statement from President Donald Trump on the election result</cite></footer></blockquote></aside><div></div><p class="text | article-text">Until a successor emerges to lead Republicans — likely not until the resolution of the 2024 Republican primary — Trump remains the de facto head of a party that he has reshaped in his image.</p><p class="text | article-text">“Even in defeat, Donald Trump has exceeded expectations and helped other Republicans do the same,” said GOP consultant Michael Steel, who has worked on Capitol Hill and for campaigns. “He will remain a powerful force within the party.”</p><p class="text | article-text">Still, Trump’s loss is likely to spark a reckoning over how much of Trumpism the party should embrace going forward, especially given that Republicans could retain control of the Senate and won additional seats in the House.</p><p class="text | article-text">Had Biden won in a blowout, that would have put “wind at the back of a lot of Republicans who said character counts and the Republican Party should never put its faith into someone who pushed boundaries liked Donald Trump,” said former White House press secretary Ari Fleischer, who served under former President George W. Bush.</p><div></div><p class="text | article-text">But because it was closer, he predicted the party would likely “continue to be wracked with a split between insiders and outsiders, between the establishment and the Trump supporters who fault the establishment. And the soon-to-be former president’s role will be a huge question mark because if he decides to stay active, despite the close loss, he remains powerful and effective, especially for Republicans.”</p><p class="text | article-text">In the meantime, it remains unclear whether Trump will accept the results of the election or continue to contest them as he spends the next three months as a lame duck president.</p><p class="text | article-text">Those who know him well say there is little chance he will go quietly into the night.</p><p class="text | article-text">“When Donald Trump loses there will never be a peaceful transition to power,” said Trump’s longtime lawyer and fixer-turned-critic Michael Cohen. He predicted Trump would do everything in his power to claim the election was “stolen from him” by Democrats or other forces, just as Trump tried to sow discord as the votes were being counted.</p><div></div><p class="text | article-text">Cohen said Trump was also likely aware that after losing the presidency he might “be served with a plethora of lawsuits, both federal and state.” Trump is already facing lawsuits that accuse him of sexual assault and defamation, and his Trump Organization’s finances are being investigated by New York’s attorney general.</p><p class="text | article-text">Barbara Res, a longtime Trump associate who recently wrote a book about her experience working with him, speculated the president might leave the country before Biden’s inauguration and perhaps pursue his own media empire.</p><p class="text | article-text">“He could put on whatever he wants. He could say whatever he wants. It’s almost like having Twitter explode into everything else,” she said.</p><p class="text | article-text">As for the future for Republicans, Steel said the party would likely look to leaders who combine elements of Trump’s populist agenda with policies that appeal to a broader swath of the electorate.</p><div></div><p class="text | article-text">“The challenge will be identifying the popular, durable, and practical parts of his agenda and marrying them to policies and arguments that appeal to the broader electorate that the party will need to win at the national level in the future,” he said.</p><p class="text | article-text">Under Trump, the Republican Party fully embraced the populist wave set in motion by the Tea Party rebels in earlier years, shifting its focus from free trade and trickle-down economics to trade wars and an isolationist foreign policy.</p><p class="text | article-text">His rise broke open a new path to the presidency, driven more by force of personality than policy, that echoed even as he lost the Electoral College vote. His nativist message and stoking of “culture wars” proved the power of the politics of division and hastened a generational political realignment.</p><p class="text | article-text">While he deepened his reach with white rural and working-class voters with his economic and racial grievance-stoking, he also turned off college-educated voters in the cities and suburbs with his sometimes crass rhetoric and endless tweets.</p><div></div><p class="text | article-text">Still, many Republicans believed he would have won reelection had it not been for the coronavirus pandemic and a widespread belief among voters that he mishandled it.</p><p class="text | article-text">Some top GOP leaders believe that while so-called “Never Trumpers” may celebrate the president’s defeat, it is unlikely Republicans will be able to repudiate him completely, given how his stances on trade, immigration and foreign policy have resonated with voters and how close he came to clinching a second win.</p><p class="text | article-text">It remains unclear, too, whether those who have flocked to the party because of Trump will remain engaged once he is no longer on the ticket.</p><p class="text | article-text">The race for the 2024 Republican nomination has already quietly begun behind the scenes. A wide range of candidates are testing the waters, from moderates like Maryland Gov. Larry Hogan, to firebrands like Arkansas Sen. Tom Cotton and former Trump officials like ex-South Carolina Gov. Nikki Haley. Trump’s eldest son, Donald Trump Jr., has become a particular favorite with the president’s loyal supporters on the campaign trail, meaning the Trump name could endure.</p><div></div><p class="text | article-text">Fleischer said the party would likely be looking for someone with the blunt outspoken voice of an outsider who would at the same time refrain from going “so far that your tweets push people away that want to be for you.”</p><p class="text | article-text">Many of Trump’s supporters see his influence continuing.</p><p class="text | article-text">“We started something that is going to go on for generations,” said Chris Haluck, 56, looking out over a crowd of thousands at a recent Trump rally in Pennsylvania that she’d attended with her 17-year-old daughter.</p><p class="text | article-text">Indeed, as Trump has traveled the country, his campaign has inspired a new generation of supporters who have been organizing their own events outside the campaign infrastructure.</p><div></div><p class="text | article-text">They include “Loud Majority Long Island,” which has been drawing thousands to car parades in New York, a state that is overwhelmingly Democratic.</p><p class="text | article-text">Matt Vereline, who joined fellow group members at a recent Trump rally, said that even if Trump loses, the group intends to continue its efforts, with a focus on local politicians, including New York City Mayor Bill de Blasio and Gov. Andrew Cuomo.</p><p class="text | article-text">“We want to oust Cuomo, of course,” he said. “And we want to oust de Blasio. We’re going to try to organize.”</p><p class="text | article-text"><i>Copyright 2020 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:b2bf4f1d-9ec9-4bb1-94e6-05d516f8ca8b" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "b2bf4f1d-9ec9-4bb1-94e6-05d516f8ca8b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:b2bf4f1d-9ec9-4bb1-94e6-05d516f8ca8b" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/05/crime-stoppers-man-stole-300-bottle-of-alcohol-from-davenport-hy-vee/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/_iPLPL7T6qKEzB__MLDCIPtYjKA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/E7MVGIZFLJF2JC7Q3YLAJMYPJE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/05/crime-stoppers-man-stole-300-bottle-of-alcohol-from-davenport-hy-vee/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>CRIME STOPPERS: Man stole $300 bottle of alcohol from Davenport Hy-Vee</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/hart-pushes-ahead-of-miller-meeks-in-us-house-district-2-race/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/Iqwe57AxNOmctjJyzuveH4Da87o=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/JL4XBMWJKNHYTMP4LRRN32SSGM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/hart-pushes-ahead-of-miller-meeks-in-us-house-district-2-race/" rel="" target="_self"><span>Hart pushes ahead of Miller-Meeks in U.S. House District 2 race</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/05/scott-countys-positivity-rate-rises-school-districts-required-to-comply-with-return-to-learn-plan/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/7lohUuUNh1Of6b3qRw8dotHwbwI=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/J5PWMGHEL5F6RBAUJESGCTL5MQ.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/05/scott-countys-positivity-rate-rises-school-districts-required-to-comply-with-return-to-learn-plan/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Scott County’s positivity rate rises; school districts required to comply with Return to Learn plan</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/iowa-officials-report-3533-new-coronavirus-cases-14-more-deaths-over-24-hours/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/ZsaqkQw3rFOMoMMii41t6_1M-8o=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/D2P4LITIHRHHXCWP7LCFG3WO6U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/iowa-officials-report-3533-new-coronavirus-cases-14-more-deaths-over-24-hours/" rel="" target="_self"><span>Iowa officials report 3,533 new coronavirus cases, 14 more deaths over 24 hours </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/06/biden-sees-path-to-270-trump-attacks-election-integrity/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/wfdehRY93plQr3I49YgWTmiNIF4=/800x450/filters:focal(632x241:642x231)/cloudfront-us-east-1.images.arcpublishing.com/gray/VB7QRRXCYJECHMDGRDR2W3BXZ4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/06/biden-sees-path-to-270-trump-attacks-election-integrity/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>The count goes on — with Biden on the cusp of presidency</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2020/11/07/your-first-alert-forecast-2/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/HzHjs_tqYaspQvdJtUHIQchv3dM=/800x450/smart/do0bihdskp9dy.cloudfront.net/11-07-2020/t_5e879d9961d940038c14e8c015dda663_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/11/07/your-first-alert-forecast-2/" rel="" target="_self"><span>Your First Alert Forecast</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/biden-transition-team-didnt-wait-for-verdict-to-get-busy/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/QE3KK_sisKmXOTTSJCnxbS67xIk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/BRHOYNOZSZBZHB7IJBMJQD7WVU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/biden-transition-team-didnt-wait-for-verdict-to-get-busy/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>How to build a government: Transition challenges await Biden </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/J1S-t0nNuHIvdS6JW6GY2D9J3kg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CAIJVWI7IRH4TF4O6SQIQJUCOE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/harris-becomes-first-black-woman-south-asian-elected-vp/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Harris becomes first Black woman, South Asian elected VP </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2020/11/07/dance-parties-and-champagne-celebrating-elections-end/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/Q8RgvNtjqp0Vx9BnPwcS6VESVgA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/XHEYM4UOZ5H65EAHIEP4VOMKDA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/11/07/dance-parties-and-champagne-celebrating-elections-end/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Dance parties and champagne: celebrating election’s end </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-ePWlJq4EyC_" class="kwqc/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kwqc" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news" rel="" target="_self">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter" rel="" target="_self">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWQC</li><li class="footer-contact | footer-address">805 Brady Street</li><li class="footer-contact | footer-city-state">Davenport, IA 52803</li><li class="footer-contact | footer-phone">(563) 383-7132</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfiles@kwqc.com" rel="noopener norefferer" target="_blank">publicfiles@kwqc.com - (563) 383-7132</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwqc" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=112" defer=""></script><script type="application/javascript">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</script></body></html>