<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209085143"/><meta name="google-play-app" content="app-id=com.mediageneral.kwqc"/><meta name="burst" content="kwqc"/><meta property="og:url" content="https://www.kwqc.com/2021/02/24/iowa-officials-report-723-new-covid-19-cases-15-deaths-over-24-hours/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="As of 10:30 a.m. Wednesday, 334,106 people have tested positive for the virus, and 5,415 people have died since the pandemic began."/><meta property="og:description" content="As of 10:30 a.m. Wednesday, 334,106 people have tested positive for the virus, and 5,415 people have died since the pandemic began."/><meta name="twitter:description" content="As of 10:30 a.m. Wednesday, 334,106 people have tested positive for the virus, and 5,415 people have died since the pandemic began."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="294675767617513"/><meta property="fb:pages" content="294675767617513"/><meta property="article:publisher" content="https://www.facebook.com/kwqcnews/"/><meta name="keywords" content="iowa department of public health,iowa covid-19,iowa covid-19 vaccine"/><meta name="news_keywords" content="iowa department of public health,iowa covid-19,iowa covid-19 vaccine"/><meta itemProp="image" property="og:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/-pWUKI4Az_Wy3sVtWrR4JgG8GnA=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UINQFCXPCJAONFYZJFCQYYU5RM.PNG"/><meta name="twitter:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/-pWUKI4Az_Wy3sVtWrR4JgG8GnA=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UINQFCXPCJAONFYZJFCQYYU5RM.PNG"/><meta property="og:site_name" content="https://www.kwqc.com"/><meta property="og:title" content="Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours"/><meta name="twitter:title" content="Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwqcnews"/><meta name="twitter:creator" content="@kwqcnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWQC",
  "url": "https://www.kwqc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=131"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwqcnews/",
    "https://www.instagram.com/kwqcnews/",
    "https://www.twitter.com/kwqcnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours",
  "url": "https://www.kwqc.com/2021/02/24/iowa-officials-report-723-new-covid-19-cases-15-deaths-over-24-hours/",
  "image": "https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/-pWUKI4Az_Wy3sVtWrR4JgG8GnA=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UINQFCXPCJAONFYZJFCQYYU5RM.PNG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "As of 10:30 a.m. Wednesday, 334,106 people have tested positive for the virus, and 5,415 people have died since the pandemic began.",
  "keywords": [
    "iowa department of public health",
    "iowa covid-19",
    "iowa covid-19 vaccine"
  ],
  "headline": "Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwqc.com/2021/02/24/iowa-officials-report-723-new-covid-19-cases-15-deaths-over-24-hours/"
  },
  "author": {
    "@type": "Person",
    "name": "KWQC staff"
  },
  "publisher": {
    "name": "KWQC",
    "url": "https://www.kwqc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=131"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-02-24T17:02:07.339Z",
  "datemodified": "2021-02-24T17:02:07.339Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=131" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=131" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=131" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/kwqc/css/main.css?d=131"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=131" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwqc/favicon.ico?d=131"/><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=131"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2leaCRerj_6oVz91lB5cutc8M4kyYwk1s3rkLFGFwuf53YQ41vBBleK-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sxk3U3KJMQe_d-DsnzlA54PcuqYU9tO00ITC4rQhUIUG_GK7qsdGBi7hyqZNrqyfFcKFXETKA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=131"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/iowa",
        authors: [ {
            _id:  "KWQC staff",
            name:  "KWQC staff",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwqc.com/2021/02/24/iowa-officials-report-723-new-covid-19-cases-15-deaths-over-24-hours/",
        contentId: "O3KDKNICJBHG7K4D2JZD6EKJLQ",
        contentKewords: [ "iowa department of public health","iowa covid-19","iowa covid-19 vaccine"],
        contentName: "Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours",
        contentOwner: "kwqc",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/24/2021",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "As of 10:30 a.m. Wednesday, 334,106 people have tested positive for the virus, and 5,415 people have died since the pandemic began.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/iowa",
          name:  "Iowa News",
          path:  "/news/iowa"
        },
        publishedDay: "24",
        publishedMonth: "02",
        publishedYear: "2021",
        stationName: "kwqc",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e57a2309-2243-4e01-8175-08ab9003a228","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjq6ybwsbka-f-2c489874c-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"916253","ak.ai":parseInt("584728",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c6ca43b","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55530,"ak.gh":"104.78.78.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614188628","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ALLhq20/jNum/yvXsaw6jORjBs09Pek0s26H+eLYnwS0H9gJVEdVb9AnUoNslwbUwz3JAs+q6IkcCzSRY9hzLPVh7vR1v31qSNkM4Kw6d3PIyURS/w2xIdqfSK4k3rc9IvLacLlW6ttxQTOUof105S0rc7XtkpTDnTYfcZtqWEU3LVXvMcP55X+z+e67plzaD7961bALC7NrVqU9qeMII47B37NLdgapL/ekJ0GtupZDlJgJSQJNkMHIyo2qDyY2fYyACIxbJpEZ7HsJfMSxQC+vveWD9EuGPhtHSOZFsVvS0e50S2aGv2EeuJwLcYzE2e2y3Eq5FAecrdkJ10OlEZfU80L2jHQ15SNB+fQ287FfViwlyKCo4FXWtu2/EeGN3mYpGue+l6v+zJsAQv/2KWtmwSn08K3HvtAUoONscQg=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwqc.jpg?d=131&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwqc.svg?d=131&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwqc.svg?d=131&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.kwqc.com/2021/01/27/what-you-need-to-know-about-the-covid-19-vaccinations-in-the-tv6-viewing-area/">Vaccination</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/showyourlove/">Show Your Love</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/27/what-you-need-to-know-about-the-covid-19-vaccinations-in-the-tv6-viewing-area/">Vaccination</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels">River Levels</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Traffic Cams</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=allWinterReports%2Cincidents%2Cconstruction%2CwazeReports%2CwinterDriving%2CweatherWarnings%2CotherStates%2CallReports">Iowa Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gettingaroundillinois.com/">Illinois Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Spotlight Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/highlight-zone">Highlight Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hello-quad-cities">Hello Quad Cities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/quadcitieslive">Quad Cities Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/paula-sands-live">Paula Sands Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psl-contact-form">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Midday Medical</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">TV6 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/22/what-do-you-need-to-know-about-covid-19-vaccinations-in-the-quad-cities/">Vaccination FAQ</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/TV6-Cares-Learn-United-Quad-Cities-570352671.html">Learn United</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12786/kwqc">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWQC on FACEBOOK" class="p-2" href="https://www.facebook.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWQC on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWQC on TWITTER" class="p-2" href="https://www.twitter.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWQC on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-uvpU-8fDB0Uj" class="kwqc/web/news/iowa arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Iowa officials report 723 new COVID-19 cases, 15 deaths over 24 hours</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Iowa coronavirus" height="675" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/P9PBxZJg6w6pzLdsdkyFJIKDRS0=/1200x675/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UINQFCXPCJAONFYZJFCQYYU5RM.PNG" width="1200"/></div><figcaption class="figure-caption">Iowa coronavirus<span class="ml-2">(Associated Press)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/KWQC%20staff/">KWQC Staff</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 24, 2021 at 11:02 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->40 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">DES MOINES, Iowa (KWQC) - Iowa officials reported 723 new COVID-19 cases and 15 deaths between 10:30 a.m. <a href="https://www.kwqc.com/2021/02/23/iowa-officials-report-621-new-covid-19-cases-26-deaths-over-24-hours/" target=_blank>Tuesday</a> and 10:30 a.m. Wednesday, according to the state’s coronavirus website. </p><p class="text | article-text">As of 10:30 a.m. Wednesday, 334,106 people have tested positive for the virus, and 5,415 people have died since the pandemic began. The state <a href="https://coronavirus.iowa.gov/" target=_blank>website</a>, which reports the data in real-time, also showed a 14-day positivity rate of 4.1% and a seven-day positivity rate of 4%. </p><p class="text | article-text">The website also showed that 3,994,904 total tests had been performed statewide. Of those, 361,074 tests came back positive. </p><p class="text | article-text">Iowa late last week changed the way it reports coronavirus data to reflect overall tests rather than reporting individual tests. </p><div></div><p class="text | article-text">Nearly 312,000 people have recovered from the virus. The website also showed 233 were hospitalized late Wednesday morning, compared to 227 reported Tuesday. Of those, 52 people were admitted over the last 24 hours, 57 were in the intensive care unit, and 23 were on ventilators. </p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.kwqc.com/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve: Daily updates on local COVID-19 developments</a></h6></div></div></div><p class="text | article-text">On Tuesday, officials reported that 595,568 doses - 572,805 to Iowa residents - of the COVID-19 vaccine had been administered across the state.</p><p class="text | article-text">299,048 people have received the first dose of the two-shot series in Iowa, while 148,260 people, 4.7% of the population, have received both doses.</p><p class="text | article-text">Updated vaccine data will be released Wednesday afternoon. Check back for updates. </p><div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.kwqc.com/2021/01/27/what-you-need-to-know-about-the-covid-19-vaccinations-in-the-tv6-viewing-area/">What you need to know about the COVID-19 vaccinations in the TV6 viewing area</a></h6></div></div></div><p class="text | article-text"><i>Copyright 2021 KWQC. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:b2bf4f1d-9ec9-4bb1-94e6-05d516f8ca8b" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "b2bf4f1d-9ec9-4bb1-94e6-05d516f8ca8b",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:b2bf4f1d-9ec9-4bb1-94e6-05d516f8ca8b" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/22/kirklands-store-coming-to-davenport-2/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The home decor and furniture retailer is opening a store in Davenport." height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/MlBlOE4qJ4FsVs765WraI5hJJUg=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/U36D7SVNCFCLBIH77QISERNWVI.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/22/kirklands-store-coming-to-davenport-2/" rel="" target="_self"><span>Kirkland’s store coming to Davenport</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/23/police-davenport-man-robbed-same-business-twice/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="William Robert Smith, 50, of Davenport, was booked into the Scott County Jail late Monday..." height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/_PewwK_XALkmEW7oIfTZoDwNpE0=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/242CV2ANDFHL5ACXVCJGE4WCXA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/23/police-davenport-man-robbed-same-business-twice/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Police: Davenport man robbed same business twice</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/23/tiger-woods-injured-in-rollover-car-crash-in-california/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tiger Woods watches his tee shot on the 17th hole during the first round of the PNC..." height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/bgBVQbfpgR4WwAKAOB6_ZMaqLSY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/WH5FPTMLT5ECTAHHFSQK3WETOU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/23/tiger-woods-injured-in-rollover-car-crash-in-california/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Tiger Woods seriously injured in crash on steep LA-area road </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/24/deputy-rescues-13-year-old-fla-girl-from-hotel-room-with-man-she-met-on-snapchat/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Tyler Thompson, 22, was taken into custody on charges of interference with child custody and..." height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/tqyOZgrp2_y8rbJUy-kpWc4e790=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/CTRCS32C3JGPZOHUFAGJJR2GYI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/24/deputy-rescues-13-year-old-fla-girl-from-hotel-room-with-man-she-met-on-snapchat/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Deputy rescues 13-year-old Fla. girl from hotel room with man she met on Snapchat</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/22/illinois-nuclear-plants-pushed-to-nearly-100-percent-in-last-weeks-cold-snap/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/plKLcFjnE2yNZJk_ajZgyUuDmZY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/U54TJAJS6JJJBJ7QPV7JDZCB7U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/22/illinois-nuclear-plants-pushed-to-nearly-100-percent-in-last-weeks-cold-snap/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Illinois nuclear plants pushed to nearly 100% in last week’s cold snap</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/24/iowa-drug-agents-seize-more-lethal-doses-of-fentanyl-in-2020-than-people-within-the-state/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Agents report a rise in cocaine and fentanyl seizures in Iowa." height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/Wtl3d_NaeOIoxamMNoUqAI9xcOY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/764TSCY2ERBVDCJ3CYHETY2MHA.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/24/iowa-drug-agents-seize-more-lethal-doses-of-fentanyl-in-2020-than-people-within-the-state/" rel="" target="_self"><span>Iowa drug agents seize more lethal doses of fentanyl in 2020 than people within the state</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/02/24/quad-citians-rush-to-car-washes-as-temperatures-warm-up/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="car wash" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/A6nr5yMdt8h4XEWghUVP_vob6-s=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/4AD4Q4WVNZBOZHKAAI66GUWWHM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/02/24/quad-citians-rush-to-car-washes-as-temperatures-warm-up/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Quad Citians rush to car washes as temperatures warm up</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/01/27/what-you-need-to-know-about-the-covid-19-vaccinations-in-the-tv6-viewing-area/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="TV6 is providing the latest with the COVID-19 vaccination on the national level and on the..." height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/jERJUtA4pir5yyRHtMjF5H3Uyec=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/TRYKSMHHABFX3LUBGPLOL36S6M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/01/27/what-you-need-to-know-about-the-covid-19-vaccinations-in-the-tv6-viewing-area/" rel="" target="_self"><span>What you need to know about the COVID-19 vaccinations in the TV6 viewing area</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/02/24/cons-not-getting-car-wash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="car wash" height="450" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/6EJR7BJMlE5XZMep_6BQww1GWZc=/800x450/smart/do0bihdskp9dy.cloudfront.net/02-24-2021/t_68786d6b36da45f58a46d4ad1284ff22_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/02/24/cons-not-getting-car-wash/" rel="" target="_self"><span>Cons of not getting a car wash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-3je5c9v2Rqj4" class="kwqc/web/news/iowa arcad"></div></div></div><div id="fusion-static-enter:footer-kwqc" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news" rel="" target="_self">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar" rel="" target="_self">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter" rel="" target="_self">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWQC</li><li class="footer-contact | footer-address">805 Brady Street</li><li class="footer-contact | footer-city-state">Davenport, IA 52803</li><li class="footer-contact | footer-phone">(563) 383-7132</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfiles@kwqc.com" rel="noopener norefferer" target="_blank">publicfiles@kwqc.com - (563) 383-7132</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwqc-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwqc" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=131" defer=""></script><script type="application/javascript">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</script></body></html>