<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Blockchain Startup SkyThread Establishes Senior Advisory Board</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209085143"/><meta name="google-play-app" content="app-id=com.mediageneral.kwqc"/><meta name="burst" content="kwqc"/><meta property="og:url" content="https://www.kwqc.com/prnewswire/2021/10/21/blockchain-startup-skythread-establishes-senior-advisory-board/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Diverse set of aviation industry experts brings outside perspectives"/><meta property="og:description" content="Diverse set of aviation industry experts brings outside perspectives"/><meta name="twitter:description" content="Diverse set of aviation industry experts brings outside perspectives"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="294675767617513"/><meta property="fb:pages" content="294675767617513"/><meta property="article:publisher" content="https://www.facebook.com/kwqcnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/bZ8-h9jmCeym-jTJkfDU8Af9ii8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XJ4VTWEU5CQ3REWGWQ2JSNCC34.jpg"/><meta name="twitter:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/bZ8-h9jmCeym-jTJkfDU8Af9ii8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XJ4VTWEU5CQ3REWGWQ2JSNCC34.jpg"/><meta property="og:site_name" content="https://www.kwqc.com"/><meta property="og:title" content="Blockchain Startup SkyThread Establishes Senior Advisory Board"/><meta name="twitter:title" content="Blockchain Startup SkyThread Establishes Senior Advisory Board"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwqcnews"/><meta name="twitter:creator" content="@kwqcnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWQC",
  "url": "https://www.kwqc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=198"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwqcnews/",
    "https://www.instagram.com/kwqcnews/",
    "https://www.twitter.com/kwqcnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Blockchain Startup SkyThread Establishes Senior Advisory Board",
  "url": "https://www.kwqc.com/prnewswire/2021/10/21/blockchain-startup-skythread-establishes-senior-advisory-board/",
  "image": "https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/bZ8-h9jmCeym-jTJkfDU8Af9ii8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XJ4VTWEU5CQ3REWGWQ2JSNCC34.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Diverse set of aviation industry experts brings outside perspectives",
  "keywords": [],
  "headline": "Blockchain Startup SkyThread Establishes Senior Advisory Board",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwqc.com/prnewswire/2021/10/21/blockchain-startup-skythread-establishes-senior-advisory-board/"
  },
  "author": {
    "@type": "Organization",
    "name": "KWQC"
  },
  "publisher": {
    "name": "KWQC",
    "url": "https://www.kwqc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=198"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-21T12:00:00Z",
  "datemodified": "2021-10-21T12:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=198" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=198" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=198" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=198"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/kwqc/css/main.css?d=198"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=198" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwqc/favicon.ico?d=198"/><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=198"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2leaCRerj_6oVz91lB5cutc8M4kyYwk1s3rkLFGFwuf53YQ41vBBleK-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sxk3U3KJMQe_d-DsnzlA54PcuqYU9tO00ITC4rQhUIUG_GK7qsdGBi7hyqZNrqyfFcKFXETKA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=198"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kwqc.com/prnewswire/2021/10/21/blockchain-startup-skythread-establishes-senior-advisory-board/",
        contentId: "IV7NVVZSDRDT3P2EYZANIN2FRA",
        contentKewords: [ ],
        contentName: "Blockchain Startup SkyThread Establishes Senior Advisory Board",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/21/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Diverse set of aviation industry experts brings outside perspectives",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "21",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "kwqc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-11039c50-939b-4743-86ad-3ccb1b4999fb","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5e4ylrlelq-f-dc48ae6a5-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916253","ak.ai":parseInt("584728",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2fcb9832","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49508,"ak.gh":"23.220.106.78","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634818327","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==DNH6ZpDXvMk1hlKtDnRJg6Lt2mJIvfhi+MhBixSTf7EK3dy2JsLG4QYOIvcF291XqL/lgOqVgSBMEc0kjgtLIf+OGOXl0AyYRRx4KISBen6H8EcIxprJPwti1Vxh9n13mN9922+o5d/xv348j8LRyG+zssyTFV6MSmqatKW0SJz0b4XdhpgIs6xthY20ZUaoc+Z5bbiVSEw32ACTelRg+owy0mebb2XYRD3d9n3O4v8aqME39jf+Bj7zhz3CAlYfdxXMPiyxqa8Pk6QIei41vScHW62DRJ9YYvgEcUWnsewsReoD/f85fYiTa8IDVyBszmVZZihFvO3txX8kqHaq7OACMY5eshbuH6JVgSlZBc94zK5CVVHSTJt8gz3JxMBTh46pUimKFIOoTv+uA7Bveg7+Clt1HQe98qftKCAJv9M=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwqc.jpg?d=198&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwqc.svg?d=198&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwqc.svg?d=198&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/hometown-hero">Hometown Hero</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/scoreboard/">Scoreboard</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/noticias">Noticias</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Noticias navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/descubre">Descubre</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/real-conversations">Real Conversations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/ag-report">Today&#x27;s Ag Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels">River Levels</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Traffic Cams</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic Cams navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=allWinterReports%2Cincidents%2Cconstruction%2CwazeReports%2CwinterDriving%2CweatherWarnings%2CotherStates%2CallReports" rel="noopener noreferrer" target="_blank">Iowa Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gettingaroundillinois.com/" rel="noopener noreferrer" target="_blank">Illinois Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Spotlight Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/bix-7-race">Bix 7 Race</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/highlight-zone">Highlight Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/community/spotlight/">John Deere Community Spotlight</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Hometown Hero</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Hero navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hometown-hero">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hello-quad-cities">Hello Quad Cities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/quadcitieslive">Quad Cities Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/paula-sands-live">Paula Sands Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Paula Sands Live navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psl-contact-form">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Midday Medical</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">TV6 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/22/what-do-you-need-to-know-about-covid-19-vaccinations-in-the-quad-cities/">Vaccination FAQ</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/learnunited">Learn United</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12786/kwqc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWQC on FACEBOOK" class="p-2" href="https://www.facebook.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWQC on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWQC on TWITTER" class="p-2" href="https://www.twitter.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWQC on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Frost Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Blockchain Startup SkyThread Establishes Senior Advisory Board</span></h1><h5 class="subheadline | font-weight-light col"><span>Diverse set of aviation industry experts brings outside perspectives</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 21, 2021 at 7:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->12 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">IRVINE, Calif.</span>, <span class="xn-chron">Oct. 21, 2021</span> /PRNewswire/ -- SkyThread, a blockchain-enabled data network provider focused on empowering commercial aviation stakeholders, has established a senior advisory board to provide an unbiased, outside perspective, in accordance with its strategic plan.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/SkyThread Corporation)" height="300" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/KLNTpVEjq-KWkzfFZ-1vrKibIA4=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1654691/Logo_png_HD__transparent_background_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/SkyThread Corporation)</figcaption></figure><p class="text | article-text">SkyThread has developed a trustworthy, federated system of record coupled with industry-leading validation logic that makes lifecycle aircraft and parts data permanent and unchangeable.</p><p class="text | article-text">"SkyThread's mission is to unleash more than <span class="xn-money">$30 billion</span> in value by rapidly accelerating error-free data exchange among participants," said <span class="xn-person">Mark Roboff</span>, co-founder, and CEO of the company. "As a stakeholder-driven company, we recognize the value and importance of gaining insight from a diverse set of aviation-industry experts who provide perspective looking through a different lens.</p><p class="text | article-text">"It is vital to have a sounding board that allows the company to access additional expertise, test our own strategic thinking, help identify potential roadblocks and explore new opportunities," Roboff said.</p><p class="text | article-text">SkyThread Senior Advisory Board Members include:</p><ul class="list | article-list"><li><span><b><span class="xn-person">Sven Heitsch</span></b>, former Lufthansa senior exec, founder of AVIATAR and creator of Lufthansa Technik Group's digital strategy.</span></li><li><span><b><span class="xn-person">Edgar Jaufmann</span></b>, former senior German aerospace exec – Airbus (<span class="xn-location">Germany</span>,) Diehl, and others.</span></li><li><span><b><span class="xn-person">Mike Stewart</span></b>, former VP of Engineering Advanced Technologies at Honeywell.</span></li><li><span><b><span class="xn-person">William Voss</span></b>, former president and CEO of the Flight Safety Foundation and previously an FAA executive and Director of the ICAO Air Navigation Bureau.</span></li></ul><p class="text | article-text">Voss said the COVID-19 pandemic has forced the aviation industry to rethink its way forward.</p><p class="text | article-text">"Reinvigorating the global aviation system presents an expensive challenge for industry and threatens to overwhelm the regulators dealing with a tidal wave of transactions using paper systems and an exhausted workforce," Voss said. "Today's emerging technologies have the potential to increase efficiencies<b>,</b> trust<b>,</b> and integrity. The need for that has never been greater. A stakeholder-driven approach like SkyThread's is what's needed at this time to accelerate the recovery of global aviation and create shared value."</p><p class="text | article-text">Jaufman, the former German aerospace executive, said blockchain technology and artificial intelligence provide opportunities to improve safety, for example by providing an efficient, unchangeable system of record that validates certifications, authenticates spare parts, and tracks data for the life of an airplane.</p><p class="text | article-text">"What make this workable is that SkyThread's system of record is compatible with existing legacy IT systems and requires no capital investment from aviation stakeholders such as airlines, lessors, airplane manufacturers, regulators, and suppliers," Jaufman said.</p><p class="text | article-text">Stewart, formerly with Honeywell Advanced Technologies, said the aviation industry lacks cohesion of information about aircraft, flight and parts histories. "OEMs, aircraft owners, and operators have their own data solutions or continue to manually log aircraft records. This is inherently inefficient for aircraft transactions such as parts procurement and authenticating aircraft records. It also creates a safety risk of counterfeit or unapproved aircraft parts being introduced into the system.</p><p class="text | article-text">"SkyThread is addressing this problem with its consensus-driven, blockchain-enabled approach to error-free data exchange," Stewart said. "There exists right now an opportunity to implement a system within which all stakeholders work together to share data that needs to be shared, while at the same time protecting data that must remain proprietary. Transforming this opportunity into reality is why I'm pleased to serve as an outside advisor to SkyThread."</p><p class="text | article-text"><b><u>About SkyThread<br/></u></b>SkyThread is a blockchain-enabled data network provider focused on empowering commercial aviation stakeholders to unleash more than <span class="xn-money">$30 billion</span> in value by rapidly accelerating error-free data exchange among participants. The company has developed a trustworthy, federated system of record coupled with industry-leading validation logic that makes data permanent and unchangeable. We call this authenticating "Data for the Life of the Aircraft." The system is compatible with existing legacy IT systems and requires no capital investment from aviation stakeholders such as airlines, lessors, airplane manufacturers, regulators, and suppliers. The data exchange rules are governed by the Independent Data Consortium for Aviation, an industry, consensus-driven, neutral consortium comprised of diverse industry stakeholders, of which SkyThread is a member. Learn more at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3330379-1&amp;h=2666962534&amp;u=https%3A%2F%2Fwww.skythread.aero%2F&amp;a=https%3A%2F%2Fwww.skythread.aero%2F" rel="nofollow" target="_blank">https://www.skythread.aero/</a></p><p class="text | article-text"><b>Contact:<br/></b><a href="mailto:info@skythread.aero" rel="nofollow" target="_blank">media@skythread.aero</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/blockchain-startup-skythread-establishes-senior-advisory-board-301405233.html">https://www.prnewswire.com/news-releases/blockchain-startup-skythread-establishes-senior-advisory-board-301405233.html</a></h6></div></div></div><p class="text | article-text">SOURCE  SkyThread Corporation</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/Pi32wTmXIXSIhEPX7xBZi1WYDK4=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA46921&amp;Transmission_Id=202110210800PR_NEWS_USPR_____LA46921&amp;DateId=20211021" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWQC</li><li class="footer-contact | footer-address">805 Brady Street</li><li class="footer-contact | footer-city-state">Davenport, IA 52803</li><li class="footer-contact | footer-phone">(563) 383-7132</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfiles@kwqc.com" rel="noopener noreferrer" target="_blank">publicfiles@kwqc.com - (563) 383-7132</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwqc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>