<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209085143"/><meta name="google-play-app" content="app-id=com.mediageneral.kwqc"/><meta name="burst" content="kwqc"/><meta property="og:url" content="https://www.kwqc.com/prnewswire/2021/11/19/lakisha-woods-selected-aia-executive-vice-presidentchief-executive-officer/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Woods will serve as the 15th EVP/CEO of the American Institute of Architects."/><meta property="og:description" content="Woods will serve as the 15th EVP/CEO of the American Institute of Architects."/><meta name="twitter:description" content="Woods will serve as the 15th EVP/CEO of the American Institute of Architects."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="294675767617513"/><meta property="fb:pages" content="294675767617513"/><meta property="article:publisher" content="https://www.facebook.com/kwqcnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/D7l1BuA8pU5VvuXQH8LNV7IITiE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/NE5QEZPFZ7BKXOBA6DCGUJLKOI.jpg"/><meta name="twitter:image" content="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/D7l1BuA8pU5VvuXQH8LNV7IITiE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/NE5QEZPFZ7BKXOBA6DCGUJLKOI.jpg"/><meta property="og:site_name" content="https://www.kwqc.com"/><meta property="og:title" content="Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer"/><meta name="twitter:title" content="Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwqcnews"/><meta name="twitter:creator" content="@kwqcnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWQC",
  "url": "https://www.kwqc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwqcnews/",
    "https://www.instagram.com/kwqcnews/",
    "https://www.twitter.com/kwqcnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer",
  "url": "https://www.kwqc.com/prnewswire/2021/11/19/lakisha-woods-selected-aia-executive-vice-presidentchief-executive-officer/",
  "image": "https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/D7l1BuA8pU5VvuXQH8LNV7IITiE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/NE5QEZPFZ7BKXOBA6DCGUJLKOI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Woods will serve as the 15th EVP/CEO of the American Institute of Architects.",
  "keywords": [],
  "headline": "Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwqc.com/prnewswire/2021/11/19/lakisha-woods-selected-aia-executive-vice-presidentchief-executive-officer/"
  },
  "author": {
    "@type": "Organization",
    "name": "KWQC"
  },
  "publisher": {
    "name": "KWQC",
    "url": "https://www.kwqc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-19T18:44:00Z",
  "datemodified": "2021-11-19T18:44:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/kwqc/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwqc/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2leaCRerj_6oVz91lB5cutc8M4kyYwk1s3rkLFGFwuf53YQ41vBBleK-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sxk3U3KJMQe_d-DsnzlA54PcuqYU9tO00ITC4rQhUIUG_GK7qsdGBi7hyqZNrqyfFcKFXETKA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kwqc.com/prnewswire/2021/11/19/lakisha-woods-selected-aia-executive-vice-presidentchief-executive-officer/",
        contentId: "GFCQCESXLNBAPL2U4TKU56RDUE",
        contentKewords: [ ],
        contentName: "Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/19/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Woods will serve as the 15th EVP/CEO of the American Institute of Architects.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "19",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kwqc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3d0d5870-0c77-46be-9c37-b36565ae14b4","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxbsitaymyanpq-f-430e5e01c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916253","ak.ai":parseInt("584728",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"52140624","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":51416,"ak.gh":"23.32.17.48","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637352287","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Id8Ogn9Gs5Ak+0Oc6iUSzENfC0zWmwuzTXcroNBVbUdK/PFxv1DTRj9DlMh08aeiO9z6gFARCRlKONwcyd9UAhvVJtk1mjyROMpo+2PKe+3Cro4mOk95DcbDM1lpX78hbBG215xR3IpZtClTRIPQLke9rJaGXzJtdNoG+gUN8RTw4D2xJI/HGm5pRT8daGc40MnAG3YX/NdEdMpyWCsLPPlPe7TsPKR/hbKYWj/HBYIFOnYEdlfl2yLMtUqDYwS+rMIjNw/MfoeR1vOd2ZaOa7fdx2jBCdvaSRW3eBuSUAp3a0rcnaefdxGDAjraojOwoUJgtpMnmH48xE7Nm/SVnSdm2SOdv2okQF0pfGduItVzygJdf/cvAXTDqEqDUduN7jwqn1qZ1YWtt6jxmBpBocNBlShNKTTZyQec8emIv10=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwqc.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwqc.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwqc.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/hometown-hero">Hometown Hero</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/scoreboard/">Scoreboard</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/06/29/tracking-the-curve-daily-updates-on-local-covid-19-developments/">Tracking the Curve</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/noticias">Noticias</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Noticias navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/descubre">Descubre</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/real-conversations">Real Conversations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/ag-report">Today&#x27;s Ag Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels">River Levels</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Traffic Cams</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic Cams navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=allWinterReports%2Cincidents%2Cconstruction%2CwazeReports%2CwinterDriving%2CweatherWarnings%2CotherStates%2CallReports" rel="noopener noreferrer" target="_blank">Iowa Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gettingaroundillinois.com/" rel="noopener noreferrer" target="_blank">Illinois Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Spotlight Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/bix-7-race">Bix 7 Race</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/highlight-zone">Highlight Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/community/spotlight/">John Deere Community Spotlight</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Hometown Hero</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Hero navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hometown-hero">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hello-quad-cities">Hello Quad Cities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/quadcitieslive">Quad Cities Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/paula-sands-live">Paula Sands Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Paula Sands Live navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psl-contact-form">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Midday Medical</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">TV6 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/learnunited">Learn United</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12786/kwqc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWQC on FACEBOOK" class="p-2" href="https://www.facebook.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWQC on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWQC on TWITTER" class="p-2" href="https://www.twitter.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWQC on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Lakisha Woods selected AIA Executive Vice President/Chief Executive Officer</span></h1><h5 class="subheadline | font-weight-light col"><span>Woods will serve as the 15th EVP/CEO of the American Institute of Architects.</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 19, 2021 at 12:44 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">WASHINGTON</span>, <span class="xn-chron">Nov. 19, 2021</span> /PRNewswire/ -- The American Institute of Architects (AIA) Board of Directors has selected <span class="xn-person">Lakisha Ann Woods</span>, CAE, as the next AIA Executive Vice President/Chief Executive Officer effective <span class="xn-chron">Jan. 31, 2022</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Lakisha Ann Woods, CAE" height="300" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/1UPyllER9PPe6BmWnQeHrZeIzS0=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1693166/Lakisha_Ann_Woods.jpg" width="980"/></div><figcaption class="figure-caption">Lakisha Ann Woods, CAE</figcaption></figure><p class="text | article-text">"It is an honor to welcome Lakisha to the AIA," said AIA 2021 President <span class="xn-person">Peter Exley</span>, FAIA. "Her breadth of experience in the building industry combined with her leadership in making the built environment more sustainable, equitable, and safer for Americans makes her a natural fit for advancing AIA's strategic priorities. I look forward to seeing her further empower architects to improve society and transform the built environment as well as inspire the next generation."</p><p class="text | article-text">Woods has held several significant leadership roles in the design and construction industry. She currently serves as the President & Chief Executive Officer of the National Institute of Building Sciences (NIBS), which convenes experts from the building industry, design, government, and regulation to identify and develop solutions to critical issues impacting the built environment, including climate action, natural disasters, and inequity. While at NIBS, Woods expanded the organization's programs and markets while also growing its relationships with its members, clients, partners, and public agencies, including the United States Department of Housing and Urban Development, Federal Emergency Management Agency, and United States Army Corps of Engineers. Additionally, she led initiatives to address discrimination and improve equity in the building industry.</p><p class="text | article-text">Prior to NIBS, Woods served as the Senior Vice President & Chief Marketing Officer with the National Association of Home Builders (NAHB). While at NAHB, Woods led a team of 27 staff, oversaw a <span class="xn-money">$54 million</span> budget and was responsible for marketing and revenue-generating programs, sponsorships, partnerships with national firms and marketing the International Builders Show.</p><p class="text | article-text">Woods also serves on the board of directors for several organizations. She is currently the 2021-2022 Vice Chair of the U.S. Green Building Council, 2021-2022 Chair-elect of the American Society of Association Executives (ASAE), and Chair of the ASAE Foundation.</p><p class="text | article-text">"I am excited, from day one, to build on AIA's strong foundation of achievements and to expand its leadership role in the industry and society," said Woods. "I look forward to working with the AIA team, volunteer leaders, and most of all, AIA's passionate and engaged members to take full advantage of this dynamic moment in history to secure a future for the association that is as diverse as our society, as inclusive as everyone deserves, and as sustainable as the next generation demands."</p><p class="text | article-text">As AIA's Executive Vice President/Chief Executive Officer, Woods will manage the national office in <span class="xn-location">Washington, D.C.</span>, and oversee approximately 200 employees. She will also partner with the board of directors as well as work collaboratively with over 200 chapters nationwide and overseas to support AIA members and advance AIA's strategic vision of driving positive change through the power of design. Additionally, she will ensure AIA continues to effectively serve as the collective voice of architecture and design by expanding an engaged membership base that increases diversity in the profession and evolves AIA's programs, products, and services. Woods will also sit on the independent board of AIA's Construction Document business, which is led through a strategic partnership with True Wind Capital.</p><p class="text | article-text">The search to recruit a successor to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3366242-1&amp;h=2794161119&amp;u=https%3A%2F%2Fwww.aia.org%2Fpages%2F6396657-aia-evpchief-executive-officer-robert-ivy&amp;a=EVP%2FChief+Executive+Officer+Robert+Ivy" rel="nofollow" target="_blank">EVP/Chief Executive Officer <span class="xn-person">Robert Ivy</span></a>, FAIA, was led by executive search firm Spencer Stuart as well as a diverse search committee that was chaired by AIA 2020 President <span class="xn-person">Jane Frederick</span>, FAIA.</p><p class="text | article-text">Visit AIA's website for complete <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3366242-1&amp;h=3015258178&amp;u=https%3A%2F%2Fwww.aia.org%2Fleadership&amp;a=leadership+information" rel="nofollow" target="_blank">leadership information</a>.</p><p class="text | article-text"><b>ABOUT AIA</b></p><p class="text | article-text">Founded in 1857, AIA consistently works to create more valuable, healthy, secure, and sustainable buildings, neighborhoods, and communities. Through more than 200 international, state and local chapters, AIA advocates for public policies that promote economic vitality and public wellbeing.</p><p class="text | article-text">AIA provides members with tools and resources to assist them in their careers and business as well as engaging civic and government leaders and the public to find solutions to pressing issues facing our communities, institutions, nation, and world. Members adhere to a code of ethics and conduct to ensure the highest professional standards.</p><p class="text | article-text"><b>CONTACT <br/></b><span class="xn-person">Jessie Cornelius</span> <br/><a href="mailto:jessiecornelius@aia.org" rel="nofollow" target="_blank">jessiecornelius@aia.org</a>  <br/></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="American Institute of Architects (PRNewsfoto/American Institute of Architects)" height="300" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/dLTasDpCuSXu7aE1uJauU8nB67Y=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1495262/American_Institute_of_Architects_Logo.jpg" width="980"/></div><figcaption class="figure-caption">American Institute of Architects (PRNewsfoto/American Institute of Architects)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/lakisha-woods-selected-aia-executive-vice-presidentchief-executive-officer-301429240.html">https://www.prnewswire.com/news-releases/lakisha-woods-selected-aia-executive-vice-presidentchief-executive-officer-301429240.html</a></h6></div></div></div><p class="text | article-text">SOURCE  American Institute of Architects</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/mEhGw7bwN0EGznq6HK-oKHN-VVY=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=DC83326&amp;Transmission_Id=202111191344PR_NEWS_USPR_____DC83326&amp;DateId=20211119" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWQC</li><li class="footer-contact | footer-address">805 Brady Street</li><li class="footer-contact | footer-city-state">Davenport, IA 52803</li><li class="footer-contact | footer-phone">(563) 383-7132</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfiles@kwqc.com" rel="noopener noreferrer" target="_blank">publicfiles@kwqc.com - (563) 383-7132</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwqc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>