<!DOCTYPE html><html lang="en"><head><title>Updated Data for Janssen&#x27;s Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the Treatment of Patients with Relapsed or Refractory Multiple Myeloma</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=266" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=266" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=266" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=266"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/kwqc/css/main.css?d=266"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwqc/favicon.ico?d=266"/><link rel="amphtml" href="https://www.kwqc.com/prnewswire/2022/06/05/updated-data-janssens-bispecific-teclistamab-suggest-continued-deep-durable-responses-treatment-patients-with-relapsed-or-refractory-multiple-myeloma/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209085143"/><meta name="google-play-app" content="app-id=com.mediageneral.kwqc"/><meta name="burst" content="kwqc"/><meta property="og:url" content="https://www.kwqc.com/prnewswire/2022/06/05/updated-data-janssens-bispecific-teclistamab-suggest-continued-deep-durable-responses-treatment-patients-with-relapsed-or-refractory-multiple-myeloma/"/><link rel="canonical" href="https://www.kwqc.com/prnewswire/2022/06/05/updated-data-janssens-bispecific-teclistamab-suggest-continued-deep-durable-responses-treatment-patients-with-relapsed-or-refractory-multiple-myeloma/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="294675767617513"/><meta property="fb:pages" content="294675767617513"/><meta property="article:publisher" content="https://www.facebook.com/kwqcnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kwqc.com/pf/resources/images/logo-icons/kwqc.svg?d=266"/><meta name="twitter:image" content="https://www.kwqc.com/pf/resources/images/logo-icons/kwqc.svg?d=266"/><meta property="og:site_name" content="https://www.kwqc.com"/><meta property="og:title" content="Updated Data for Janssen&#x27;s Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the Treatment of Patients with Relapsed or Refractory Multiple Myeloma"/><meta name="twitter:title" content="Updated Data for Janssen&#x27;s Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the Treatment of Patients with Relapsed or Refractory Multiple Myeloma"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwqcnews"/><meta name="twitter:creator" content="@kwqcnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWQC",
  "url": "https://www.kwqc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=266"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwqcnews/",
    "https://www.instagram.com/kwqcnews/",
    "https://www.twitter.com/kwqcnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Updated Data for Janssen's Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the...",
  "url": "https://www.kwqc.com/prnewswire/2022/06/05/updated-data-janssens-bispecific-teclistamab-suggest-continued-deep-durable-responses-treatment-patients-with-relapsed-or-refractory-multiple-myeloma/",
  "image": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=266",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Updated Data for Janssen's Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the Treatment of Patients with Relapsed or Refractory Multiple Myeloma",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwqc.com/prnewswire/2022/06/05/updated-data-janssens-bispecific-teclistamab-suggest-continued-deep-durable-responses-treatment-patients-with-relapsed-or-refractory-multiple-myeloma/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KWQC",
    "url": "https://www.kwqc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwqc.com/pf/resources/images/logo-off-site/kwqc.png?d=266"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-05T13:11:00Z",
  "datemodified": "2022-06-05T13:11:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=266"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2leaCRerj_6oVz91lB5cutc8M4kyYwk1s3rkLFGFwuf53YQ41vBBleK-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sxk3U3KJMQe_d-DsnzlA54PcuqYU9tO00ITC4rQhUIUG_GK7qsdGBi7hyqZNrqyfFcKFXETKA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 378,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=266"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwqc.com/prnewswire/2022/06/05/updated-data-janssens-bispecific-teclistamab-suggest-continued-deep-durable-responses-treatment-patients-with-relapsed-or-refractory-multiple-myeloma/",
        contentId: "JGHBF6JAQJELTMQNNMGXZBRANE",
        contentKewords: [ ],
        contentName: "Updated Data for Janssen\'s Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the Treatment of Patients with Relapsed or Refractory Multiple Myeloma",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/05/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "05",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "kwqc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kwqc.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-91598d78-5688-47a4-86be-72dce6ca83f9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsihmyu4x7pa-f-1addec034-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916253","ak.ai":parseInt("584728",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9be4c5f","ak.r":36634,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":42626,"ak.gh":"23.36.67.118","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654439902","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0Z9FZc3/50GwHfYO2RNn35gCcKysv/r4ScNNjD5KGVulrsOQkSDW2Iy8Dzj72uVQE4aVERCBqoOfIIiab3NYwc9LctXl4IXbJNT9I1eJgGfxtEFMT+oVXg+dxMkAuEjNqpMV+fdDAdzHPtbwFGDE/rSmWBoaVGYmwXYW2LcUoVjoFenJ7o82l/P1dV9F+LFcUlBGeqIpCun6dAyI71HKLN04OJtYPrOxC1OiBThxKWS1TdAm94www0xykaae8++akVCoThysFiTYJCtIgv3rTPXeJc0a5MX10Mf3FvYSdfumyCa5UKJd+G7HxJrOBlK5aElbuBFxKAXTegvfQdMMiivHvYNpVaIUN+wYlrxwmA8iaWFt4Qo2qKxhdktqFgbyWj/vGyIVDaftV2RVznjsyjyATEdv0h0EvarWsIPzi8o=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwqc.jpg?d=266&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwqc.svg?d=266&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwqc.svg?d=266&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/hometown-hero">Hometown Hero</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/get-the-tv6-news-and-weather-apps/">Download Our Apps!</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/noticias">Noticias</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Noticias navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/descubre">Descubre</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/real-conversations">Real Conversations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-tv6-news-and-weather-apps/">Download Our Weather App!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels">River Levels</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Traffic Cams</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic Cams navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://hb.511ia.org/#allReports?timeFrame=TODAY&amp;layers=allWinterReports%2Cincidents%2Cconstruction%2CwazeReports%2CwinterDriving%2CweatherWarnings%2CotherStates%2CallReports" rel="noopener noreferrer" target="_blank">Iowa Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.gettingaroundillinois.com/" rel="noopener noreferrer" target="_blank">Illinois Road Conditions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Spotlight Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/highlight-zone">Highlight Zone</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Hometown Hero</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Hero navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hometown-hero">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hello-quad-cities">Hello Quad Cities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/quadcitieslive">Quad Cities Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Quad Cities Live navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/quad-cities-live">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/paula-sands-live">Paula Sands Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Paula Sands Live navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psl-contact-form">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/insi6ht">INSIGHT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Midday Medical</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigation">TV6 Investigates</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content/">Submit Photos &amp; Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.holidayvacations.com/find-a-trip-media/?keyword=kwqc&amp;zipcode=" rel="noopener noreferrer" target="_blank">Holiday Vacations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/312/kwqc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWQC on FACEBOOK" class="p-2" href="https://www.facebook.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWQC on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWQC on TWITTER" class="p-2" href="https://www.twitter.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWQC on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Updated Data for Janssen's Bispecific Teclistamab Suggest Continued Deep and Durable Responses in the Treatment of Patients with Relapsed or Refractory Multiple Myeloma</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 5, 2022 at 8:11 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>New teclistamab data presented at the 2022 ASCO Annual Meeting report longer follow-up from Phase 1/2 MajesTEC-1 study evaluating the BCMAxCD3 bispecific antibody, including progression-free survival and subgroup analyses</i></p><p class="text | article-text"><i>Data from MajesTEC-1 study published in The New England Journal of Medicine</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-chron">June 5, 2022</span></span>, <span class="legendSpanClass"><span class="xn-location">CHICAGO</span></span> /PRNewswire/ -- The Janssen Pharmaceutical Companies of Johnson & Johnson announced updated efficacy and safety results from the teclistamab Phase 1/2 MajesTEC-1 study. Teclistamab is an investigational, off-the-shelf, T-cell redirecting bispecific antibody targeting B-cell maturation antigen (BCMA), which is being studied in patients with relapsed or refractory multiple myeloma (RRMM) who have received three or more prior lines of therapy.<sup>1</sup> The data were featured as part of an oral session during the 2022 American Society of Clinical Oncology (ASCO) Annual Meeting. Additional poster presentations featured data on teclistamab as a monotherapy, as well as in combination with DARZALEX <i>FASPRO<sup>® </sup></i>(daratumumab and hyaluronidase-fihj). Applications seeking approval of teclistamab are currently under health authority review in the U.S. and <span class="xn-location">Europe</span>.</p><p class="text | article-text">The multicohort, open-label, Phase 1/2 MajesTEC-1 study is investigating the safety and efficacy of teclistamab in patients with RRMM who received at least three prior lines of therapy. As of <span class="xn-chron">March 2022</span>, 165 patients were treated with teclistamab at the recommended subcutaneous (SC) Phase 2 dose (RP2D) of 1.5 mg/kg preceded by step-up doses of 0.06 and 0.3 mg/kg across both Phase 1 (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=3693450745&amp;u=https%3A%2F%2Fclinicaltrials.gov%2Fct2%2Fshow%2FNCT03145181&amp;a=NCT03145181" rel="nofollow" target="_blank">NCT03145181</a>) and Phase 2 (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=874538633&amp;u=https%3A%2F%2Fclinicaltrials.gov%2Fct2%2Fshow%2FNCT04557098&amp;a=NCT04557098" rel="nofollow" target="_blank">NCT04557098</a>) of the study.</p><p class="text | article-text"><b>Longer Follow-up from MajesTEC-1 Study in Patients with Triple Class Exposed Multiple Myeloma (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=3045711255&amp;u=https%3A%2F%2Fmeetings.asco.org%2Fabstracts-presentations%2F207306&amp;a=Abstract+%238007" rel="nofollow" target="_blank">Abstract #8007</a>)</b></p><p class="text | article-text">At a median follow-up of 14.1 months (0.26–24.4), an overall response rate (ORR) of 63 percent (95 percent Confidence Interval [CI], range, 55.2–70.4) was observed in patients with triple class exposed multiple myeloma, with a complete response (CR) or better achieved in 39.4 percent of patients.<sup>1</sup> Study participants had three or more prior lines of therapy, with a median of five prior lines, including a prior proteasome inhibitor, immunomodulatory drug and anti-CD38 antibody.<sup>1</sup> The majority of patients were triple-class refractory and/or refractory to their last line of treatment.<sup>1</sup> Although response duration data are not mature, the median duration of response at this time is 18.4 months and has not been reached in patients who achieved a CR or better (95 percent CI, 14.9 not estimable).<sup>1</sup> This suggests responses to teclistamab were durable and deepened over time.<sup>1</sup> The medium progression-free survival (PFS) was 11.3 months (95 percent CI, 8.8–17.1).<sup>1</sup> Adverse events (AEs) were low-grade for the most part and manageable with no new safety signals seen.<sup>1</sup></p><p class="text | article-text">These results from the MajesTEC-1 study were also simultaneously published online in <i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=3272982286&amp;u=https%3A%2F%2Fwww.nejm.org%2Fdoi%2Ffull%2F10.1056%2FNEJMoa2203478&amp;a=The+New+England+Journal+of+Medicine" rel="nofollow" target="_blank">The New England Journal of Medicine</a></i>.<sup>2</sup></p><p class="text | article-text">"The MajesTEC-1 study update suggests patients with relapsed or refractory multiple myeloma receiving teclistamab achieved a deep response that was also durable," said <span class="xn-person">Ajay K. Nooka</span>, M.D., MPH, FACP, Associate Professor of Hematology and Medical Oncology at Emory School of Medicine and principal study investigator.<sup>‡</sup> "These longer-term data, notably the overall response rate and progression-free survival, are encouraging in this heavily pretreated patient population."</p><p class="text | article-text">No new safety signals were observed with longer follow-up.<sup>1</sup> In 14.1 month follow-up data presented at ASCO 2022, the most common grade 3/4 hematologic AEs were neutropenia (64.2 percent); anemia (37 percent); lymphopenia (32.7 percent) and thrombocytopenia (21.2 percent). Infections occurred in 76.4 percent of patients (44.8 percent grade 3/4).<sup>1</sup> The most common nonhematologic AE was cytokine release syndrome (CRS), all of which were grade 1/2 except for 1 transient grade 3 CRS (72.1 percent all grade).<sup>1</sup> The median time to CRS onset was two days (range, 1–6) and median duration was two days (range, 1–9).<sup>1</sup> There were five treatment-related deaths, and dose reductions and discontinuations due to AEs were infrequent.<sup>1</sup></p><p class="text | article-text"><b>First Results from Cohort C of the MajesTEC-1 Study of Teclistamab in Patients with RRMM with Prior Exposure to BCMA Targeted Treatment (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=924693602&amp;u=https%3A%2F%2Fmeetings.asco.org%2Fabstracts-presentations%2F207362&amp;a=Abstract+%238013" rel="nofollow" target="_blank">Abstract #8013</a>)</b></p><p class="text | article-text">Initial results were also presented from Cohort C of the MajesTEC-1 study evaluating teclistamab in the treatment of patients with RRMM who had previously been exposed to an anti-BCMA treatment.<sup>3</sup> These patients had received a median of six prior lines of therapy, most (85 percent) were triple-class refractory and 35 percent were penta-drug refractory.<sup>3</sup> The use of teclistamab following prior treatment with chimeric antigen receptor T cell (CAR-T) therapy and/or an antibody drug conjugate (ADC) (e.g., belantamab mafodotin) targeting BCMA resulted in a promising response rate in patients with heavily pretreated RRMM.<sup>3</sup> At a median follow-up of 12.5 months (0.7-14.4), the ORR was 52.5 percent (95 percent CI, 36.1–68.5) among 40 patients who received teclistamab in Cohort C.<sup>3</sup> Responses to teclistamab occurred early and deepened over time, with comparable response rates in patients previously treated with an ADC and/or CAR-T.<sup>3 </sup></p><p class="text | article-text">A tolerable side-effect profile was observed in patients previously treated with anti-BCMA treatment, with no dose reductions or discontinuations due to AEs.<sup>3</sup> The safety profile for Cohort C was comparable with that observed in BCMA treatment-naive patients, with no new safety signals.<sup>3</sup> In 12.5 month follow-up data, 26 patients (65 percent; 30 percent grade 3/4) had infections.<sup>3</sup> The most common AEs (n=40) were CRS (65 percent any grade), with a median time to CRS onset and duration of two days (range, 2-6) and two days (range, 1-4) respectively.<sup>3</sup> Cytopenias (grade 3/4) were noted as follows; neutropenia (62.5 percent); thrombocytopenia (30 percent); anemia (35 percent); and lymphopenia (42.5 percent).<sup>3</sup></p><p class="text | article-text"><b>Initial Patient-Reported </b><b>Health-Related Quality of Life (HRQoL) Outcomes in Patients with RRMM Treated with Teclistamab (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=718047123&amp;u=https%3A%2F%2Fmeetings.asco.org%2Fabstracts-presentations%2F207903&amp;a=Abstract+%238033" rel="nofollow" target="_blank">Abstract #8033</a>)</b></p><p class="text | article-text">Initial results from an analysis of patient-reported health-related quality of life (HRQoL) outcomes following treatment with teclistamab were also shared in a poster session.<sup>4</sup> The study analyzed patient-reported assessments of quality of life metrics among patients in the MajesTEC-1 trial who had received their first treatment dose by <span class="xn-chron">March 18, 2021</span>.<sup>4</sup> The metrics analyzed include function (physical, role, emotional, cognitive, social); symptoms (fatigue, nausea/vomiting, pain, appetite loss, constipation, diarrhea); and generic health (mobility, self-care, usual activities, pain/discomfort, anxiety/depression).<sup>4</sup> Over 80 percent of the 110 patients included in the patient-reported outcomes (PRO) analysis noted meaningful improvement (percentages of patients with clinically meaningful change from baseline [EORTC QLQ-C30 scales: ≥10 points]) in at least one of the symptom scales.<sup>4</sup> Reduction in pain scores occurred as early as cycle two.<sup>4 </sup>At the moment, no meaningful improvement was observed in the scales for physical functioning and fatigue.<sup>4</sup> These initial PRO results complement recent clinical data and support teclistamab as a potential off-the-shelf, T-cell redirecting therapy for patients with RRMM.<sup>4</sup></p><p class="text | article-text">As of <span class="xn-chron">September 7, 2021</span>, median duration of treatment was 5.7 months and median follow-up was 7.8 months.<sup>4</sup> Global health status scores significantly improved from baseline (95 percent CIs for least squares mean change did not cross 0) at cycles four, six, and eight; emotional functioning significantly improved at all time points.<sup>4 </sup>PRO assessments included European Organization for Research and Treatment of Cancer Quality of Life Questionnaire Core 30 item (EORTC QLQ-C30).<sup>4</sup> PROs were assessed on day one of each treatment cycle (28 days per cycle).<sup>4</sup> Additional follow-up is needed to assess the full benefit of meaningful improvement in functional outcomes.<sup>4</sup></p><p class="text | article-text"><b>Two Studies Investigate the Safety and Efficacy of Teclistamab and DARZALEX <i>FASPRO<sup>®</sup></i> (daratumumab and hyaluronidase-fihj)</b> <b>in Combination for the Treatment of Patients with RRMM </b></p><p class="text | article-text">Updated results from the Phase 1 TRIMM-2 study (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=190285110&amp;u=https%3A%2F%2Fwww.clinicaltrials.gov%2Fct2%2Fshow%2FNCT04108195&amp;a=NCT04108195" rel="nofollow" target="_blank">NCT04108195</a>) were featured during a poster session (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2982328553&amp;u=https%3A%2F%2Fmeetings.asco.org%2Fabstracts-presentations%2F207934&amp;a=Abstract+%238032" rel="nofollow" target="_blank">Abstract #8032</a>) at ASCO 2022, evaluating teclistamab in combination with DARZALEX <i>FASPRO<sup>®</sup></i>, a CD38-directed monoclonal antibody approved to be given subcutaneously for the treatment of patients with multiple myeloma.<sup>5</sup> In the study, patients received a median of five prior lines of therapy; 75.4 percent had prior exposure to anti-CD38 therapies, and 63.1 percent were refractory to anti-CD38 treatment.<sup>5</sup> Evaluable patients achieved an ORR of 76.5 percent at a median follow-up of 8.6 months (0.3–19.6).<sup>5</sup></p><p class="text | article-text">A poster presentation for the ongoing multicenter, open-label, randomized Phase 3 MajesTEC-3 (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=1850034909&amp;u=https%3A%2F%2Fclinicaltrials.gov%2Fct2%2Fshow%2FNCT05083169&amp;a=NCT05083169" rel="nofollow" target="_blank">NCT05083169</a>) study comparing the efficacy of teclistamab in combination with daratumumab versus investigator's choice of daratumumab in combination with pomalidomide and dexamethasone (DPd) or bortezomib and dexamethasone (DVd) (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=1018723593&amp;u=https%3A%2F%2Fmeetings.asco.org%2Fabstracts-presentations%2F213109&amp;a=Poster+TPS8072" rel="nofollow" target="_blank">Poster TPS8072</a>) in patients with RRMM was also presented at ASCO.<sup>6</sup></p><p class="text | article-text">Additional data from both the teclistamab (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=4082700529&amp;u=https%3A%2F%2Flibrary.ehaweb.org%2Feha%2F2022%2Feha2022-congress%2F357052%2Fpaula.rodriguez.otero.teclistamab.in.combination.with.daratumumab.a.novel.html%3Ff%3Dlisting%253D0%252Abrowseby%253D8%252Asortby%253D1%252Asearch%253Ds188&amp;a=Abstract+%23S188" rel="nofollow" target="_blank">Abstract #S188</a>) and talquetamab (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=4011836197&amp;u=https%3A%2F%2Flibrary.ehaweb.org%2Feha%2F2022%2Feha2022-congress%2F357047%2Fniels.wjc.van.de.donk.novel.combination.immunotherapy.for.the.treatment.of.html&amp;a=Abstract+%23S183" rel="nofollow" target="_blank">Abstract #S183</a>) cohorts of the TRIMM-2 study will be featured as oral presentations at the European Hematology Association (EHA) 2022 Congress taking place in <span class="xn-location">Vienna, Austria</span>, <span class="xn-chron">June 9-12</span>.<sup>7,8</sup></p><p class="text | article-text">"The updated data presented at ASCO support the ongoing evaluation of teclistamab as a monotherapy and in combination with standard of care treatments," said <span class="xn-person">Yusri Elsayed</span>, M.D., M.HSc., Ph.D., Vice President, Disease Area Leader, Hematologic Malignancies, Janssen Research & Development, LLC. "These results underscore our ongoing commitment to address the unmet need for new therapeutic options and our effort to bring forward novel treatments for multiple myeloma patients in the near future."</p><p class="text | article-text"><b>About Teclistamab</b></p><p class="text | article-text">Teclistamab is an investigational, fully humanized IgG4, T-cell redirecting, bispecific antibody targeting both BCMA (B-cell maturation antigen) and CD3, the T-cell receptor. BCMA is expressed at high levels on multiple myeloma cells<sup>.9,10,11,12,13</sup> Teclistamab redirects CD3-positive T-cells to BCMA-expressing myeloma cells to induce killing of tumor cells.<sup>8</sup></p><p class="text | article-text">Teclistamab is currently being evaluated in several monotherapy and combination studies. In 2020, the European Commission and the U.S. Food and Drug Administration (FDA) each granted teclistamab Orphan Drug Designation for the treatment of multiple myeloma. In <span class="xn-chron">January 2021</span> and <span class="xn-chron">June 2021</span>, teclistamab <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2656719637&amp;u=https%3A%2F%2Fwww.janssen.com%2Fjanssen-submits-biologics-license-application-us-fda-seeking-approval-teclistamab-treatment-patients&amp;a=received" rel="nofollow" target="_blank">received</a> a PRIority MEdicines (PRIME) designation by the European Medicines Agency (EMA) and Breakthrough Therapy Designation (BTD) by the U.S. FDA, respectively. PRIME offers enhanced interaction and early dialogue to optimize drug development plans and speed up evaluation of cutting-edge, scientific advances that target a high unmet medical need.<sup>14</sup> The U.S. FDA grants BTD to expedite the development and regulatory review of an investigational medicine that is intended to treat a serious or life-threatening condition and is based on preliminary clinical evidence that demonstrates the drug may have substantial improvement on at least one clinically significant endpoint over available therapy.<sup>15</sup> In <span class="xn-chron">December 2021</span>, Janssen submitted a Biologics License Application (BLA) to the FDA seeking approval of teclistamab for the treatment of patients with relapsed or refractory multiple myeloma; a marketing authorization application (MAA) was submitted to the EMA for teclistamab approval in <span class="xn-chron">January 2022</span>.</p><p class="text | article-text"><b>About DARZALEX <i>FASPRO</i><sup>®</sup></b></p><p class="text | article-text">In <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=1256750321&amp;u=https%3A%2F%2Fwww.jnj.com%2Fmedia-center%2Fpress-releases%2Fjanssen-biotech-announces-global-license-and-development-agreement-for-investigational-anti-cancer-agent-daratumumab&amp;a=August+2012" rel="nofollow" target="_blank"><span class="xn-chron">August 2012</span></a></u>, Janssen Biotech, Inc. and Genmab A/S entered into a worldwide agreement, which granted Janssen an exclusive license to develop, manufacture and commercialize daratumumab. DARZALEX <i>FASPRO</i><sup>®</sup> is the only CD38-directed antibody approved to be given subcutaneously to treat patients with multiple myeloma and now light chain (AL) amyloidosis. DARZALEX <i>FASPRO</i><sup>®</sup> is co-formulated with recombinant human hyaluronidase PH20 (rHuPH20), Halozyme's ENHANZE<sup>®</sup> drug delivery technology.</p><p class="text | article-text">DARZALEX <i>FASPRO</i><sup>®</sup> is indicated for the treatment of adult patients with multiple myeloma:</p><ul class="list | article-list"><li><span>in combination with bortezomib, melphalan and prednisone in newly diagnosed patients who are ineligible for autologous stem cell transplant</span></li><li><span>in combination with lenalidomide and dexamethasone in newly diagnosed patients who are ineligible for autologous stem cell transplant and in patients with relapsed or refractory multiple myeloma who have received at least one prior therapy</span></li><li><span>in combination with bortezomib, thalidomide, and dexamethasone in newly diagnosed patients who are eligible for autologous stem cell transplant</span></li><li><span>in combination with pomalidomide and dexamethasone in patients who have received at least one prior line of therapy including lenalidomide and a proteasome inhibitor</span></li><li><span>in combination with bortezomib and dexamethasone in patients who have received at least one prior therapy</span></li><li><span>in combination with carfilzomib and dexamethasone in patients with relapsed or refractory multiple myeloma who have received one to three prior lines of therapy</span></li><li><span>as monotherapy in patients who have received at least three prior lines of therapy including a proteasome inhibitor (PI) and an immunomodulatory agent or who are double-refractory to a PI and an immunomodulatory agent</span></li></ul><p class="text | article-text">DARZALEX <i>FASPRO</i><sup>®</sup> in combination with bortezomib, cyclophosphamide, and  dexamethasone is indicated for the treatment of adult patients with newly diagnosed AL amyloidosis. This indication is approved under accelerated approval based on response rate. Continued approval for this indication may be contingent upon verification and description of clinical benefit in a confirmatory trial(s).</p><p class="text | article-text"><b>Limitations of Use</b></p><p class="text | article-text">DARZALEX <i>FASPRO</i><sup>®</sup> is not indicated and is not recommended for the treatment of patients with AL amyloidosis who have NYHA Class IIIB or Class IV cardiac disease or Mayo Stage IIIB outside of controlled clinical trials.</p><p class="text | article-text">Full prescribing information for DARZALEX <i>FASPRO</i><sup>®</sup> is available <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2381834379&amp;u=https%3A%2F%2Fwww.janssenlabels.com%2Fpackage-insert%2Fproduct-monograph%2Fprescribing-information%2FDARZALEX%2BFaspro-pi.pdf&amp;a=here" rel="nofollow" target="_blank">here</a></u>.</p><p class="text | article-text"><b>DARZALEX <i>FASPRO</i></b><sup>®</sup> <b>IMPORTANT SAFETY INFORMATION</b></p><p class="text | article-text"><b>CONTRAINDICATIONS</b></p><p class="text | article-text">DARZALEX <i>FASPRO</i><sup>®</sup> is contraindicated in patients with a history of severe hypersensitivity to daratumumab, hyaluronidase or any of the components of the formulation.</p><p class="text | article-text"><b>WARNINGS AND PRECAUTIONS</b></p><p class="text | article-text"><b>Hypersensitivity and Other Administration Reactions</b></p><p class="text | article-text">Both systemic administration-related reactions, including severe or life-threatening reactions, and local injection-site reactions can occur with DARZALEX <i>FASPRO</i><sup>®</sup>. Fatal reactions have been reported with daratumumab-containing products, including DARZALEX <i>FASPRO</i><sup>®</sup>.</p><p class="text | article-text"><i>Systemic Reactions</i></p><p class="text | article-text">In a pooled safety population of 898 patients with multiple myeloma (N=705) or light chain (AL) amyloidosis (N=193) who received DARZALEX <i>FASPRO</i><sup>®</sup> as monotherapy or in combination, 9% of patients experienced a systemic administration-related reaction (Grade 2: 3.2%, Grade 3: 1%). Systemic administration-related reactions occurred in 8% of patients with the first injection, 0.3% with the second injection, and cumulatively 1% with subsequent injections. The median time to onset was 3.2 hours (range: 4 minutes to 3.5 days). Of the 140 systemic administration-related reactions that occurred in 77 patients, 121 (86%) occurred on the day of DARZALEX <i>FASPRO</i><sup>®</sup> administration. Delayed systemic administration-related reactions have occurred in 1% of the patients.</p><p class="text | article-text">Severe reactions included hypoxia, dyspnea, hypertension and tachycardia. Other signs and symptoms of systemic administration-related reactions may include respiratory symptoms, such as bronchospasm, nasal congestion, cough, throat irritation, allergic rhinitis, and wheezing, as well as anaphylactic reaction, pyrexia, chest pain, pruritis, chills, vomiting, nausea, and hypotension.</p><p class="text | article-text">Pre-medicate patients with histamine-1 receptor antagonist, acetaminophen and corticosteroids. Monitor patients for systemic administration-related reactions, especially following the first and second injections. For anaphylactic reaction or life-threatening (Grade 4) administration-related reactions, immediately and permanently discontinue DARZALEX <i>FASPRO</i><sup>®</sup><i>.</i> Consider administering corticosteroids and other medications after the administration of DARZALEX <i>FASPRO</i><sup>®</sup> depending on dosing regimen and medical history to minimize the risk of delayed (defined as occurring the day after administration) systemic administration-related reactions.</p><p class="text | article-text"><i>Local Reactions</i></p><p class="text | article-text">In this pooled safety population, injection-site reactions occurred in 8% of patients, including Grade 2 reactions in 0.7%. The most frequent (>1%) injection-site reaction was injection site erythema. These local reactions occurred a median of 5 minutes (range: 0 minutes to 6.5 days) after starting administration of DARZALEX <i>FASPRO</i><sup>®</sup>. Monitor for local reactions and consider symptomatic management.</p><p class="text | article-text"><b>Cardiac Toxicity in Patients with Light Chain (AL) Amyloidosis</b></p><p class="text | article-text">Serious or fatal cardiac adverse reactions occurred in patients with light chain (AL) amyloidosis who received DARZALEX <i>FASPRO</i><sup>®</sup> in combination with bortezomib, cyclophosphamide and dexamethasone. Serious cardiac disorders occurred in 16% and fatal cardiac disorders occurred in 10% of patients. Patients with NYHA Class IIIA or Mayo Stage IIIA disease may be at greater risk. Patients with NYHA Class IIIB or IV disease were not studied. Monitor patients with cardiac involvement of light chain (AL) amyloidosis more frequently for cardiac adverse reactions and administer supportive care as appropriate.</p><p class="text | article-text"><b>Neutropenia</b></p><p class="text | article-text">Daratumumab may increase neutropenia induced by background therapy<i>. </i>Monitor complete blood cell counts periodically during treatment according to manufacturer's prescribing information for background therapies. Monitor patients with neutropenia for signs of infection. Consider withholding DARZALEX <i>FASPRO</i><sup>®</sup> until recovery of neutrophils. In lower body weight patients receiving DARZALEX <i>FASPRO</i><sup>®</sup>, higher rates of Grade 3-4 neutropenia were observed.</p><p class="text | article-text"><b>Thrombocytopenia</b></p><p class="text | article-text">Daratumumab may increase thrombocytopenia induced by background therapy. Monitor complete blood cell counts periodically during treatment according to manufacturer's prescribing information for background therapies. Consider withholding DARZALEX <i>FASPRO</i><sup>®</sup> until recovery of platelets.</p><p class="text | article-text"><b>Embryo-Fetal Toxicity</b></p><p class="text | article-text">Based on the mechanism of action, DARZALEX <i>FASPRO</i><sup>®</sup> can cause fetal harm when administered to a pregnant woman. DARZALEX <i>FASPRO</i><sup>®</sup> may cause depletion of fetal immune cells and decreased bone density. Advise pregnant women of the potential risk to a fetus. Advise females with reproductive potential to use effective contraception during treatment with DARZALEX <i>FASPRO</i><sup>®</sup> and for 3 months after the last dose.</p><p class="text | article-text">The combination of DARZALEX <i>FASPRO</i><sup>®</sup> with lenalidomide is contraindicated in pregnant women, because lenalidomide may cause birth defects and death of the unborn child. Refer to the lenalidomide prescribing information on use during pregnancy.</p><p class="text | article-text"><b>Interference with Serological Testing</b></p><p class="text | article-text">Daratumumab binds to CD38 on red blood cells (RBCs) and results in a positive Indirect Antiglobulin Test (Indirect Coombs test). Daratumumab-mediated positive indirect antiglobulin test may persist for up to 6 months after the last daratumumab administration. Daratumumab bound to RBCs masks detection of antibodies to minor antigens in the patient's serum. The determination of a patient's ABO and Rh blood type are not impacted.</p><p class="text | article-text">Notify blood transfusion centers of this interference with serological testing and inform blood banks that a patient has received DARZALEX <i>FASPRO</i><sup>®</sup><i>.</i> Type and screen patients prior to starting DARZALEX <i>FASPRO</i><sup>®</sup>.</p><p class="text | article-text"><b>Interference with Determination of Complete Response</b></p><p class="text | article-text">Daratumumab is a human IgG kappa monoclonal antibody that can be detected on both the serum protein electrophoresis (SPE) and immunofixation (IFE) assays used for the clinical monitoring of endogenous M-protein. This interference can impact the determination of complete response and of disease progression in some DARZALEX <i>FASPRO</i><sup>®</sup>-treated patients with IgG kappa myeloma protein.</p><p class="text | article-text"><b>ADVERSE REACTIONS</b></p><p class="text | article-text">The most common adverse reaction (≥20%) with DARZALEX<i> FASPRO</i><sup>®</sup> monotherapy is upper respiratory tract infection. The most common adverse reactions with combination therapy (≥20% for any combination) include fatigue, nausea, diarrhea, dyspnea, insomnia, pyrexia, cough, muscle spasms, back pain, vomiting, upper respiratory tract infection, peripheral sensory neuropathy, constipation, pneumonia, and peripheral edema.</p><p class="text | article-text">The most common adverse reactions (≥20%) in patients with light chain (AL) amyloidosis who received DARZALEX <i>FASPRO</i><sup>®</sup> are upper respiratory tract infection, diarrhea, peripheral edema, constipation, fatigue, peripheral sensory neuropathy, nausea, insomnia, dyspnea, and cough.</p><p class="text | article-text">The most common hematology laboratory abnormalities (≥40%) with DARZALEX <i>FASPRO</i><sup>®</sup> are decreased leukocytes, decreased lymphocytes, decreased neutrophils, decreased platelets, and decreased hemoglobin.</p><p class="text | article-text"><b>Please see full <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=4190406467&amp;u=https%3A%2F%2Fwww.janssenlabels.com%2Fpackage-insert%2Fproduct-monograph%2Fprescribing-information%2FDARZALEX%2BFaspro-pi.pdf&amp;a=Prescribing+Information" rel="nofollow" target="_blank">Prescribing Information</a></u> for DARZALEX <i>FASPRO</i><sup>®</sup>.</b></p><p class="text | article-text"><b>About Multiple Myeloma </b></p><p class="text | article-text">Multiple myeloma is an incurable blood cancer that affects some white blood cells called plasma cells, which are found in the bone marrow.<sup>16</sup> When damaged, these plasma cells rapidly spread and replace normal cells in the bone marrow with tumors. In 2020, worldwide an estimated 176,000 people were diagnosed with multiple myeloma.<sup>17</sup> In 2022, it is estimated that more than 34,000 people will be diagnosed with multiple myeloma, and more than 12,000 people will die from the disease in the U.S.<sup>18</sup>  While some people diagnosed with multiple myeloma initially have no symptoms, most patients are diagnosed due to symptoms that can include bone fracture or pain, low red blood cell counts, tiredness, high calcium levels, kidney problems or infections.<sup>19</sup></p><p class="text | article-text"><b>About the Janssen Pharmaceutical Companies of Johnson &amp; Johnson</b></p><p class="text | article-text">At Janssen, we're creating a future where disease is a thing of the past. We're the Pharmaceutical Companies of Johnson & Johnson, working tirelessly to make that future a reality for patients everywhere by fighting sickness with science, improving access with ingenuity, and healing hopelessness with heart. We focus on areas of medicine where we can make the biggest difference: Cardiovascular, Metabolism, & Retina; Immunology; Infectious Diseases & Vaccines; Neuroscience; Oncology; and Pulmonary Hypertension.</p><p class="text | article-text">Learn more at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2127419762&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttp%253A%252F%252Fwww.janssen.com%252F%26data%3D05%257C01%257CJulia.Entwistle%2540edelman.com%257C2f730c5028b84caba3f208da3b4292ee%257Cb824bfb3918e43c2bb1cdcc1ba40a82b%257C0%257C0%257C637887454386204582%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%257C%257C%257C%26sdata%3D6sWXIUDiP2SSzyTvnSSvII1QX0JYVhUXAqMNRvtaI6I%253D%26reserved%3D0&amp;a=www.janssen.com" rel="nofollow" target="_blank">www.janssen.com</a>. Follow us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=1324985370&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttp%253A%252F%252Fwww.twitter.com%252FJanssenGlobal%26data%3D05%257C01%257CJulia.Entwistle%2540edelman.com%257C2f730c5028b84caba3f208da3b4292ee%257Cb824bfb3918e43c2bb1cdcc1ba40a82b%257C0%257C0%257C637887454386204582%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C3000%257C%257C%257C%26sdata%3D5Hj%252BQ%252FvGPhz%252FN%252F%252B7%252F2sk%252Bk4MvP1dj%252FE3%252F9hVxYD%252B0Wo%253D%26reserved%3D0&amp;a=www.twitter.com%2FJanssenGlobal" rel="nofollow" target="_blank">www.twitter.com/JanssenGlobal</a>. Janssen Research & Development, LLC is one of the Janssen Pharmaceutical Companies of Johnson & Johnson.</p><p class="text | article-text"><i><sup>‡</sup></i><i>Dr. Nooka has served as a paid consultant to Janssen; he has not been paid for any media work.</i></p><p class="text | article-text"><b><i>Cautions Concerning Forward-Looking Statements</i></b></p><p class="text | article-text"><i>This press release contains "forward-looking statements" as defined in the Private Securities Litigation Reform Act of 1995 regarding product development and the potential benefits and treatment impact of teclistamab</i> a<i>nd DARZALEX FASPRO®. The reader is cautioned not to rely on these forward-looking statements. These statements are based on current expectations of future events. If underlying assumptions prove inaccurate or known or unknown risks or uncertainties materialize, actual results could vary materially from the expectations and projections of Janssen Research &amp; Development, LLC or any of the other Janssen Pharmaceutical Companies and/or Johnson &amp; Johnson. Risks and uncertainties include, but are not limited to: challenges and uncertainties inherent in product research and development, including the uncertainty of clinical success and of obtaining regulatory approvals; uncertainty of commercial success; manufacturing difficulties and delays; competition, including technological advances, new products and patents attained by competitors; challenges to patents; product efficacy or safety concerns resulting in product recalls or regulatory action; changes in behavior and spending patterns of purchasers of health care products and services; changes to applicable laws and regulations, including global health care reforms; and trends toward health care cost containment. A further list and descriptions of these risks, uncertainties and other factors can be found in Johnson &amp; Johnson's Annual Report on Form 10-K for the fiscal year ended <span class="xn-chron">January 2, 2022</span>, including in the sections captioned "Cautionary Note Regarding Forward-Looking Statements" and "Item 1A. Risk Factors," and in Johnson &amp; Johnson's subsequent Quarterly Reports on Form 10-Q and other filings with the Securities and Exchange Commission. Copies of these filings are available online at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2964875487&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2420287465&amp;u=http%3A%2F%2Fwww.jnj.com%2F&amp;a=www.jnj.com" rel="nofollow" target="_blank">www.jnj.com</a> or on request from Johnson &amp; Johnson. None of the Janssen Pharmaceutical Companies nor Johnson &amp; Johnson undertakes to update any forward-looking statement as a result of new information or future events or developments.</i></p><p class="text | article-text"><i>______________________________</i></p><p class="text | article-text"><sup>1</sup> Nooka A et al. Teclistamab, a B-cell maturation antigen (BCMA) x CD3 bispecific antibody, in patients with relapsed/refractory multiple myeloma (RRMM): Updated efficacy and safety results from MajesTEC-1. 2022 ASCO Annual Meeting – American Society of Clinical Oncology. <span class="xn-chron">June 2022</span>.<br/><sup>2</sup> Moreau P et al. Teclistamab, a BCMAxCD3 antibody, in triple class exposed multiple myeloma. The New England Journal of Medicine, <span class="xn-chron">June 2022</span>.<br/><sup>3</sup> Touzeau C et al. Efficacy and safety of teclistamab (tec), a B-cell maturation antigen (BCMA) x CD3 bispecific antibody, in patients (pts) with relapsed/refractory multiple myeloma (RRMM) after exposure to other BCMA-targeted agents. 2022 ASCO Annual Meeting – American Society of Clinical Oncology. <span class="xn-chron">June 2022</span>.<br/><sup>4</sup> Martin T et al. Health-related quality of life in patients with relapsed/refractory multiple myeloma (RRMM) treated with teclistamab, a B-cell maturation antigen (BCMA) x CD3 bispecific antibody: patient-reported outcomes in MajesTEC-1. 2022 ASCO Annual Meeting – American Society of Clinical Oncology. <span class="xn-chron">June 2022</span>.<br/><sup>5</sup> Rodriguez-Otero P et al. A novel, immunotherapy-based approach for the treatment of relapsed/refractory multiple myeloma (RRMM): Updated phase <span class="xn-money">1b</span> results for daratumumab in combination with teclistamab (a BCMA x CD3 bispecific antibody). 2022 ASCO Annual Meeting – American Society of Clinical Oncology. <span class="xn-chron">June 2022</span>.<br/><sup>6</sup> Mateos M et al. Randomized, phase 3 study of teclistamab plus daratumumab versus investigator's choice of daratumumab, pomalidomide, and dexamethasone or daratumumab, bortezomib, and dexamethasone in patients with relapsed/refractory multiple myeloma. 2022 ASCO Annual Meeting – American Society of Clinical Oncology. <span class="xn-chron">June 2022</span>.<br/><sup>7</sup> Rodriguez-Otero P et al. A novel, immunotherapy-based approach for the treatment of relapsed/refractory multiple myeloma (RRMM): Updated phase <span class="xn-money">1b</span> results for daratumumab in combination with teclistamab (a BCMA x CD3 bispecific antibody). EHA 2022 Congress – European Hematology Association. <span class="xn-chron">June 2022</span>.<br/><sup>8</sup> WJC van de Donk N et al. Novel Combination Immunotherapy for the Treatment of Relapsed/Refractory Multiple Myeloma: Update Phase <span class="xn-money">1B</span> Results for Talquetamab (A GPRC5D x CD3 Bispecific Antibody) in Combination with Daratumumab. EHA 2022 Congress – European Hematology Association. <span class="xn-chron">June 2022</span>.<br/><sup>9</sup> Labrijn AF et al. Proc Natl Acad Sci <span class="xn-location">USA</span>. 2013;110:5145.<br/><sup>10</sup> Frerichs KA et al. Clin Cancer Res. 2020; doi: 10.1158/1078-0432.CCR-19-2299.<br/><sup>11</sup> Cancer Research Institute. "Adoptive Cell Therapy: TIL, TCR, CAR T, AND NK CELL THERAPIES." Available at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=810963410&amp;u=https%3A%2F%2Fwww.cancerresearch.org%2Fimmunotherapy%2Ftreatment-types%2Fadoptive-cell-therapy&amp;a=https%3A%2F%2Fwww.cancerresearch.org%2Fimmunotherapy%2Ftreatment-types%2Fadoptive-cell-therapy" rel="nofollow" target="_blank">https://www.cancerresearch.org/immunotherapy/treatment-types/adoptive-cell-therapy</a>.<br/><sup>12</sup> Cho SF et al. Frontiers in Immunology. 2018; 9: 1821.<br/><sup>13</sup> Benonisson H et al. Molecular Cancer Therapeutics. 2019 (18) (2) 312-322.<br/><sup>14</sup> European Medicines Agency. PRIME Factsheet. Available at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2495610627&amp;u=https%3A%2F%2Fwww.ema.europa.eu%2Fen%2Fhuman-regulatory%2Fresearch-development%2Fprime-priority-medicines&amp;a=https%3A%2F%2Fwww.ema.europa.eu%2Fen%2Fhuman-regulatory%2Fresearch-development%2Fprime-priority-medicines" rel="nofollow" target="_blank">https://www.ema.europa.eu/en/human-regulatory/research-development/prime-priority-medicines</a>. Accessed <span class="xn-chron">December 2021</span>.<br/><sup>15</sup> The U.S. Food and Drug Administration. "Expedited Programs for Serious Conditions." Available at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=959762791&amp;u=https%3A%2F%2Fwww.fda.gov%2Fdownloads%2FDrugs%2FGuidanceComplianceRegulatoryInformation%2FGuidances%2FUCM358301.pdf&amp;a=https%3A%2F%2Fwww.fda.gov%2Fdownloads%2FDrugs%2FGuidanceComplianceRegulatoryInformation%2FGuidances%2FUCM358301.pdf" rel="nofollow" target="_blank">https://www.fda.gov/downloads/Drugs/GuidanceComplianceRegulatoryInformation/Guidances/UCM358301.pdf</a>. Accessed <span class="xn-chron">December 2021</span>.<br/><sup>16</sup> Rajkumar SV. Multiple myeloma: 2020 update on diagnosis, risk-stratification and management. <i>Am J Hematol</i>.2020;95(5):548-5672020;95(5):548-567. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=327533068&amp;u=http%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpubmed%2F32212178&amp;a=http%3A%2F%2Fwww.ncbi.nlm.nih.gov%2Fpubmed%2F32212178" rel="nofollow" target="_blank">http://www.ncbi.nlm.nih.gov/pubmed/32212178</a><br/><sup>17</sup> Cancer.Net. "Multiple Myeloma: Statistics." Available at:<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=3921786083&amp;u=https%3A%2F%2Fwww.cancer.net%2Fcancer-types%2Fmultiple-myeloma%2Fstatistics%23%3A%7E%3Atext%3DWorldwide%252C%2520an%2520estimated%2520176%252C404%2520people%2Cworldwide%2520died%2520from%2520multiple%2520myeloma&amp;a=https%3A%2F%2Fwww.cancer.net%2Fcancer-types%2Fmultiple-myeloma%2Fstatistics%23%3A%7E%3Atext%3DWorldwide%252C%2520an%2520estimated%2520176%252C404%2520people%2Cworldwide%2520died%2520from%2520multiple%2520myeloma" rel="nofollow" target="_blank">https://www.cancer.net/cancer-types/multiple-myeloma/statistics#:~:text=Worldwide%2C%20an%20estimated%20176%2C404%20people,worldwide%20died%20from%20multiple%20myeloma</a>. Accessed <span class="xn-chron">June 3, 2022</span>.<br/><sup>18</sup> American Cancer Society. "Key Statistics About Multiple Myeloma." Available at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=1121134339&amp;u=https%3A%2F%2Fcancerstatisticscenter.cancer.org%2F%3F_ga%3D2.84250769.967379196.1642100198-1705811479.1642100198%23!%2F&amp;a=https%3A%2F%2Fcancerstatisticscenter.cancer.org%2F%3F_ga%3D2.84250769.967379196.1642100198-1705811479.1642100198%23!%2F" rel="nofollow" target="_blank">https://cancerstatisticscenter.cancer.org/?_ga=2.84250769.967379196.1642100198-1705811479.1642100198#!/</a>. Accessed <span class="xn-chron">April 2022</span>.<br/><sup>19</sup> American Cancer Society. "What Is Multiple Myeloma?" Available at: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3557740-1&amp;h=2342102073&amp;u=https%3A%2F%2Fwww.cancer.org%2Fcancer%2Fmultiple-myeloma%2Fabout%2Fwhat-is-multiple-myeloma.html&amp;a=https%3A%2F%2Fwww.cancer.org%2Fcancer%2Fmultiple-myeloma%2Fabout%2Fwhat-is-multiple-myeloma.html" rel="nofollow" target="_blank">https://www.cancer.org/cancer/multiple-myeloma/about/what-is-multiple-myeloma.html</a>. Accessed <span class="xn-chron">January 2022</span>.</p><p class="text | article-text"><b>Media Contact:<br/></b>Satu Glawe <br/>+49 172-294-6264</p><p class="text | article-text">Bernadette King <br/>+1 215-778-3027</p><p class="text | article-text"><b>Investor Relations:<br/></b><span class="xn-person">Raychel Kruper</span><br/>+1 732-524-6164</p><p class="text | article-text"><b>U.S. Medical Inquiries:<br/></b>+1 800-526-7736</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/updated-data-for-janssens-bispecific-teclistamab-suggest-continued-deep-and-durable-responses-in-the-treatment-of-patients-with-relapsed-or-refractory-multiple-myeloma-301561418.html">https://www.prnewswire.com/news-releases/updated-data-for-janssens-bispecific-teclistamab-suggest-continued-deep-and-durable-responses-in-the-treatment-of-patients-with-relapsed-or-refractory-multiple-myeloma-301561418.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Janssen Pharmaceutical Companies of Johnson & Johnson</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWQC</li><li class="footer-contact | footer-address">805 Brady Street</li><li class="footer-contact | footer-city-state">Davenport, IA 52803</li><li class="footer-contact | footer-phone">(563) 383-7132</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KWQC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfiles@kwqc.com" rel="noopener noreferrer" target="_blank">publicfiles@kwqc.com - (563) 383-7132</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwqc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kwqc-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/eecb6f66-4574-9d16-9f42-5f8cf06788e4/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>