<!DOCTYPE html><html lang="en"><head><title>FirstEnergy Named a 2022 Leading Disability Employer</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=302" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=302" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=302" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=302"/><link rel="stylesheet" href="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/dist/kwqc/css/main.css?d=302"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/favicon.ico?d=302"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/favicon-16x16.png?d=302"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/favicon-32x32.png?d=302"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/favicon-48x48.png?d=302"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-57x57.png?d=302"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-60x60.png?d=302"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-72x72.png?d=302"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-76x76.png?d=302"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-114x114.png?d=302"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-120x120.png?d=302"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-144x144.png?d=302"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-152x152.png?d=302"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-167x167.png?d=302"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/kwqc/apple-touch-icon-180x180.png?d=302"/><link rel="amphtml" href="https://www.kwqc.com/prnewswire/2022/11/29/firstenergy-named-2022-leading-disability-employer/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1209085143"/><meta name="google-play-app" content="app-id=com.mediageneral.kwqc"/><meta name="burst" content="kwqc"/><meta property="og:url" content="https://www.kwqc.com/prnewswire/2022/11/29/firstenergy-named-2022-leading-disability-employer/"/><link rel="canonical" href="https://www.kwqc.com/prnewswire/2022/11/29/firstenergy-named-2022-leading-disability-employer/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="294675767617513"/><meta property="fb:pages" content="294675767617513"/><meta property="article:publisher" content="https://www.facebook.com/kwqcnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kwqc.com/pf/resources/images/logo-icons/kwqc.svg?d=302"/><meta name="twitter:image" content="https://www.kwqc.com/pf/resources/images/logo-icons/kwqc.svg?d=302"/><meta property="og:site_name" content="https://www.kwqc.com"/><meta property="og:title" content="FirstEnergy Named a 2022 Leading Disability Employer"/><meta name="twitter:title" content="FirstEnergy Named a 2022 Leading Disability Employer"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwqcnews"/><meta name="twitter:creator" content="@kwqcnews"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWQC",
  "url": "https://www.kwqc.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwqc.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kwqc.png?d=302"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwqcnews/",
    "https://www.instagram.com/kwqcnews/",
    "https://www.twitter.com/kwqcnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "FirstEnergy Named a 2022 Leading Disability Employer",
  "url": "https://www.kwqc.com/prnewswire/2022/11/29/firstenergy-named-2022-leading-disability-employer/",
  "image": "https://www.kwqc.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kwqc.png?d=302",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "FirstEnergy Named a 2022 Leading Disability Employer",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwqc.com/prnewswire/2022/11/29/firstenergy-named-2022-leading-disability-employer/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KWQC",
    "url": "https://www.kwqc.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwqc.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/kwqc.png?d=302"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-11-29T17:03:00Z",
  "datemodified": "2022-11-29T17:03:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kwqc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=302"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2leaCRerj_6oVz91lB5cutc8M4kyYwk1s3rkLFGFwuf53YQ41vBBleK-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2sxk3U3KJMQe_d-DsnzlA54PcuqYU9tO00ITC4rQhUIUG_GK7qsdGBi7hyqZNrqyfFcKFXETKA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 378,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=302"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwqc.com/prnewswire/2022/11/29/firstenergy-named-2022-leading-disability-employer/",
        contentId: "GMK7U2376ZA7XOVSZPLQV7XHGA",
        contentKewords: [ ],
        contentName: "FirstEnergy Named a 2022 Leading Disability Employer",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/29/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "11",
        publishedYear: "2022",
        stationName: "kwqc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kwqc.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:57660727e86d406f-script-reference" style="display:none" data-fusion-component="57660727e86d406f-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("57660727e86d406f", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:57660727e86d406f-script-reference" style="display:none" data-fusion-component="57660727e86d406f-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9779e931-e268-41a5-a289-15e48ecd0b34","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"WQD2Z-UC9KQ-2SBT5-WW7U7-SNAGT";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxhydkcy4gklmq-f-d5124cc2a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"916253","ak.ai":parseInt("584728",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1236a9d","ak.r":20426,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":37802,"ak.gh":"23.62.6.157","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669747417","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==p4RasIeHs90bJNRB9uazjN2BcgOIeeKd5VM4A3nJJ1sP9fknWLXLIYxH+TDq+qH4Tcae525b/yNLIzyVfJ6HfHRWBGbd3/zvSa20Dr110g7Af+qC0oFzciYZrF9UJ72Q4c9ajHhoekGj8x+7ysEQhK3wSX8Q3CYf1q2l8dhn8u32I/qknuB2+SGiVCRVXAQqcJsEJN1NQYBxcZbbg/Vr/uoxnMMf8yf4+Fw9Z1oxqIlToEKoouZASo1iRXE5Nl9AAYDbR7hqO2x3Lzu1YOrrREMmD4Noi1mHg4vVh9ObcR5TyTH7U0KONrtkLoUkC3dcHWXdx85/tS4cqGmHUcp61X/SQr7GZWmHi9v9MT6zEzGWd7DVmkqdOAD8MnlDc6Z6tAOLQuqM2YatOI9kh9CqzP/eNJGn24pxPhaQDQr/Uo0=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwqc.jpg?d=302&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwqc.svg?d=302&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwqc.svg?d=302&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/hometown-hero">Hometown Hero</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/get-the-tv6-news-and-weather-apps/">Download Our Apps!</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/illinois">Illinois News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/iowa">Iowa News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">TV6 Investigates</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">Latest Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Traffic Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/river-levels">River Levels</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/classroom">Kyle&#x27;s Weather Classroom</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/get-the-tv6-news-and-weather-apps/">Download Our Weather App!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/highlight-zone">Highlight Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Spotlight Athlete</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/qct-at-11">QCT at 11</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the QCT at 11 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/qct-at-11/chef-keys">Chef Keys</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/classroom">Kyle’s Weather Classroom</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/paula-sands-live">Paula Sands Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Paula Sands Live navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psl-contact-form">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/quadcitieslive">Quad Cities Live</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Quad Cities Live navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/quad-cities-live">Contact Us/Submit Idea</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/insi6ht">INSIGHT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/real-conversations">Real Conversations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Hometown Hero</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Hometown Hero navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/hometown-hero">Nominate a Hometown Hero</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hello-quad-cities">Hello Quad Cities</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Midday Medical</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.holidayvacations.com/find-a-trip-media/?keyword=kwqc&amp;zipcode=" rel="noopener noreferrer" target="_blank">Holiday Vacations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/312/kwqc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWQC on FACEBOOK" class="p-2" href="https://www.facebook.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWQC on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWQC on TWITTER" class="p-2" href="https://www.twitter.com/kwqcnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWQC on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCdAVIb4dBhAHhUaxfM5gAbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>FirstEnergy Named a 2022 Leading Disability Employer</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Nov. 29, 2022 at 11:03 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">AKRON, Ohio</span></span>, <span class="legendSpanClass"><span class="xn-chron">Nov. 29, 2022</span></span> /PRNewswire/ -- FirstEnergy Corp. (NYSE: FE) has been awarded the National Organization on Disability (NOD) Leading Disability Employer Seal™ in recognition of its exemplary employment practices for people with disabilities.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="FirstEnergy Corp. Logo (PRNewsfoto/FirstEnergy Corp.)" height="156" src="https://gray-kwqc-prod.cdn.arcpublishing.com/resizer/kCX3PM7rRD2Z1PWs1YqeG5w1D28=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DMAIOIGGEO4D6BMARLTGBM6LYQ.jpg" width="980"/></div><figcaption class="figure-caption">FirstEnergy Corp. Logo (PRNewsfoto/FirstEnergy Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Now in its eighth year, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=958173275&amp;u=http%3A%2F%2Fwww.nod.org%2Fseal&amp;a=NOD+Leading+Disability+Employer+Seal" rel="nofollow" target="_blank">NOD Leading Disability Employer Seal</a> recognizes companies for measuring and achieving strong talent outcomes for people with disabilities. The seal is presented to top performing companies who complete the NOD <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=1705321403&amp;u=https%3A%2F%2Fwww.nod.org%2Ftracker&amp;a=Disability+Employment+Tracker" rel="nofollow" target="_blank">Disability Employment Tracker</a>™, a scorecard that ranks organizations in key disability inclusion areas, including Climate & Culture, People Practices, Talent Sourcing, Workplace & Technology and Strategy & Metrics. FirstEnergy is among 52 companies to receive the seal this year.</p><p class="text | article-text">"Diversity, Equity and Inclusion (DEI) is a core value at FirstEnergy and we are proud to be recognized by NOD as a leading disability employer," said <span class="xn-person">Christine L. Walker</span>, FirstEnergy's senior vice president, chief human resources officer and Corporate Services. "The NOD Disability Employment Tracker plays a key role in measuring our recruiting, hiring and talent development processes as we continue to foster an inclusive work environment where all employees can thrive."</p><p class="text | article-text">As part of its efforts to enhance DEI in its workforce, FirstEnergy teams with <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=2947944217&amp;u=https%3A%2F%2Ftheprecisionists.com%2F&amp;a=The+Precisionists%2C+Inc." rel="nofollow" target="_blank">The Precisionists, Inc.</a> (TPI), a <span class="xn-location">Wilmington, Delaware</span>-based organization that creates employment opportunities for adults with disabilities such as autism, to leverage the talents of neurodiverse individuals from TPI's workforce for a variety of support functions. TPI employees have provided services like data analysis, financial analysis, project controls, compliance, scanning and indexing, and data entry for FirstEnergy's Information Technology team and Transmission business.</p><p class="text | article-text">Additionally, the company's THRIVE <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=1688168705&amp;u=https%3A%2F%2Fwww.firstenergycorp.com%2Fcareers%2Fdiversity_inclusion%2Febrg.html&amp;a=employee+business+resource+group+(EBRG)" rel="nofollow" target="_blank">employee business resource group (EBRG)</a> serves as a resource to FirstEnergy employees for mental wellness and advocates for employees with physical and mental disabilities and major illnesses, as well as those who support and assist them. The group plays an important role in FirstEnergy's DEI efforts by promoting disability awareness, supporting organizations that serve individuals with disabilities and fostering an inclusive work environment where employees of all abilities are empowered to be authentic and feel valued and respected.</p><p class="text | article-text">"For the past forty years, the National Organization on Disability has envisioned a world where all people with disabilities enjoy full opportunity for employment, enterprise and earnings and employers know how to make the most of their talents," said NOD President <span class="xn-person">Carol Glazer</span>. "I congratulate all of this year's winners for their leadership and commitment to hiring and retaining people with disabilities. Together we can reimagine the future by harnessing the power, creativity, and innovation of disability-inclusive diversity in the workplace, marketplace, and communities across America."</p><p class="text | article-text">The National Organization on Disability (NOD) is a private, non-profit organization that seeks to increase employment opportunities for the 60-percent of working age Americans with disabilities who are not employed. To achieve this goal, NOD offers a suite of employment solutions, tailored to anticipate, and meet leading companies' workforce needs. NOD has helped some of the world's most recognized brands be more competitive in today's global economy by building or enriching their disability inclusion programs. For more information about NOD, the Employment Tracker™ and to view the current list of Leading Disability Employers, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=2173157818&amp;u=http%3A%2F%2Fwww.nod.org%2F&amp;a=www.NOD.org" rel="nofollow" target="_blank">www.NOD.org</a>.</p><p class="text | article-text">FirstEnergy is dedicated to integrity, safety, reliability and operational excellence. Its 10 electric distribution companies form one of the nation's largest investor-owned electric systems, serving customers in <span class="xn-location">Ohio</span>, <span class="xn-location">Pennsylvania</span>, <span class="xn-location">New Jersey</span>, <span class="xn-location">West Virginia</span>, <span class="xn-location">Maryland</span> and <span class="xn-location">New York</span>. The company's transmission subsidiaries operate approximately 24,000 miles of transmission lines that connect the Midwest and Mid-Atlantic regions. Follow FirstEnergy online at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=905208642&amp;u=http%3A%2F%2Fwww.firstenergycorp.com%2F&amp;a=www.firstenergycorp.com" rel="nofollow" target="_blank">www.firstenergycorp.com</a> and on Twitter <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3721954-1&amp;h=3507000996&amp;u=http%3A%2F%2Fwww.twitter.com%2Ffirstenergycorp&amp;a=%40FirstEnergyCorp" rel="nofollow" target="_blank">@FirstEnergyCorp</a>.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/firstenergy-named-a-2022-leading-disability-employer-301689225.html">https://www.prnewswire.com/news-releases/firstenergy-named-a-2022-leading-disability-employer-301689225.html</a></h6></div></div></div><p class="text | article-text">SOURCE  FirstEnergy Corp.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWQC</li><li class="footer-contact | footer-address">805 Brady Street</li><li class="footer-contact | footer-city-state">Davenport, IA 52803</li><li class="footer-contact | footer-phone">(563) 383-7132</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KWQC-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfiles@kwqc.com" rel="noopener noreferrer" target="_blank">publicfiles@kwqc.com - (563) 383-7132</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwqc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/eecb6f66-4574-9d16-9f42-5f8cf06788e4/09d1a48b-d739-4c8e-b536-c99d8edd5ba9.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwqc" style="display:none" data-fusion-component="footer-kwqc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>